1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. KingAndroid, 13.02.2012 #1
    KingAndroid

    KingAndroid Threadstarter Neuer Benutzer

    Hi ich habe vor ca. 2 Stunden mein neues Handy bekommen ,dass Sony Ericsson Xperia Neo V ich bin sehr zufrieden aber also ich mich mit dem W-lan verbinden wollte habe ich mein W-lan nicht gefunden aber andere des Nachbarns .
    Also habe ich es manuell versucht doch auch ohne erfolg s kann nein das ich es auch falsch gemacht habe ..
    Auf meinem ipod touch habe ich W-lan
    Was kann ich tuhen ?

    Gruß KingAndroid :flapper::flapper::flapper:
     
  2. GalaxyS_User, 13.02.2012 #2
    GalaxyS_User

    GalaxyS_User Android-Experte

    Was hast du an deinem WLan Router eingestellt? (Frequenzband, Channel, ...)
     
  3. DeAndi, 13.02.2012 #3
    DeAndi

    DeAndi Android-Lexikon

    Hallo ;)

    Überprüffee mal ob du den Mischbetrieb n/g/b eingestellt hast und setze den testweise auf b/g.

    Besorge dir für dein Android oder deinen PC einen Wlan Scanner und schaue dir mal die Nachbar AP an, senden die auf deinem Kanal, suche dir bitte einen Kanal aus der nicht besetzt ist, optimal währe links und rechts zu den Nachbar AP jeweils 2 Kanäle frei
    Bsp.: du belegst den Kanal 3 und die Kanäle 1-5 sind nicht durch Nachbar AP besetzt)

    Sendet dein Router auf dem Kanal 11,12 oder 13 bzw. Auto ?
    Setze ihn bitte auf einen der Kanäle zwischen 1-10.

    Das sind die ersten Schritte an denen es meistens Scheitert ;)

    Sollte das nicht geholfen haben, gehts weiter ;)
    Dazu wird dann aber auch der Herstellername und Typ des Routers benötigt ;)

    Viel Glück :)