1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy verliert Netz - erst nach Neustart wieder da...

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von nick1982, 07.01.2012.

  1. nick1982, 07.01.2012 #1
    nick1982

    nick1982 Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Hallo! Ich habe jetzt seit einer Woche mein neues Xperia Neo. Jetzt habe ich ab und zu mal Probleme mit meinem Netzanbieter (o2).

    Ich fahre viel Zug, da ist es normal, dass ab und zu mal auch über längere Zeit keine Netzabdeckung vorhanden ist. Hatte vorher mit einem anderen Handy auf derselben Strecke D1, daher ist mir das Problem bekannt und normal.

    Nur das blöde nun, dass mein Handy ab und zu mal (nicht immer) mit o2 das Netz verliert. Habe dann oben links im Display ein gelbes Dreieck, was mir sagt, dass kein Netz gefunden werden kann. (ich kann dann keine SMS schreiben/empfangen oder telefonieren).
    Jetzt das Problem: Von allein kommt das Netz nicht zurück (selbst wenn ich mittlerweile durch das Zentrum einer Großstadt laufe, wo ich sonst immer 100% Netzabdeckung habe).

    Ich gehe dann auf Netzsuche (ist auf automatisch eingestellt). Er findet alle Netze (zeigt bei Telekom, Vodafone und E-Plus so ein rotes Schloss an, da diese Netze gesperrt sind, und bei O2 zeigt er mir 2G und 3G verfügbar an. Ich kann mich jedoch nicht in diese Netze einwählen. Als Meldung kommt nur "Meine SIM kann sich nicht registrieren"). Selbst bei manueller Netzsuche selbe Meldung, wenn ich mein Netz anklicke.

    Und jetzt kommt die große Lösung des Problems: Ich schalte das Handy aus und wieder ein. Und : tata . Alles ist wieder gut. Netz ist wieder da, alles funktioniert.

    Nur ...... wie vermeide ich das in Zukunft ?? Das Problem ist mir in einer Woche schon 3 Mal passiert !! Zweimal im Zug, einmal im Kaufhaus (wo selbst meine Kollegen mit D2 nur einen Balken Empfang hatten).

    Meiner Meinung nach immer, wenn ich über längere Zeit kein Netz habe - dann fängt er manchmal an zu spinnen.
    Ab und zu geht das gelbe Dreieck von allein wieder weg. Aber wenn es über längere Zeit da ist und ich ganz genau weiß, dort wo ich gerade bin, MUSS ich einfach Empfang haben, dann passiert von allein gar nichts ...

    Bitte um Hilfe :)

    Hab alle neusten Updates installiert. SIM-Karte und Handy sind eigentlich nigelnagelneu...
     
  2. pringels, 07.01.2012 #2
    pringels

    pringels Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2011
    Phone:
    Sony Ericsson Xperia Arc S
    Hy,
    leider weiß ich selber nicht wie man das verhindert, dass man das Handy neustarten muss.
    Ich wollte nur schreiben, dass ich selber dieses Problem ab und an habe.

    Mittlerweile schalte ich es aber nicht mehr ganz aus, sondern setze es nur in den Flugzeugmodus und dann zurück.
    Geht schneller.

    Nervig ist es trotzdem, scheint aber ein Problem zu sein was mehrere Handys zu haben scheinen.

    grüße
     
  3. langer4you, 07.01.2012 #3
    langer4you

    langer4you Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Hallo

    Ich hatte das Problem mit Blau.de , nach dem einschalten des Handys(xperia neo) war alles gut aber wenn ich die Funkzelle gewechselt habe hat es sich nich von allein neu angemeldet(gelbes dreieck) . Nur ein austausch der SIM Karte brachte etwas. Die SIM Karte war nagelneu da ich von E-Plus zu blau gewechselt bin.
     
    Zuletzt bearbeitet: 07.01.2012
  4. androidler1, 07.01.2012 #4
    androidler1

    androidler1 Android-Experte

    Beiträge:
    611
    Erhaltene Danke:
    79
    Registriert seit:
    17.12.2010
    Lösungsvorschlag: Anstatt das Handy auszumachen. Versuch mal den Flugzeugmodus einzuschalten und dann wieder aus, vielleicht "löst" es auch das Problem.

    So musst du zumindest das Telefon nicht mehr aus- und anmachen.
    Ansonsten wie oben schon erwähnt vielleicht doch eine neue SIM anfordern.
     
  5. nick1982, 08.01.2012 #5
    nick1982

    nick1982 Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Hallo! Schon mal besten Dank für den Tipp mit den Flugzeugmodus. Den probiere ich beim nächsten Mal aus und berichte dann.

    An der SIM-Karte wird es wohl nicht liegen, da ja scheinbar mehrere Benutzer das Problem haben?! Hatte darüber auch schon mal in einem anderen Forum gelesen, ich glaube derjenige hatte sogar das Xperia Arc.

    Vielleicht löst ja ein Update demnächst mal das Problem???

    Pringels: Welches Netz hast Du denn ???

    Jedenfalls doof das es noch keine Lösung gibt :( :)
     
  6. pringels, 08.01.2012 #6
    pringels

    pringels Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2011
    Phone:
    Sony Ericsson Xperia Arc S
    Ähhhh ja, wie ich oben schonmal sagte :rolleyes2:


    @nick:

    ich hab vodafone

    grüße
     
  7. Mr.Goro, 12.01.2012 #7
    Mr.Goro

    Mr.Goro Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    3
    Registriert seit:
    14.10.2010
    Gleiches Problem hier. Netz O2 (Fonic).

    Habe die Vermutung, dass das Problem dadurch verursacht wird, dass das Neo sehr lange kein Netz findet. Scheinbar führt das dazu dass irgendwann das Handy erst neugestartet werden muss (bzw. Flugzeugmodus) bevor es wieder nach einem Netz sucht. Ist allerdings nur eine Vermutung und ich kann es nicht genau sagen.

    Würde mich auch wirklich freuen wenn irgendwo eine Lösung zu diesem Problem gefunden wird.
     
  8. maex-la, 13.01.2012 #8
    maex-la

    maex-la Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    10
    Registriert seit:
    19.08.2011
    Phone:
    Sony Ericsson Xperia Neo
    Ist bei mir - KD Mobile (O2) - auch schon vorgekommen (man verliert ja doch eher selzen das Netz für länger).

    Was auffällt, ist die Häufung beim O2-Netz. Gibt es da technische Besonderheiten?

    Mäx
     
  9. Android beta gama D, 13.01.2012 #9
    Android beta gama D

    Android beta gama D Gast

    Ne aber O2 Netze sind total überlastet gab schon viele infos bei google news drüber.
    mal geschaut obs ein Update gibt ?
     
  10. NorthernBlood, 16.01.2012 #10
    NorthernBlood

    NorthernBlood Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    6
    Registriert seit:
    21.07.2011
    Phone:
    Sony Ericsson Xperia Neo
    also ich hab selber 1. das neo und 2. o2 netz, dabei sei gesagt das o2 sein netz ständig weiter ausbaut und es währenddessen natürlich in einigen regionen zu serviceeinschränkungen kommen kann. es kommt immer drauf an wo du dich während der störung aufhälst - es sollte klar sein das zb. auf dem land das netz bei weitem nicht so gut abgedeckt ist wie in der großstadt (ist nur ein beispiel)


    ich rate dir auch einfach mal beim servicecenter anzurufen, dem kundenbetreuer dein problem zu schildern und von dir aus direkt nach ner neuen sim fragst.

    kommt drauf an ob du ne sim der 2. oder 3. generation hast...


    lg
     
  11. nick1982, 26.01.2012 #11
    nick1982

    nick1982 Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Ich sehe es genauso wie Mr.Goro! Bei mir trat das auf wenn ich lange Zeit im Zug unterwegs war ohne Netz (zB Tunnel) oder in Celle bei Karstadt im Kaufhaus (böses Karstadt).

    Aber : bei mir kam der Fehler in der ersten Woche sehr oft vor. In letzter Zeit eigentlich überhaupt nicht mehr.
    Ist euch das auch aufgefallen?

    Ein Update gabs in der Zeit. Jedoch ist der Fehler danach gleich wieder, bislang aber seit dem nicht mehr aufgetreten...
     
  12. Dieter W., 31.01.2012 #12
    Dieter W.

    Dieter W. Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    04.12.2011
    Hallo nick1982,

    ich hatte oder habe das gleiche Problem mit o2.

    Da ich in der tiefsten Provinz wohne, ist UMTS bzw. WCDMA nicht besonders präsent und bei o2 schon gar nicht. Also sucht das Phone ständig und verliert das Netz, so sehe ich das. Seitdem ich auf "Nur GSM" - Modus gestellt habe, ist das Problem weg. Aber nicht gerade das Gelbe vom Ei.

    Das war übrigens ein heißer Tip der o2-Hotline, nachdem ich mich dort beklagt hatte.

    Gruß
    Dieter W.
     
  13. Android beta gama D, 31.01.2012 #13
    Android beta gama D

    Android beta gama D Gast

    O2 ist ja mit seinem netz auch total überlastet und Schaft es nicht es sauber zum laufen zu bringen.
     
  14. Dieter W., 31.01.2012 #14
    Dieter W.

    Dieter W. Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    04.12.2011
    Ich habe den nach meiner Meinung für mich billigsten Tarif gewählt und von T-Mobile zu o2 gewechselt.

    Doch ich musste wieder mal erfahren, dass billig nicht gleich günstig ist :blushing:

    Gruß
    Dieter W.
     
  15. Android beta gama D, 31.01.2012 #15
    Android beta gama D

    Android beta gama D Gast

    Vorallem ist billig nicht immer gut.
     
  16. NorthernBlood, 02.02.2012 #16
    NorthernBlood

    NorthernBlood Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    6
    Registriert seit:
    21.07.2011
    Phone:
    Sony Ericsson Xperia Neo
    @ dieter: was haste denn fürn tarif?
     
  17. Dieter W., 02.02.2012 #17
    Dieter W.

    Dieter W. Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    04.12.2011
    Hi NorthernBlood,

    also, ich habe den o2 o online mit Internet Pack M, d. h.:

    Ich zahle für Telefonie nur, wenn ich telefoniere, keine Grundgebühr, Minutenpreis 13,5 ct, für Internet Pack M pro Monat 9,00 € (Online-Rabatt berücksichtigt). Die Anrufer haben sich bis jetzt noch nicht über mangelden Anschluss beschwert.

    Da ich in der Regel pro Monat so 2 -3 ausgehende Anrufe habe, ist also die Sprachverbindung für mich sekundär. Mit dem Smartphone mache ich die meisten Sachen über mein WLAN, wenn ich unterwegs bin und mal Datenverbindung brauche, geht es manchmal etwas langsam, aber was solls ........., seit zwei Wochen bin ich Rentner :bored:

    Mittlerweile gibt es schon wieder neuere Tarife, habe mich damit befasst, aber ich lasse dieses Thema noch in der Schwebe. Ich warte auf den Tarif "Eierlegende Wollmilchsau"!

    Grüße
    Dieter W.
     
  18. Dieter W., 02.02.2012 #18
    Dieter W.

    Dieter W. Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    04.12.2011
    An diesen Grundsatz hatte ich noch nie geglaubt. Ich war zehn Jahre im Öffentlichen Dienst beschäftigt, das war auch in dieser Hinsicht die Hölle.

    Da gab es Kollegen, für die war das Billigste generell auch das Beste. Vor allem die Brötchen aus dem Supermarkt, die man mit der Zange und so................ und eine Karte mit 25 Knopfbatterien für 2,50 €, auch wenn nur fünf gepasst haben, genauso gut wie deine eine Batterie für 2,50 € und so, endlose Diskussionen, wie kann man nur Golf fahren, das wäre mittlerweile ein Statussymbol. Da hätte ich mir zum ersten Mal auf mein Auto etwas einbilden können. Aber das hat in diesem Forum nichts zu suchen.

    Ich habe billig und günstig verglichen, das ist etwas anderes.

    Gruß
    Dieter W.
     
  19. ArmedAnger, 02.02.2012 #19
    ArmedAnger

    ArmedAnger Android-Lexikon

    Beiträge:
    1,635
    Erhaltene Danke:
    182
    Registriert seit:
    08.08.2010
    Also ganz ehrlich, O2 und Neo geht gar nicht!!! Ich habe ein so mieses Internet, das ist einfach unter aller Sau! Schade das ich erst in zwei Jahren wieder aus den Vertrag komme, aber dann garantiere ich das ich wieder zur Telekom gehe! Zahle lieber wieder mehr als mir diesen Scheiß weiter anzutun...
     
  20. Android beta gama D, 02.02.2012 #20
    Android beta gama D

    Android beta gama D Gast

    Warum beschwer dich doch mal bei O2 über dein schlechtes Inet, vielleicht kommst du so schneller aus deinem Vertrag raus.
    habt ihr mal die Netzsuche auf manuell gestellt und es dann mal beobachtet.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy verliert netz

    ,
  2. smartphone verliert ständig netz

    ,
  3. o2 netz wechsel problem neustarten

    ,
  4. sim karte verliert die verbindung,
  5. lg smarthphone verliert verbindung,
  6. handy trennt sich vom netz,
  7. handyempfang erst nach Neustart,
  8. samsung nexus verliert Verbindung zu Provider