1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hansi funzt nimmer :-( bitte helfen (Bildschirm schwarz)

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von heimpel-jo89, 21.10.2011.

  1. heimpel-jo89, 21.10.2011 #1
    heimpel-jo89

    heimpel-jo89 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Hallihallo,
    wahrscheinlich hats da Problem schon mal gegeben aber ich hab jetzt leider nix exaktes gefunden.

    Folgendes ist los:
    Hab vor einer Woche mein Hannspad erhalten und mir dann gleich mal ein neues ROM draufgezogen (Flashback 10 easy by Kuroi) und den dazu passenden Kernel.
    Hat alles wunderbar funktioniert und war echt zufrieden.
    Heute hat sich dann auf einmal das Display aufgehängt und war ein bisschen verpixelt.
    Hab das Hansi dann abgewürgt und wollte es neu starten.
    Jetzt bleibt aber der Bildschirm schwarz und lediglich die ON-Led leuchtet.
    Komm mit drücken von + oder - in Kombination mit der Powertaste auch nicht ins BIOS.
    Es zeigt sich keinerlei Regung auf dem Display (also weder das Hannspree Logo noch sontiges).
    Wenn ich das Pad mit dem PC verbinde und länger auf - und Power drücke dann kommt die Meldung dass ein USB-Gerät nicht erkannt wurde.
    Wenn ich dann wie im Video von Heiko zum NV Flash-Backup vorgehen dann wird mir dein APX als unbekanntes Gerät angezeigt.


    Habt ihr bitte irgendeinen Tipp für mich?? Oder hats mir einfach das Display geschrottet??

    Danke schon mal


    Jo
     
  2. SHORTY-NR1, 21.10.2011 #2
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
  3. mikaole, 21.10.2011 #3
    mikaole

    mikaole Gast

  4. heimpel-jo89, 21.10.2011 #4
    heimpel-jo89

    heimpel-jo89 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Also hab gerade mit "mikaole" ein paar Test gemacht.

    Mir zeigts das Hansi im Geräte-Manager immer also "Unknown Device" an und nicht die normal als APX.
    Wenn ich dann auf diesem Unknown Device die USB APX Treiber installieren will zeigts mir an dass die Treiber bereits auf dem aktuellen Stand sind.

    Jedoch hab ich keine Chance aufs Hansi zu kommen.


    Jemand schon mal sowas gehabt der mir helfen kann??
     
  5. SHORTY-NR1, 21.10.2011 #5
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
    Deinstalliere die Treiber auf "unknown Device.....", beim deinstallieren einen häckchen auf "Treiber Daten Löschen...." setzen, und die Treiber neu installieren.

    (Vielleicht vor dem neu installieren dein Windows rebooten)

    Wenn du einen Tower-PC hast (also kein Notebook), dann benutze bitte den USB Anschluss hinten. Hin und wieder gibt es Probleme wenn man den Frontanschluss benutzt.
     
    Zuletzt bearbeitet: 21.10.2011
  6. heimpel-jo89, 22.10.2011 #6
    heimpel-jo89

    heimpel-jo89 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Also das mit deinstallieren der Treiber hab ich versucht, geht aber auch nicht.
    Hab aber auch kein Feld gefunden wo ich ein Häckchen auf "Treiber Daten löschen" klicken kann.
    Hab das ganze auch mal an einem anderen Rechner getestet, an dem das Pad noch nie verbunden war und dort ist dasselbe Problem.

    Sonst noch irgendjemand ne Möglichkeit auf Lager??
     
  7. Schnulzi 2.0, 22.10.2011 #7
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Ich würde erstmal versuchen auszuschließen, ob tatsächlich die Hardware defekt ist.

    Bleibt das Display wirklich komplett aus oder ist es nur schwarz? (Mal schräg halten und gucken, ob die Hintergrundbeleuchtung geht und/oder vorsichtig(!) von hinten an versch. Stellen drücken.)

    Wenn das Display funktioniert, dann ein anderes USB-Kabel testen.

    Wenn das auch nicht geht, dann CWM mal auf eine SD-Karte "brennen" (Damit: https://launchpad.net/win32-image-writer/+download) und das Hannspad versuchen damit zu starten.
     
  8. heimpel-jo89, 22.10.2011 #8
    heimpel-jo89

    heimpel-jo89 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Das Display bleibt komplett aus. Also keinerlei Regung wenn ichs einschalten, lediglich die grüne LED geht an.

    Anderes Kabel und anderen PC hab ich au gestestet - immer das gleiche.

    Wie soll ich denn bitte das Hannspad mit einer SD-Karte starten wenn ich überhaupt nicht auf dem Display sehen???
    Sorry bin da a bissl überfragt.
     
  9. Schnulzi 2.0, 22.10.2011 #9
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Na ja, wenn (und das weiß ich eben nicht genau) das Hannspad auch auf der externen SD-Karte nach einem Betriebssystem sucht, dann würde es reichen, CWM auf die SD-Karte zu brennen und das Hannspad einzuschalten. So geht das jedenfalls beim Nook Color. Ähnlich wie beim PC, wo man auch ohne bzw. mit einer defekten Festplatte noch von CD oder Diskette booten kann. (Haste mal probiert mit angestecktem Ladekabel zu starten? Vielleicht spinnt nur der Akku.)

    Wenn das auch nicht geht, dann wirst du es wohl einschicken müssen.
     
  10. heimpel-jo89, 22.10.2011 #10
    heimpel-jo89

    heimpel-jo89 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Ok dann werd ich das mal testen.

    Nur eine Frage: Wie geht das mit dem CWM?? Kenn mich leider net so aus. In dem Link sind ja mehrere Sachen zum downloaden.
    Welche soll ich da nehmen?? Und dann einfach auf ne SD-Karte draufhauen, ins Hannspad stekcne und neu starten?? Oder muss ich da no was entzippen oder ähnliches.
    Wäre sehr dankbar für ne kleine Anleitung.
     

Diese Seite empfehlen