1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hansi startet nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von Mr.Betatester, 06.03.2012.

  1. Mr.Betatester, 06.03.2012 #1
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Hallo,
    ich habe hier das Hansi von meinem Bruder, es ist nicht das erste Pad/Smartphone was ich roote und flashe und mein hansi läuft ohne probleme.
    Mein Bruder kam ausm Urlaub zurück und meinte sein Pad fährt nicht mehr hoch(bleibt beim Android 3.0 Screen stehen). Ich hab es mir angesehen und es geht irgendwie kein System mehr. Ich habe alle möglichen Threads hier mal durch geschaut aber nach 1 Woche erfolglosen testen muss ich nun doch mal nachfragen.

    Zu den Fakten:
    - Modell HSG1164(andere Nummern, z.B. auf dem weißen Aufkleber sind nicht mehr sichtbar)
    - APX-Mode geht
    - CWR geht
    - Mounten geht
    - SDCARD kann ich unter Windows bearbeiten, formateiren etc.
    - SDCARD kann ich unter CWR formatieren

    Egal, was ich mache die SDCARD behält ihre Daten und lässt mich keine neuen Hinzufügen(Fix permissions habe ich auch getestet). Ich bekomme aber auch keine Fehlermeldungen. So ist es quasi unmöglich ein neues Rom als zip auf die SD zu schieben :-(.
    nvflash landet immer im CWR oder wenn ich das vom allbrick nehme landet er in einer reboot loop. Ich sehe zwar das GTablet Logo aber dann startet er neu. Meine letzte Idee wäre es das Orginal mit nvflash zu flashen, damit lande ich immer im CWR, der mir anbietet eine update.zip von der externen SD zu installieren. Kann ich ihm so vielleicht ein neues System unterjubeln?
    Viele Grüße
    Ronald
     
  2. red-orb, 06.03.2012 #2
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    ja pack mal die originale Rom update.zip auf ne externe SD und flash sie übers cwm von der externen.
    Mach aber vorher einen Factory Reset und wipe Delvic cache
     
  3. Mr.Betatester, 06.03.2012 #3
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Danke. Das werde ich heute nachmittag mal probieren. Wo finde ich das richtige Stock Rom für 1164(Ich finde nur 1653 und 1633)
    Viele Grüße
    Ronald
     
  4. red-orb, 06.03.2012 #4
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    es gibt kein 1164er Hannspad.
    Du musst auf der Verpackung nachschauen welche version du hast.
    Hier gibts mal die Stock für das 1653er
     
  5. red-orb, 06.03.2012 #5
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    du kannst allerdings auch mal ein CustomRom auf die externe SD legen diese in update.zip umbenenen und mit StockRecovery dann Apply update.zip from external SD Card ausführen
     
  6. 4dro1d, 06.03.2012 #6
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    War im falschen Bereich, deshalb verschoben - achte das nächte mal darauf.
     
  7. Mr.Betatester, 07.03.2012 #7
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Moin,
    ich habe das gestern mal alles durchprobiert. Leider ist das Ergebnis immer noch das selbe:

    - Die drei Stock Roms, diverse Backups und auch das eignen Backup kommen nicht über das grüne Logo hinweg
    - das gtab und das titan startet immer neu(boot fix hat nicht geholfen)
    - und diverse andere Roms wie z.b. flashback bleiben beim android logo hängen

    Meine Vermutung ist es, das der interne speicher was abbekommen hat, ich kann die interne SD immer noch nicht bearbeiten.
    Ich bin für jeden Rat dankbar.
    Grüße
    Ronald
     
  8. Datenwolf, 07.03.2012 #8
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
  9. Mr.Betatester, 07.03.2012 #9
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Habe ich auch probiert, das Gtablet Rom startet leider nicht. Werde aber wie im letzten Beitrag mal das Format zweimal machen.
     
  10. mikaole, 07.03.2012 #10
    mikaole

    mikaole Gast

    kommst Du denn nachdem das Gtablet Rom geflashed wurde ins Recovery?
     
  11. Mr.Betatester, 07.03.2012 #11
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Ja. Ich habe auch versucht über die externe SD ein Rom einzuspielen. Die interne SD kann ich nicht beschrieben, schein schreibgeschützt zu sein und fix permissions hat nichts gebracht.Windows sagt aber beim mounten auch nichts, und format sdcard bringt auch keinen Fehler, aber die Daten bleiben da.
     
  12. red-orb, 07.03.2012 #12
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Du solltest die interne SD nicht über Windows formatieren das ist nicht so gut.
    Das Dateisystem in dem Windows das macht ist nicht das richtige SD Karten Dateisystem, man kann damit Karten teilweise unbrauchbar machen. Deswegen sollte man unter Windows nur die Dateien löschen.
     
  13. mikaole, 07.03.2012 #13
    mikaole

    mikaole Gast

    hast Du mal versucht die SDcard nicht zu formatieren sondern zu Partitionieren?
    Natürlich im Recovery und nicht unter Windows.
     
  14. red-orb, 07.03.2012 #14
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Laut deiner Aussage kannst du ja die SD im cwm formatieren ist die Karte dann leer wenn du das Pad per cwm mit dem Pc verbindest
     
  15. Mr.Betatester, 07.03.2012 #15
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Ich habe versucht sie im Recovery zu formatieren und zu partitionieren, aber es hat sich nichts geändert. Die Daten bleiben da :-(. Oder gibt es noch eine spezielles Foramtierungsmenü außer bei mounts and storages? Unter Windows habe ich mal alles markiert und gelöscht, bis auf ein paar Ordner und Datein ging das. Aber nach einem neustart waren alle wieder da.
     
  16. red-orb, 07.03.2012 #16
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    hast du eine externe sd im hans nimm sie mal raus und versuch nochmal die formatierung unter cwm mounts and storage format sd card
     
  17. Mr.Betatester, 07.03.2012 #17
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Guten Abend,
    ja die SD habe ich draußen beim formatieren. Ich habe es jetzt nochmal probiert über CWR formatiert und neu partitioniert aber die Daten bleiben da. Wenn ich aus dem Unbrick im format was installiere mit nvflash bekomme ich immer "Magic value mismatch". manchmal zeig er im im CWR auch "bad file number" bei /sdcard/revovery.log oder /sdcard/.android_security. Mir fällt leider nichts mehr ein :-(.
    Grüße
    Ronald
     
  18. Elting, 07.03.2012 #18
    Elting

    Elting Ehrenmitglied

    Beiträge:
    10,046
    Erhaltene Danke:
    5,376
    Registriert seit:
    19.09.2011
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Wearable:
    LG G Watch
    Das hatte ich auch mal, nachdem ich versucht hatte die interne SD-Karte zu formatieren... hat bei mir auch nicht geklappt und dann hatte ich auch diese rote Schrift 'Magic value missmatch', etc.

    Lade dir mal folgende Dateien runter:
    - Stock ROM 1.4-6039: http://hannspad.erazor-lan.de/?file=...ock_ROM_v3.zip
    - CWM-Recovery: http://hannspad.erazor-lan.de/?file=...-bekit-0.8.zip
    - mikaoles Backup: Hannspad - Backup für NVFlash - Minus
    - eine CustomROM deiner Wahl


    1. Vorbereitungen
    - kopiere die CustomROM deiner Wahl auf die interne SD-Karte
    - kopiere die CWM-Recovery Datei auf die interne SD-Karte
    - benenne die CWM-Datei um in update.zip
    - kopiere das Stock ROM auf die externe SD-Karte
    - benenne das Stock ROM um in update.zip

    2. Wiederherstellung per Backup
    - starte das Hannspad im APX-Modus (Minus-Taste und Power-Taste gleichzeitig drücken und gedrückt halten bis Display schwarz)
    - schließe das Hannspad per USB am Rechner an
    - führe die Datei ‚hann_guide.bat’ aus mikaoles Backup aus
    - wenn NVFlash-Prozess beendet ist schließt sich das CMD-Fenster -> das Hannspad kann ausgeschaltet werden

    3. Installation des Stock ROM
    - gehe in den Recovery-Modus (Plus-Taste und Power-Taste gleichzeitig drücken und gedrückt halten, bis links oben auf dem Display ‚Recovery Key detected’ erscheint -> dann die Tasten loslassen)
    - navigiere mit der Plus/Minus-Taste auf ‚Factory Reset’ -> bestätige mit der Power Taste(!)
    - navigiere mit Plus/Minus-Taste auf ‚Install update.zip from external SD-Card’ -> bestätige mit Power-Taste(!)
    - nach der Installation sollte das Hannspad von selbst neu booten (Hannspree-Logo -> Tap’n’Tap Logo -> Einrichtungsassistent)
    - Wenn Einrichtungsassistent erscheint -> Hannspad ausschalten

    4. Rooten des Hannspad
    - gehe in den Recovery-Modus (Plus-Taste und Power-Taste gleichzeitig drücken und gedrückt halten, bis links oben auf dem Display ‚Recovery Key detected’ erscheint -> dann die Tasten loslassen)
    - navigiere mit Plus/Minus-Taste auf ‚Apply update.zip from internal SD-Card’ -> bestätige mit Power-Taste(!)
    - nach der Installation sollte das Hannspad von selbst neu booten (Hannspree-Logo -> Tap’n’Tap Logo -> Einrichtungsassistent)
    - Wenn Einrichtungsassistent erscheint -> Hannspad ausschalten

    So hab ich mein Hannspad aus dem Scheintot geholt... vielleicht klappts ja!
     
  19. Elting, 07.03.2012 #19
    Elting

    Elting Ehrenmitglied

    Beiträge:
    10,046
    Erhaltene Danke:
    5,376
    Registriert seit:
    19.09.2011
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Wearable:
    LG G Watch
    Ach, und von wegen du kannst nichts auf die interne SD-Karte kopieren:
    Du hast aber sicher die richtigen Treiber installiert, sodass der PC dein Hannsi sowohl im CWM-Recovery, als auch im APX-Modus erkennt, oder?
     
  20. Mr.Betatester, 07.03.2012 #20
    Mr.Betatester

    Mr.Betatester Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.08.2011
    Ja den richtigen Treiber habe ich. Ich versuche das jetzt nochmal mit dem Stock Rom von der externen SD. Aber bis jetzt wollen die Stockroms dann auch nicht Booten(bleibt immer beim grünen Hansi Logo hängen)
     

Diese Seite empfehlen