1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Bass-T., 25.07.2011 #1
    Bass-T.

    Bass-T. Threadstarter Android-Experte

    seit heute funktioniert die vibration, das haptisches feedback, nur noch sehr schwach, obwohl sich der regler auf der maximalen einstellung befindet. zeitweise setzt es komplett aus. Ist ähnliches schon beobachtet worden? das gerät ist zwei tage alt.

    Sent from my GT-I9100 using Tapatalk

    ich glaube ich bilde mir das nur ein. ist es bei euch auch so, dass die vibrationsintensität bei der vorschau am einstellungsregler stärker ist als bei einer texteingabe?

    Sent from my GT-I9100 using Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 25.07.2011
  2. Deco, 25.07.2011 #2
    Deco

    Deco Android-Lexikon

    schonmal neu gestartet? mal deaktiviert und aktiviert?

    wenn nicht probier das mal...

    mfg.
    Deco
     
  3. Griever88, 08.08.2011 #3
    Griever88

    Griever88 Neuer Benutzer

    Konntest du das problem lösen? Wenn ja wie? Wäre nett wenn du was von dir hören lassen würdest.:)
     
  4. yanardag, 24.08.2011 #4
    yanardag

    yanardag Android-Experte

    Das würde ich auch gerne wissen wie du es gelöst hast?! Hab genau das selbe Problem.
    Hab mein s2 bei logitel gekauft und es war auf Polnisch bei der erst Inbetriebnahme.
     
    Zuletzt bearbeitet: 24.08.2011
  5. yanardag, 24.08.2011 #5
    yanardag

    yanardag Android-Experte

    Genau das gleiche problem. Ich hab jetzt auf orginal fw KE2 geflasht mit dem
    dazu gehörigen kernel. NIX ich kappiere das nicht hab alle fw getestet von
    KE2 bis KH3 es GEHT NICHT. Ein Rom wo das haptic feedback richtig funzt ist
    Cyanogen MOD.

    Weiß denn keiner Rat? Ich bin am verzweifeln :(
     
  6. yanardag, 25.08.2011 #6
    yanardag

    yanardag Android-Experte

    Ich glaub ich hab das problem gefunden. Es lag am kernel. Es gibt doch ein kernel
    der unsere vibra motoren richtig antreibt. Ich würde es gerne uploaden aber bin am handy
    geht bissl schlecht. Auf alle fälle ist es der kernel im Aktuellen Congnition 1.50. Viel spass mit
    dem funktionierenden vibra haptik. Ich wüsste zu gerne was er anders gemacht hat.
    Weil kein anderer kernel funzt bei mir richtig ausser dieser irgend etwas ist besonders an diesem nur WAS???!?!

    PS: Hab den kernel aus der zip datei entnommen (zimage) und beliebig auf andere roms
    geflasht (cwm>flash kernel)und et lüppt yuhuuuuuuuuuu :D

    Edit: Habs irgendwie hochladen können ;) die Endung .apk vorher entfernen!!!
     

    Anhänge:

    Zuletzt bearbeitet: 25.08.2011
    vanch bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. haptisches feedback kaputt