1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hardware-Defekte: Sammelthread

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von son, 24.11.2010.

  1. son, 24.11.2010 #1
    son

    son Threadstarter Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE
    Kaufdatum: 05.11.2010
    Shop: Saturn Ludwigshafen
    Nutzungshäufigkeit: täglich
    Fehler das erste mal aufgetreten: 23.11.2010

    Defekt: USB-Buchse funktionslos

    Häufigkeit des Defekts: permanent

    Details:
    Plötzlich aufgetreten, das Gerät erkennt den USB Stick nicht mehr. Diverse USB Sticks + Tastaturen probiert welche bereits vom Gerät erkannt wurden. Mit Catlog auch überhaupt keine Reaktion auf das hinzufügen oder entfernen von USB Geräten. Auf Werkseinstellungen zurück gesetzt - keine Änderung.

    Reperatur / Austausch Status: Derzeit nur Archos direkt übers Web kontaktiert.


    Sonstiges: (Danke an dazw)
    Table(t): Tablet
    Knarzen: knarzt nicht
    Bei Lieferung Folie auf dem Display und eingepackt in weißer Schutzhülle: ja beides
    Anwendungsgebiet: HDMI-out, web, Social Networking, Games, Hörbücher, Audio/Video etc.


    Ich denke ich werde zu Saturn zurückgeschickt. Jedoch hat der Saturn bei mir in der Gegend noch keine Lieferung erhalten und somit wird kein Umtausch möglich sein. Wenn ich es jetzt einschicke, dann bekomme ich es bestimmt erst in 2 Monaten zurück bzw. ein neues. Auf den USB Anschluss möchte ich natürlich nicht verzichten. Nur was jetzt tun? Zurück geben und Wochen oder vielleicht Monate warten? Warten bis das Gerät auch bei mir in der Nähe Verfügbar ist und versuchen es umzutauschen? Warten bis sich die Verfügbarkeitslage verbessert hat?
     
    Zuletzt bearbeitet: 24.11.2010
    Ins4ne bedankt sich.
  2. IngoPan, 24.11.2010 #2
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Bei mir seit vorgestern spontane Freezes. Erst nur bei grossen Apps, nun auch bei Dateien kopieren etc.. Ich weiss nicht woran es liegt, sende es aber an Voelkner zurück. Das ist mir zu heikel.
     
  3. Ins4ne, 24.11.2010 #3
    Ins4ne

    Ins4ne Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    30.10.2010
    Kaufdatum: 05.11.2010
    Shop: Saturn Berlin Alexanderplatz
    Nutzungshäufigkeit: täglich
    Fehler das erste mal aufgetreten: 23.11.2010

    Defekt: Hintergrundbeleuchtung defekt

    Häufigkeit des Defekts: permanent

    Details:
    Hintergrundbeleuchtung fiel aus, durch gegenleuchten mit einer Taschenlampe festgestellt. (Touchscreen und Display funktionieren noch, aber man sieht eben nichts ohne Lichtquelle)

    Reperatur / Austausch Status: Von Saturn zu Archos eingeschickt (24.11.2010)

    Sonstiges:
    Table(t): Table
    Knarzen: knarzt nicht
    Bei Lieferung Folie auf dem Display und eingepackt in weißer Schutzhülle: ja beides
    Anwendungsgebiet: Surfen, Spiele, Filme

    Bin gespannt wann ich mein Geld wieder seh.
     
  4. Chriscool84, 24.11.2010 #4
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Kaufdatum: 29.10.2010
    Shop: Saturn Kerpen
    Nutzungshäufigkeit: täglich
    Fehler das erste mal aufgetreten: 10.11.2010 (nach 12 Tagen)

    Defekt: Hintergrundbeleuchtung defekt

    Häufigkeit des Defekts: permanent

    Details:
    Hintergrundbeleuchtung fiel plötzlich nach Standby aus, durch Gegenleuchten mit einer Taschenlampe festgestellt. (Touchscreen und Display funktionieren noch, aber eben komplett ohne Licht)

    Reparatur / Austausch Status: Von Saturn zu Archos eingeschickt (11.11.2010)

    Sonstiges:
    Table(t): Table
    Knarzen: Ja
    Bei Lieferung Folie auf dem Display und eingepackt in weißer Schutzhülle: Ja beides
    Anwendungsgebiet: Surfen, Spiele

    Mfg
    Chris
     
  5. Jedder, 28.11.2010 #5
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    War heute bei mir auch der Fall, bis ich merkte das USB-Debugging eingeschaltet war. Ausgemacht und es funktionierte wieder.
    Allerdings hast Du ja geschrieben das Du zurückgesetzt hast...hm.
     
  6. dazw, 28.11.2010 #6
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Mir ist aufgefallen, dass Stick am USB-Hub und Anschluß des Archos am PC gleichzeitig nicht funktioniert.
     
  7. son, 28.11.2010 #7
    son

    son Threadstarter Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE
    Schön wäre es....

    @dazw
    das wäre was für den Bug Thread, ich kanns leider nicht mehr testen. :(
     
  8. Chriscool84, 29.11.2010 #8
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Nachtrag:
    Gerät repariert am 29.11.10 zurück erhalten.
     
  9. tollfree, 29.11.2010 #9
    tollfree

    tollfree Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2010
    Das ist fix.:thumbup: Hab von Archos schon Schlimmeres gelesen. Bei HTC habe ich fast 3 Monate gewartet.
     
  10. Eisbaeeer, 29.11.2011 #10
    Eisbaeeer

    Eisbaeeer Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.11.2011
    Gerät: Archos 101 IT
    Board Version: A101IT-V5
    Software: 2.4.80
    Kaufdatum : Apr. 26 2011
    Laden: Saturn, bei Archos wird aber Amazon angezeigt, tsssss.

    Defekt: Full USB-Port funktioniert nicht mehr:
    - bisher benutzte Tastatur funktioniert nicht mehr
    - USB-Sticks werden nicht mehr erkannt
    - dmesg keine Ausgabe nach eingestecktem Gerät
    Festgestellt: 29.11.2011
    Ticket bei Archos per Internet eröffnet: 29.11.2011

    Gruß Eisbaeeer
     
  11. Maki1986, 29.11.2011 #11
    Maki1986

    Maki1986 Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    13
    Registriert seit:
    04.01.2011
    Zu den Reparaturzeiten: Ich habe meins auch vor einiger Zeit bei Karstadt zum Einschicken abgegeben und musste ebenfalls nur 2 Wochen warten bis ich ein neues Gerät erhalten habe. Scheinen also relativ zügig zu sein.
     
  12. pauleausbayern, 14.12.2011 #12
    pauleausbayern

    pauleausbayern Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
    Gekauft Nov 10 Saturn Berlin
    Defekt Nov 11, klappern innen wie Schraube oder Plastikteil

    per mail angefragt, RME erhalten, eingesandt
    1 Woche bis Statusänderung: Gerät eingegangen
    1 Woche Status: Austausch
    2 Tage später, Gerät per UPS- gerät bei mir
    Mailbenachrichtigt.

    welch Freude: Neugerät, jetzt kein Table PC mehr!

    Sehr zufrieden mit dem Support!!!
    Wirklich, sehr!:flapper:
     
  13. Turtle70, 25.12.2011 #13
    Turtle70

    Turtle70 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    26.02.2011
    Phone:
    Samsung Galaxy S
    Gerät: Archos 101 8GB
    Gekauft 18.01.2011
    Wo: Karstadt Saarbrücken
    Defekt: Displaydefekt (kein Displaybruch, vermutlich Displaykontroller)
    über Karstadt eingesandt und zwei Wochen später Eingang eines Neugerätes

    Ebenfalls sehr zufrieden mit dem Support!
    Jetzt nur noch Neuregistrierung des Gerätes, was im Moment noch nicht klappt.
    (Fehlermeldung: Gerät ist bereits registriert.)
     
  14. Bleys, 25.01.2012 #14
    Bleys

    Bleys Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    25.01.2012
    Kaufdatum: 19.09.2011
    Shop: Amazon
    Nutzungshäufigkeit: täglich
    Fehler das Erste mal aufgetreten: 20.10.2011

    Defekt: USB-Buchse funktionslos

    Häufigkeit des Defekts: permanent

    Details:
    Aufgetreten mit dem ersten Firmwareupdate auf 2.4.65
    Hab mir zwar eine RMA geholt aber bis heute noch nicht eingesendet weil das Tablet in allen anderen Funktionen einwandfrei funktioniert. Besonders die lange Laufzeit von > 10h und die vielen Beiträge auf archosfans.com zu diesem Problem und Überraschungen mit den zurück gesendeten Geräten hindern mich etwas daran es einzuschicken. oO
    Datenaustausch mach ich per sftp (SSHDroid) und anderes Zubehör nutze ich per BT.
    Hab ja noch ein bisschen Zeit bis die Garantie abläuft.

    [Nachtrag]
    Version 2.4.82 hat diesen "Hardware" Fehler behoben. Seit Heute funktioniert mein USB Port wieder *freu*
     
    Zuletzt bearbeitet: 27.01.2012

Diese Seite empfehlen