1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hardware- oder ROM-Probleme?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Note" wurde erstellt von sirturbo, 06.03.2012.

  1. sirturbo, 06.03.2012 #1
    sirturbo

    sirturbo Threadstarter Android-Lexikon

    Beiträge:
    1,037
    Erhaltene Danke:
    145
    Registriert seit:
    21.07.2011
    Tach,
    mein Note knabbert ziemlich an meinen Nerven.

    Ich hab in den letzten Tagen diverse ICS-Versionen ausprobiert.

    Leider bekomme ich Fehler die in den ROM-Threads so nicht erwähnt werden.

    Ich hatte zuerst eine 32GB-Karte drin aus meinem GT. Die geht aber zurück ins GT. Also habe ich erstmal meine 16er Toshiba aus meinem Nokia ins Note getan. Seitdem wird regelmässig die SD-Karte nicht erkannt. Ok, vielleicht ist die Karte ja nicht iO, wenn sich da draussen mal was tut bekomme ich hoffentlich meine 64er oder zumindest die 8GB die eigentlich zum Note gehört und "nachgeliefert" werden sollte. (sollte*grummel) Kann aber auch nur zufällig was zu der Zeit den Geist aufgegeben haben.

    Heute morgen vom Note geweckt, den Tag schon begonnen. Schaue ich aufs Display - keine SIM-Karte. Ging gestern aber noch. SIM-Karten durchgetauscht (Multi SIM gleicher Provider + Schubladenvertrag anderer Provider: Alle Karten woanders ok, aber nicht im Note). Ok. Zurück auf Stock. SIM wird immer noch nicht erkannt. Nach vielem Hin und Her wird sie endlich wieder erkannt, aber warum und wieso und warum erst nicht? Keinen blassen Schimmer.

    Da SD-Slot und SIM-Slot Nachbarn sind und vielleicht auch auf dem gleichen Modul sitzen - ist das was an Defekten beim Note bekannt? Oder kommt das jemand bekannt vor von den ICS-ROMs?
    zB beim S2 gab es ja wohl unter 2.3.4 das Problem daß sich die IMEI zerlegt hat was zu gleicher Anzeige führte... Ob das was damit zu tun hat? Kommt mir unwahrscheinlich vor. Aber Pferde und Apotheke und so...

    Im Moment habe ich wieder meine alte 32er SD drin, die wird zumindest "meist" erkannt...

    Kann ich ausser dem Triple Wipe (factory, cache, dalvik) noch etwas löschen? Interne SD formatieren - hat das Einfluss oder ist das eher Placebo?

    Besonders nervt mich daß ich fast immer nur im xten Anlauf in recovery oder download komme. Also wenn ich über die Tasten gehe. Häufig ignoriert das Note die Tasten und bootet normal. Grössere Chancen nachdem der Akku rausgenommen war, aber auch dann teilweise mehrere Anläufe.

    Kurz - ich hätte gerne ein paar Tips ob ich schon mal Stock-ROM und nen Paketaufkleber bereitlegen sollte oder ob es eher an der Software liegen sollte. Ich hab nicht so die Riesenlust das Note erstmal auf Stock zu betreiben zum Testen zumal ich a) heute morgen auch im Stock keine SIM-Erkennung hatte und b) ich mit dem Rooten vom Stock bei Kauf gleich massive Probleme hatte die ich nicht nochmal brauche. "Gelöst" habe ich das damals mit dem Flashen über Sheep und CF-Repack.

    Achja, ich hatte es auch mehrfach daß ich nach dem flashen gebootet habe und elementare Sachen gleich fc gebaut haben. Was "nicht normal" und nach einem erneuten Flash auch weg war. Was für mich aber ein Hinweis ist daß möglicherweise trotz wipe doch was bleibt? Oder kann das sein, daß mit Odin möglicherweise mein Rechner Bits kippt am USB? Kann man sowas wie read after write machen? Also testen ob die Daten auf dem Note auch richtig geschrieben wurden?
     
    Zuletzt bearbeitet: 06.03.2012
  2. zinnni76, 06.03.2012 #2
    zinnni76

    zinnni76 Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    8
    Registriert seit:
    11.09.2009
    also ich habe das problem das der cwm nicht mehr richtig funktioniert.habe die romow ics v1 rom drauf mit der ersten custom kernel fur ics die es jetzt nicht mehr gibt.gibt es einen trick wie ich das wieder korrigieren kann ohne per odin zu fashen?
     
  3. sirturbo, 06.03.2012 #3
    sirturbo

    sirturbo Threadstarter Android-Lexikon

    Beiträge:
    1,037
    Erhaltene Danke:
    145
    Registriert seit:
    21.07.2011
    Nach meinen Erfahrungen?
    Wenn man beim Ausschalten über Powertaste kein CWM-Menü bekommt und auch keine CWM-App hat über die man den Boot in Menü starten kann (bei einigen ROMs dabei, solo habe ich es noch nicht gesehen) eher schlecht.
    Ich gehe mal davon aus daß Du es schon mit Akku raus vor dem Neustart versucht hast? Manchmal reagiert das Note auf den Affengriff nach Akku raus während es den vorher ignoriert hat. Manchmal.

    Ansonsten bin ich dazu übergegangen zu Odin zu greifen wenn nichts mehr geht. Und selbst da hatte ich es schon daß ich zwei Anläufe brauchte bis er ins Menü gebootet hat.

    Edit:
    So, statt mit den ärmlichen Hausmitteln von Windows lasse ich über die Toshiba gerade mal h2testw laufen. So wie es aussieht ist die SD-Karte nach 2,5Jahren wohl breit. Das würde dann einen guten Grund abgeben warum das Note dermassen rumzickt, die meisten Daten habe ich über die Toshiba aufgespielt. Mal schauen wie es weitergeht. atM habe ich wieder die 32er drin und anschliessend erstmal ein Produkt der Marke "keine"^^ Bis endlich Ersatz kommt. Bisher zumindest läuft alles. Stellt sich die Frage warum auch die SIM nicht wollte - vielleicht einfach ein gekipptes Bit an einer unpassenden Stelle.
     
    Zuletzt bearbeitet: 06.03.2012

Diese Seite empfehlen