1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hardware-Tastatur spinnt

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von dani500, 01.04.2010.

  1. dani500, 01.04.2010 #1
    dani500

    dani500 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2010
    Moin,

    also hab mein Milestone auf 2.1 geflasht, läuft auch alles soweit ohne Probleme, bis auf die Tatsache, dass die eingebaute Tastatur jetzt nicht mehr das macht was sie soll. Bei 2.01 wars noch so, dass wenn man z.B. "a" gedrückt gehalten hat man zwischen verschieden Zeichen wie "ä" wählen konnte. Mit 2.1 ist nun aber so, dass dann einfach viele "a" aneinander gereiht werden... Ich kriegs einfach nicht hin das wieder umzustellen.

    Wisst ihr da was?


    LIeben Gruß
     
  2. he_stheone64, 01.04.2010 #2
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010
    Einfach mal unter Einstellungen - Sprache und Tastatur - Tastatur des Geräts - Aut. Ersetzung und Aut. Vervollständigen abwählen. Dann geht es wieder. Kannst beide bei Bedarf danach wieder checken, sollte dann trotzdem wieder gehen.
     
    Zuletzt bearbeitet: 01.04.2010
    dani500 bedankt sich.
  3. dani500, 01.04.2010 #3
    dani500

    dani500 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2010
    Hatte ich schon getan. Allerdings bringt das nichts. Es werden immer noch Wortvorschläge gemacht, obwohl ich die Häkchen in den Einstellungen rausegmacht habe.
     
  4. he_stheone64, 01.04.2010 #4
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010
    Hast Du ev ein 2. Soft Keyboard installiert wie Better Keyboard oder Smartkeyboard Pro? Wenn nicht, versuche es mal danach mit einem Reboot.
     
    dani500 bedankt sich.
  5. dani500, 01.04.2010 #5
    dani500

    dani500 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2010
    Ja habe ich, Smart Keyboard Pro, allerdings hab ich dort auch das vervollständigen ausgestellt..
     
  6. he_stheone64, 01.04.2010 #6
    he_stheone64

    he_stheone64 Android-Ikone

    Beiträge:
    6,852
    Erhaltene Danke:
    4,437
    Registriert seit:
    04.02.2010
    Dann stelle einmal Smartkeyboard Pro aus, wähle noch mal alles ab.
     
    dani500 bedankt sich.
  7. dani500, 05.04.2010 #7
    dani500

    dani500 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2010
    Es war Smart Keyboard, hab jetzt eine andere software tastatur installiert und es geht alles wieder wie es soll. vielen dank für die hilfe.
     

Diese Seite empfehlen