1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

hb99.img image wrong or not found

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von fusdorah, 13.03.2012.

  1. fusdorah, 13.03.2012 #1
    fusdorah

    fusdorah Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    29.02.2012
    wenn ich das desire starte,

    kommt ein ladebalken mit der schrift android und da komm ich nicht mehr raus.

    Habe s-off gerootet und verschiedene custom roms probiert.

    full wipe etc gemacht

    beim hboot menü sehe ich für ne halbe sekunde :

    hb99.img wrong or not found.... vllt ist dass der grund

    fehler kam plötzlich

    wollte neue radio draufmachen jedoch kommt dann im cmd fenster warten auf handy und es passiert nichts sonst fehler

    vielen Dank für eure Hilfe:thumbup: bin seit 3 wochen ohne handy :thumbdn:

    gruß
     
  2. wanschi, 14.03.2012 #2
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    Die von dir genannte Fehlermeldung ist nicht das Problem! Das steht bei jedm Desire, wenn man den in den H-Boot Modus per Leiser+Power taste bootet.
    Zur pb99img Methode kann man hier noch etwas nachlesen: http://www.android-hilfe.de/anleitu...card-ruu-exe-rooten-recovery-allgemeines.html

    Du hast vermutlich eher beim Flashen der Rom etwas falsch gemacht. Hast du die Bedingungen für das Rom erfüllt? Zum Beispiel eine ext3 oder ext4 Partition auf der SD Karte erstellt? Ich kann jetzt nur raten, da ich nicht weiß, welche Roms du getestet hast.
    Für das Radio: du hast das Handy aber auch in den Fastbootmodus gebootet (also fastboot modus im H-Bootmenü ausgewählt?).
     
  3. fusdorah, 15.03.2012 #3
    fusdorah

    fusdorah Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    29.02.2012
    ja habe ext4 unf fat32 partition dass is ne data2sd custom rom namens Supernova

    nach dem flashen ist alles in ordnung , nach restart und pineingabe kommt schwarzer bildschirm mit der schrift android

    hab schon mehrmals wipe und formatieren gemacht

    keine ahnung neue radio wollte ich probieren jedoch mit zip datei von recovery gibts fehler von computer mit cmd und so steht waiting for device passiert aber nichts

    danke für ratschläge
     

Diese Seite empfehlen