1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HD Videoplayer

Dieses Thema im Forum "Foto und Multimedia" wurde erstellt von Kalloy12, 18.05.2011.

  1. Kalloy12, 18.05.2011 #1
    Kalloy12

    Kalloy12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    12.05.2011
    Welcher Videoplayer eignet sich zur Wiedergabe von xxx.m2ts oder auch xxx.mp4 Dateien

    Der A500 verweigert bis jetzt die Wiedergabe

    gruß Kalloy
     
  2. franzm19, 18.05.2011 #2
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    mp4 spiele ich mit Twonky ab
     
  3. whynot, 18.05.2011 #3
    whynot

    whynot Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    Bis jetzt lief bei mir alles mit dem MoboPlayer. Ob der aber auch die angesprochenen Formate kann weiß ich nicht. Käme auf einen Versuch an...
     
  4. Hamst0r, 19.05.2011 #4
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    MP4 Dateien spielt der Moboplayer auf jedenfall. Bisher hat er alles gespielt was ich wollte, natürlich ruckelt es bekannterweise noch bei höheren Datenraten, das ist aber mit jedem Player so und liegt an Honeycomb.
     
  5. speedyG2110, 19.05.2011 #5
    speedyG2110

    speedyG2110 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2011
    mp4 kann das A500 von Haus aus. Ich nutze für die anderen Formate auch den Moboplayer.

    Nach der installation des Moboplayer muss noch ein zusätzliches Codec-Paket im Market runtergeladen werden.

    Ich habe bisher neben mp4 auch avi, wmv und flv problemlos abspielen können. Abgesehen von den schon erwähnten höheren Datenraten. Hoffe mal, dass das Problem in Honeycomb bald gefixt wird.
     
  6. Hamst0r, 19.05.2011 #6
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    Die Frage ist, ob es wirklich nur an den höheren Bitraten liegt oder ob vllt auch die Bilder pro Sekunde oder das Format etwas ausmachen.
     
  7. mula125, 19.05.2011 #7
    mula125

    mula125 Android-Lexikon

    Beiträge:
    1,455
    Erhaltene Danke:
    276
    Registriert seit:
    13.02.2010

    Welches Codec, von den gibts 6 oder 7 im market?
     
  8. speedyG2110, 19.05.2011 #8
    speedyG2110

    speedyG2110 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2011
    Das ist soweit ich weiß hardwareabhängig. Bei manchen Codec-Paks stehen Hardwareangaben dabei. Welcher jetzt genau für das A500 ist weiß ich nicht. Ich kann leider erst heute Abend nachschauen welchen ich genommen habe.
     
  9. whynot, 19.05.2011 #9
    whynot

    whynot Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    Ich hatte mir nur den MoboPlayer runtergeladen. Als ich einen DivX-Film anschauen wollte, hatte er mir gesagt, daß er Codecs nachinstallieren muss und mich direkt auf die App im Market geführt. Sollte auch bei anderen Codecs der Fall sein.
     
    mula125 bedankt sich.
  10. CSG13, 19.05.2011 #10
    CSG13

    CSG13 Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    13
    Registriert seit:
    05.12.2010
    Bisher lief mit mobo alles super auch gerippte dvds und blurays
     
  11. speedyG2110, 19.05.2011 #11
    speedyG2110

    speedyG2110 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2011
    Ich habe das Codec-Paket "MoboPlayer Codec for ARMV7VFP3" genommen.
     
  12. peer, 20.05.2011 #12
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Könnt Ihr mal testen, ob bei Euch auch bei AVIs mit dem Mobo-Player der Ton ausfällt, wenn Ihr an eine spätere Stelle des Films weiterklickt?

    Passiert mir mit anderen Playern nicht, auch wenn die wieder andere Nachteile haben.
     
  13. Hamst0r, 20.05.2011 #13
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    Ich kann mit dem mobo einwandfrei spulen bei .avis. Liegt sicherlich auch hier wieder an der hohen datenrate, wie hoch ist sie bei dir?


    Sent from my iPhone4 using Tapatalk
     
  14. peer, 20.05.2011 #14
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Da müsste ich erst mal checken, welches app mir das anzeigen kann.
    Fakt ist: der Rockplayer verdaut das vorzappen mit Ton.
    Deshalb bin ich ja u.a. noch auf der Suche nach dem optimalen Player.
    Jedenfalls habe ich keine Lust beim formatieren der avis schon die Framrate zu reduzieren, bzw bei vorhandenen avis die noch zu reduzieren.
    Wie hoch sind die denn bei Deinen avis?
     
  15. Hamst0r, 20.05.2011 #15
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    Em ich redete vom mobo player, da läuft alles einwandfrei. Check die dateien mal am computer mit rechte maustaste eigenschaften, meine filme sind meistens 1000-1500 kbit/s

    Ein genauer test zu der abspielbarkeit von videos werde ich am we machen!

    Lg


    Sent from my iPhone4 using Tapatalk
     
  16. peer, 20.05.2011 #16
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Ja, klar, ich rede auch vom Moboplayer. (nur der Rockplayer hat diese Probs nicht)
    Die problematische Datei hat 1000 kBit/s.

    Habe gerade mal andere AVIs getestet und die schafft Mobo auch.
    Kann nur im Augenblick noch nicht erkennen, worin der Unterschied zwischen den Files dann besteht.
    Es könnte an der Audio-Bitrate liegen: 132 kBit/s und 256 kBit/s.
    Jedenfalls hast Du mich auf die richtige Spur gebracht. :thumbsup:
     
  17. Hamst0r, 20.05.2011 #17
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    Es ist eine sehr spannende geschichte mit dieser wiedergabe von videos unter honeycomb. Wenn du was neues rauskriegst sag mir bitte bescheid.

    Sent from my Transformer TF101 using Tapatalk
     
  18. netmo, 03.06.2011 #18
    netmo

    netmo Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    3
    Registriert seit:
    04.05.2011
    Android 3.1 ist doch inzwischen auf anderen tablets im Umlauf,oder? Hat schon jemand etwas gehört zum Thema 'video-performance'?
     
  19. Hamst0r, 05.06.2011 #19
    Hamst0r

    Hamst0r Android-Lexikon

    Beiträge:
    1,662
    Erhaltene Danke:
    496
    Registriert seit:
    27.04.2011
    Phone:
    Samsung Galaxy S3
    Die video performance in der youtube app ist gestiegen. 720 hd laufen jetzt in vollbild butterweich. Der rest ist gleich geblieben, sprich im browser geht youtube immernoch nicht in 720p, was videoabspielen mit apps angeht hat sich soweit ich weiß auch noch nicht viel getan, 720p mkv dateien laufen immer noch nicht einwandfrei. Abhilfe verschafft plex, damit kann man videos vom pc streamen und auch hd material kann der transformer damit einwandfrei abspielen ( weil plex die dateien runterregelt beim streamen ohne merkbaren qualiverlust auf dem transformer )


    Sent from my iPhone4 using Tapatalk
     
  20. olwobem, 05.06.2011 #20
    olwobem

    olwobem Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    14.05.2011
    Hi,

    da kein "MoboPlayer" oder "RockPlayer" mir die Avi-Datei auf den USB-Stick, der USB-Stick ist im Speicher angezeigt, abspielt stehe ich da und weis nicht weiter.

    ?? was mache ich noch falsch?

    olwobem
     

Diese Seite empfehlen