1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HD2 findet kein internet

Dieses Thema im Forum "HTC HD2 Forum" wurde erstellt von CrazyFreakx, 22.01.2012.

  1. CrazyFreakx, 22.01.2012 #1
    CrazyFreakx

    CrazyFreakx Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    13
    Registriert seit:
    13.07.2011
    Hallo!
    Ich habe hier bei meinem HD2 Android geflasht.
    Jetzt habe ich das problem dass das HD2 keine verbindung mit dem internet herstelllen kann.
    ich habe hier im forum schon gesucht aber die threads dazu behandeln nicht mein problem.
    über wlan geht es, die simkarte funktioniert im iphone ohne probleme.
    einstellungen usw stimmen alle.
    Schalte ich das hd2 ein und es bootet, habe ich danach ganz kurz ma 3G dann ist es wieder weg und kommt auch nicht mehr wieder...
    Habe android 2.3.5 mit Sense 3.0 drauf.
    die rom läuft bei nem kollegen auch und da funzt allesrichtig....
    das HD2 ist neu. also nix defekt. unter win.mob ging 3G.
    hat jemand ne idee?
     
  2. CrazyFreakx, 23.01.2012 #2
    CrazyFreakx

    CrazyFreakx Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    13
    Registriert seit:
    13.07.2011
    hat keiner eine lösung?
    oder nen kleinen tip?
    hab auch schon mehrere verschiedene roms geflasht aber immer wieder das selbe problem...
     
  3. 4dro1d, 24.01.2012 #3
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Mein Tipp wäre gewesen ein anderes ROM auszuprobieren.
    Welches hast du denn getestet ? Versuch mal das NDT ROM.
    Vor dem neuinstallieren machst du immer die verschiedenen wipe's oder ?
     
  4. CrazyFreakx, 24.01.2012 #4
    CrazyFreakx

    CrazyFreakx Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    13
    Registriert seit:
    13.07.2011
    das Rom heißt "Android 2.3.5 Sense 3.0" habe es von xda geladen.
    Habe auch schon das Arkat double sense ausprobiert und da genau das gleiche problem.
    Jup habe vor dem flashen immer task29 und die ganzen anderen wipes ausgeführt...
    Werde das NDT mal laden und probieren
     

Diese Seite empfehlen