1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HDMI anschluß

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Logonx88, 20.03.2012.

  1. Logonx88, 20.03.2012 #1
    Logonx88

    Logonx88 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2011
    Phone:
    Huawei Ascend Mate
    Hallo!
    Seid dem 4.0.4 update klappt der HDMI anschluß nicht mehr.
    Wollte über TV Film sehen aber kein Signal?
    Hat da einer eine erklärung?:confused2:
     
  2. valinet, 21.03.2012 #2
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Liegt wohl an der Software, im englischsprachigen Archos Forum gibt es eine 4.0.5 Testversion, vielleicht die mal probieren. Der Link dazu ist hier im Forum, find ihn grad nicht.
     
  3. shakwave, 21.03.2012 #3
    shakwave

    shakwave Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    22
    Registriert seit:
    17.03.2010
    Hallo,

    kann den Fehler nicht ganz nachvollziehen. Unter Honeycomb hatte ich immer wieder Probleme beim Anschließen des Tabs via HDMI. Ich musste meist noch einmal ausstöpseln und dann wieder einstöpseln, damit der HDMI-Port aktiv wurde.
    Seit ICS (4.0.3 - also Archos-Update 4.0.4) wird HDMI immer sofort richtig aktiviert und die MKV werden auch perfekt und ruckelfrei in 1080p dargestellt, was unter Honeycomb auch nicht immer klappte.

    Allerdings habe ich am Wochenende einen full-wipe der Daten gemacht und richtig frisch das ICS noch einmal auf mein Tab gebügelt, weil ich nach dem einfachen Upgrade inkl. Erhalt der Einstellungen einige andere Probleme hatte.

    Gruß
     
  4. Fred_vom_Jupiter, 21.03.2012 #4
    Fred_vom_Jupiter

    Fred_vom_Jupiter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    8
    Registriert seit:
    15.02.2012
    Phone:
    Simvalley SPX-12
  5. chhungenberg, 12.04.2012 #5
    chhungenberg

    chhungenberg Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Hallo,
    mal eine weitere Frage: kann ich bei angeschlossenem HDMI-Kabel den Ton auch weiterhin über die 3,5mm Klinkenbuchse ausgeben lassen. Das Gerät erkennt HDMI ja automatisch und schickt dann wohl auch den Ton darüber raus, da auch der interne Lautsprecher dann keinen Mucks mehr tut. Ich möchte aber mit HDMI direkt auf einen Beamer gehen, den Ton aber über den Kopfhörerausgang auf einen Verstärker leiten. Hat das schon wer probiert. Hab bisher keine Einstellung dafür gefunden.
    (Gerät: 80 G9 Turbo)
    Danke und Grüße
     
  6. uhu1441, 18.04.2012 #6
    uhu1441

    uhu1441 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Hallo, habe dasselbe Problem und schon mit dem Support von ARCHOS gesprochen. Es ist tatsächlich so, dass der analoge Ausgang stumm geschaltet wird, wenn ein HDMI-Stecker eingeführt ist. MIST! :mad2:
    Es gibt allerdings Wandler zu kaufen, die das HDMI-Signal auf VGA oder Video chinch und analog Audio umwandeln. Das bringt allerdings einen deutlichen Qualitätsverlust für das Beamerbild! Auch Mist!
    Einen Wandler, der das HDMI-Signal auf analog Audio und DVI wandelt hab ich leider noch nicht gefunden. Wenn jemandem was einfällt - bin dankbar für jeden Hinweis. Der Wandler sollte allerdings nicht mehr kosten als das ARCHOS selbst.:huh:
     
  7. MatthiasM, 18.04.2012 #7
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
  8. uhu1441, 18.04.2012 #8
    uhu1441

    uhu1441 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Das sind ja gute Nachrichten!:thumbsup: Hab noch die Version 3.2.79 drauf, da ging es noch nicht.
    ARCHOS 80G9 8MB 1,0GHz
     
  9. chhungenberg, 18.04.2012 #9
    chhungenberg

    chhungenberg Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Ja, sorry!
    Hatte dir gleiche Frage auch noch mal in einem neuem Thread gestellt, da sich hier zuerst nicht so viel tat. Das Problem ist wie mir in dem anderen Thread jemand mitteilte ganz einfach zu lösen: einfach einen 3,5mm Klinkenstecker neben den HDMI einstecken, dann wird der Ton automatisch an dem 3,5mm Klinkenanschluss ausgegeben. Habs gestern probiert, funktionirt wunderbar. Sobald man den 3,5mm Stecker wieder raus zieht geht ton wieder über hdmi (hab jetzt aber noch nicht probiert, ob es gleichzeitig an hdmi und 3,5mm Stecker geht, könnte mir das aber auch noch vorstellen, dann bräuchte das Gerät nicht mal umschalten).
     

Diese Seite empfehlen