1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HDMI Auflösung fix ?

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von jlpicard, 14.07.2012.

  1. jlpicard, 14.07.2012 #1
    jlpicard

    jlpicard Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo,

    ich habe einen HD Ready Fernseher mit DVI-Anschluß und einen LCD Flatron ebenfalls mit DVI, beide von LG.

    Der erste zeigt "Signal außer Spezifikation", der zweite zeigt nur schwarzes Bild und hängt sich scheinbar auf, wenn ich das Archos anschließe.

    Ist die Auflösung des HDMI-Ausgangs fix auf 1080p ? Falls ja, warum steht das nicht klar auf der Archos Homepage ? Gibts irgendeine Möglichkeit niedrigere Auflösungen für den Ausgang zu setzen ?

    Habe das neueste Update 4.0.7
     
  2. marne, 15.07.2012 #2
    marne

    marne Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2011
    Mein Archos macht das flexibel, ohne dass ich etwas machen muss. Am Beamer brav 1400 am Flat 1920.
    Heute Abend kann ich mal ein HD ready Gerät testen und berichten.
     
  3. jlpicard, 15.07.2012 #3
    jlpicard

    jlpicard Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  4. marne, 15.07.2012 #4
    marne

    marne Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2011
    Ich meinte natürlich 1440, ist dann 900p.

    So, war grad am HDready Beamer mit 1280x720p, läuft plug and play.

    Nette Entdeckung hierbei:
    ein (1080p) 16:9 Video was ja aufgrund der 4:3 Auflösung des G9 mit Balken oben und unten auf dem Tablet angezeigt wird, wird auf einem 16:9 Beamer ohne Balken und/oder crop, bildschirmfüllend wiedergegeben. Ist dann am Flat sicher auch so, habs nur noch nie getestet.
    pfiffige Knarzflunder :).

    Vielleicht liegt es an deinen Kabeln? Geht denn ein anderes Gerät damit?
    Welches Archos hast du, 1.5Ghz, 1,2 oder 1.0? bei mir ists das 1.5er.
     
    Zuletzt bearbeitet: 15.07.2012
  5. jlpicard, 16.07.2012 #5
    jlpicard

    jlpicard Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Danke für die Info.

    1280x720p können meine LCDs auch, das wundert mich. Und DVI soll doch kompatibel zu HDMI sein.

    Habe leider kein anderes Gerät mit HDMI-Ausgang.

    Von Panasonic habe ich neuerdings einen HD-Ready Fernseher mit HDMI Eingang.
    Könnte mal HDMI <-> HDMI probieren, bräuchte aber erstmal das Kabel für.

    Habe das Dualcore Turbo mit 8GB, glaube es sind 1.5
     
    Zuletzt bearbeitet: 16.07.2012
  6. jlpicard, 20.07.2012 #6
    jlpicard

    jlpicard Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Auf dem Panasonic geht es. Nur warum kann ich die Auflösung auf dem Archos nicht einstellen ?
     

Diese Seite empfehlen