1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HDMI funktioniert nicht?

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von ankas, 22.06.2011.

  1. ankas, 22.06.2011 #1
    ankas

    ankas Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    06.05.2011
    Habe gerade versucht mein Transformer mit einem HDMI kabel anzuschliessen (eins das in einem anderen Thread empfohlen wurde), allerdings zeigt mein Fernseher das Bild nicht an. Ich kann unten rechts das Hdmi symbol sehen auf dem Tablet und da steht verbunden sowie in grau : Bildschirm via HDMI anzeigen. Aber ich kann das nicht auswählen. Oder müsst es automatisch gehen? Danke für jede Hilfe, habe übrigens das Dock angeschlossen und das Stock Android 3.1
     
  2. HAse, 22.06.2011 #2
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Müsste normalerweise funktionieren...

    Hast du denn auch am TV gekuckt, ob du nicht am falschen kanal bist?
     
  3. ankas, 22.06.2011 #3
    ankas

    ankas Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    06.05.2011
    Ja. Habe übrigens gerade im dem englischen xdaforum gelesen dass dies ein gängiges Problem ist dass vom fernseher, kabel oder auch tablet ausgehten kann leider.Werde es demnächst noch an anderen fernseher und bildschirme ausprobieren.
     
  4. n8schicht, 22.06.2011 #4
    n8schicht

    n8schicht Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    71
    Registriert seit:
    20.07.2009
    Phone:
    Galaxy Nexus
    Hab es gestern mit einem Nokia-Adapter :D und meinem LG TV probiert, und das ging auf Anhieb...
     
  5. acone, 12.07.2011 #5
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Wühle den Thread hier nochmal kurz hervor, da ich ein ähnliches Problem habe.
    Bei mir wird allerdings garnichts am TF angezeigt wenn ich ein Kabel anstecke (Kein Bildschirm via HDMI anzeigen oder ähnliches). Habe es mit zwei verschiedenen probiert: Anstecken, auf dem TV kommt kurz 'Suche Signal' - dann 'Kein Signal gefunden'.
    Hat jemand ein ähliches Problem? Nachdem mein TF jetzt nach der Staubmisere wieder da ist nun der HDMI-out kaputt? GRRR! :(
     
  6. leiko, 12.07.2011 #6
    leiko

    leiko Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2011
    was hast du fuern Fernseher ?

    hab irgendwo gelesen - dass HDMI an Panasonics
    Probleme macht !

    gruss leiko
     
  7. abcyz89, 12.07.2011 #7
    abcyz89

    abcyz89 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2010
    So habe das selbe Problem beim meinem Fernseher (Sony kdl-w5800) gehts nicht aber bei meinen Eltern schon. Also sollte es glaub ich am ferseher liegen. Wenn jemand eine Lösung findet wer es echt cool
     
  8. acone, 12.07.2011 #8
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Ist ein Samsung Syncmaster P2770HD, ein PC-Monitor mit TV-Tuner - wenns mit nem PC Moni schon nicht geht, womit denn dann? :/ Werde sicherheitshalber trotzdem nochmal schauen dass ichs irgendwo bei jemand anderem probiere bevor ich wieder den Support bemühe... nervig :/
     
  9. ankas, 13.07.2011 #9
    ankas

    ankas Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    06.05.2011
    Hatte es mittlerweile auch an andere Fernseher ausprobiert wo es super ging. Will aber jetzt nicht wirklich dafür einen neuen Fernseher kaufen müssen, ärgerlich.
     
  10. Renault, 13.07.2011 #10
    Renault

    Renault Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2011
    Es ist ganz einfach!
    Das Asus Transformer hat eine native Auflösung von 1280x800.
    wenn ein Fernseher diese Auflösung wiedergeben kann, sieht man das Ergebnis über HDMI. (Panasonic kann es nicht !!)
    Eine andere Lösung, ein Verstärker kann scalieren, geht bei mir
    astrein. (Denon AVC-A1HDA)
     
  11. ustu, 13.07.2011 #11
    ustu

    ustu Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    18.05.2011
    Hat eigentlich noch jemand das Problem, dass das angezeigte Bild auf dem Fernseher flackert?

    Wenn man nichts macht (einfach ruhig den Home-Screen anzeigen lassen z.B.) ist es relativ ruhig und flackert nur 1x/10Sekunden oder so.
    Schaut man einen Film oder spielt ein Spiel, so erhöht sich die Frequenz und es flackert sekündlich.

    Schonmal jmd. etwas von gehört?
    Habe schon verschiedene Kabel/Adapter getestet.
     
  12. gimpfenlord, 13.07.2011 #12
    gimpfenlord

    gimpfenlord Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    70
    Registriert seit:
    24.07.2009
    Phone:
    LG G4
    also ich hatte es grad an unserem beamer dran und der hat ne auflösung von 1280×720 und hat das bild angezeigt (links und rechts halt abgeschnitten).
    Bei denen wo es nicht geht hattet ihr das Tablet am HDMI1 hängen?
    Scheinbar macht das wohl teilweise probleme wenn es nicht am HDMI1 hängt :)
     
  13. Renault, 14.07.2011 #13
    Renault

    Renault Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    13.07.2011
    Hei Gimpfenlord

    Ob Fernseher oder Beamer ist föllig egal, wenn das Ding die Auflösung
    wiedergeben kann, sieht man das Bild.

    Mein Pioner Kuro kann das Bild auch wiedergeben, im Gegensatz zu jedem Panasonic Plasma oder LCD.
     
  14. minidiegi, 16.07.2011 #14
    minidiegi

    minidiegi Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    114
    Registriert seit:
    05.03.2011
    Phone:
    LG Flex 2
    Tablet:
    Amazon Fire 8
    Stimmt, bei meinem Pana ging auch nichts, habe es jetzt über meinen Onkyo Verstärker angeschlossen und es ging, ohne Ruckeln.
     
  15. Danno, 26.08.2011 #15
    Danno

    Danno Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    21.08.2011
    Ich habe ein ähnliches Problem mit meinem Transformer, allerdings habe ich den Verdacht das da irgendwas kapputt ist.. :(

    Mein Transformer zeigt mir gar nichts an wenn ich den per HDMI verbinde. Es ist so als hätte ich nie einen Stecker ins Transformer gesteckt. Ich habe das jetzt schon mit 2 Sony Fernsehern, 1 Asus Monitor, 1 Philips Fernseher, 1 Samsung Fernseher und 1 Yamaha Receiver ausprobiert und dabei 2 verschiedene Adapter, 3 HDMI-Kabel und 1 Kabel das von Mini-HDMI auf HDMI geht ausprobiert, aber nichts funktioniert. Das Transformer habe ich auch mal auf Werkseinstellungen zurückgesetzt, es geht immernoch nicht. Gibt es einen Menüpunkt wo ich den HDMI Ausgang aktivieren kann, oder müsste das eigentlich Plug and Play funktionieren? Und wann zeigt das Transformer bei euch das HDMI Symbol an? Sobald ihr ein Kabel reinsteckt, auch wenn es an der Gegenseite noch nicht angesteckt ist? Ich habe echt keine Lust auf lange Reparaturzeiten...
     
  16. hop

    hop Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011

    Hola,

    also bei meinem Panasonic PZ85 funktioniert es ohne Probleme. Habe dazu auch ein Pana HDMI Kabel verwendet. Einfach seitlich (HDMI 3) angeschlossen und sofort Bild und Ton gehabt!
     
  17. Danno, 30.08.2011 #17
    Danno

    Danno Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    21.08.2011
    Ich konnte mein transformer jetzt tauschen, beim neuen funktioniert der hdmi Ausgang auch soweit. Wird euer transformer auch so "unempfindlich" für eingaben wenn ihr das per hdmi angeschlossen habt? Ich muss dann zum teil 3 oder 4 mal drücken bis er was annimmt, manchmal klappt es aber auch sofort. Und das wlan Signal stürzt ziemlich ab sobald ich das hdmi Kabel einstecke. Ohne hdmi ist alles in Ordnung.
     
  18. Sedos25, 14.09.2011 #18
    Sedos25

    Sedos25 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    16.04.2011
    Bei mir funktioniert es leider auch nicht. Habe einen alten Sony Bravia KDF50E11 Rückprofernseher. Signal ist da und Bild zeigt leider nur verschwommen bzw. Doppelschriften an.
    Müsste denn jedes Mini HDMI Kabel funktionieren oder gibt es auch bestimmte Kabel, die nur den Transformer verarbeiten können?
    Habe meins bei Saturn gekauft. Was mich hier nur stört ist, dass in der Verpackung vom Kabel Audio Video Cable for HD-Camcorder steht....
    Oder sollte dies meinem Transformer bzw. Fernseher egal sein; hauptsache hdmi-kabel??
     
  19. Danno, 15.09.2011 #19
    Danno

    Danno Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    21.08.2011
    Einer von meinen adaptern ist auch von saturn, da steht das gleiche drauf. Der funktioniert aber einwandfrei. Ich denke das das dem transformer egal ist.

    Sent from my Transformer TF101 using Tapatalk
     
  20. TabAdmln, 16.09.2011 #20
    TabAdmln

    TabAdmln Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    72
    Registriert seit:
    03.05.2011
    Zuletzt von einem Moderator bearbeitet: 17.06.2015

Diese Seite empfehlen