Headset-Modus aktiv, keine Kopfhörer drin...

Dieses Thema im Forum "Vodafone 845 Forum" wurde erstellt von cybot, 13.06.2011.

  1. cybot, 13.06.2011 #1
    cybot

    cybot Threadstarter Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    EDIT: Problem gelöst! Hab das Headset EIN WENIG DOLLER da rein gehämmert! Mir wars letztendlich egal und habs einfach nochmal mit Brutalität versucht :D

    So liebe Androiden.

    Ich habe ein Problem, hab gegoogled, gefunden und doch nicht gefunden.
    Alles was ich finden konnte hab ich ausprobiert, jedoch kein Erfolg.

    Folgendes Problem:
    Wie ihr schon aus dem Titel wisst, wird bei mir ständig das Headsetsymbol oben angezeigt.
    Das Problem trat auf, nachdem ich eine kleine mobile Lautsprecheranlage angeschlossen und abgeschlossen hatte.
    Das Symbol geht nicht mehr weg!
    Das hab ich probiert:

    - Kopfhörer rein raus (mehrmals)
    - mit nem Tuch rein und gedreht
    - versucht mit nem Staubsauger auszusaugen
    - Dalvik gelöscht
    - Backup reflasht

    Kein Erfolg, das Symbol bleibt.

    Was schlagt ihr noch vor?
    ROM: ProCelestial V2, aber daran sollte es nicht liegen, denn es ging ja vorher.
    Hab vorgestern das Recovery auf CWM und dann wieder auf AmonRa gewechselt, aber daran sollte es eigentlich auch nicht liegen, oder?

    Troid
     
    Zuletzt bearbeitet: 13.06.2011
  2. Nachtigall2011, 13.06.2011 #2
    Nachtigall2011

    Nachtigall2011 Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    4
    Registriert seit:
    13.12.2010
    Könnte die Klinkenbuchse defekt sein.
    Falls noch Garantie vorhanden ab zum Vodka Shop damit.
    ggf eine Vodka rom drauf spielen.
    Das Problem ist die Kontakte in der klinkenbuchse sind eventuell verbogen bzw brühren sich.
     
  3. cybot, 14.06.2011 #3
    cybot

    cybot Threadstarter Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    Siehe ganz oben das "EDIT". Problem schon gelöst. Habs mit Gewalt hingekriegt :p
     
  4. Tracidtraxxx, 14.06.2011 #4
    Tracidtraxxx

    Tracidtraxxx Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    15
    Registriert seit:
    08.10.2010
    Phone:
    OnePlus One
    Grobian :lol::lol::lol:
     
    cybot bedankt sich.

Diese Seite empfehlen