1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Headset wird seit 4.0 nicht mehr erkannt (Schnellstart vs. Normalstart)

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von martin-rm, 31.05.2012.

  1. martin-rm, 31.05.2012 #1
    martin-rm

    martin-rm Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Hallo.

    Seit mein Sensation auf 4.0 geupdatet wurde, wird das mitgelieferte Headset nach dem Einschalten nicht mehr erkannt. Ich habe dann rausgefunden, dass nach einem Neustart das Headset problemlos erkannt und genutzt werden kann.

    Das hat mich dahin gebracht, die Schnellstart-Funktion unter "Einstellungen -> Power zu deaktivieren. Jetzt wird das Headset bei jedem Start erkannt. problem dabei ist aber folgendes:

    Bei jedem start werden die ... Apps von 88 optimiert. Später wird noch Android optimiert. (Text auf dem Bildschirm) Dies dauert ca 3-5 Minuten insgesamt. Das passiert jetzt bei jedem start bzw vorher bei einem Neustart.

    Was muss ich also tun, um diese Optimierung zu deaktiveren ohne auf mein Headset zu verzichten?

    Hilfe wird dringend benötigt. der HTC-Support tut sich da sehr schwer.

    Danke
     
  2. BanB, 31.05.2012 #2
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011
    Hatten wir das Thema nicht schon?
    Gib mal in der SuFu ein App xx von xx wird Optimiert.
     
  3. martin-rm, 31.05.2012 #3
    martin-rm

    martin-rm Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Ich nehm es sofort raus, wenn es doppelt und dreifach vorhanden ist. Aber ich habe es jetzt nicht gefunden, Jedenfalls keine Antwort auf meine Frage. Könntest du einen Link einstellen? :confused2:
     
  4. Gelangweilter, 31.05.2012 #4
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Man kann die Fragen auch im vorhandenen Thread stellen ohne einen neuen eröffnen zu müssen. Blöd nur, dass ich den gerade nicht mit der App hier posten kann.

    Du findest den sofort unter den Schlagwörter Headset / Kopfhörer nicht erkannt.
     
    BanB bedankt sich.
  5. BanB, 31.05.2012 #5
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011
  6. martin-rm, 31.05.2012 #6
    martin-rm

    martin-rm Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Ok, danke, werde es mal testen das Update neu aufzuspielen
     

Diese Seite empfehlen