1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Mogandi, 15.10.2009 #1
    Mogandi

    Mogandi Threadstarter Android-Hilfe.de Mitglied

    Guten MOrgen,

    seid neustem isses meinem Helden egal, ob ich Kopfhörer drinne habe oder nicht. Musik und Videos werden einfach über die Lautsprecher abgespielt!

    Wieso datt denn?? ZU Anfang hat das mit dem reinstecken gut geklappt, jetzt allerdings ignoriert ers. Brauch ich eine neue Technick? Was ist falsch gelaufen? Und kann ich das irgendwie reparieren?

    Hab schon in den Einstellungen geguckt, aber nix gefunden.

    Dankeschön für jeden Hinweis!

    Mog
     
  2. Ferrum, 15.10.2009 #2
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    hätte man auch über die suche finden können.

    aber ok,
    installier dir das app "toogle headset" http://code.google.com/p/toggleheadset/

    danach erstellst du dir damit ein widget auf dem homescreen. das programm erscheint NICHT unter der liste deiner programme. du musst also zwingend ein widget anlegen.
    so wenn du jetzt dein headset einsteckst drückste einmal auf das widget und dann werden deine kopfhörer hoffentlich funktionieren.
     
    Zuletzt bearbeitet: 15.10.2009
  3. BeaGLe, 15.10.2009 #3
    BeaGLe

    BeaGLe Android-Hilfe.de Mitglied

    Noch besser: Mache das Firmware Update, danach ist es behoben ;) Headset, LED´s und Tastaturbeleuchtung gehen dann wieder.
     
  4. Mogandi, 15.10.2009 #4
    Mogandi

    Mogandi Threadstarter Android-Hilfe.de Mitglied

    dafür braucht man ein widget?? Könnte man doch als standartfunktion erwarten, nein?

    Egal.

    Jedenfalls danke für die schnelle Antwort.

    Edit: Unter toogle headset, toogleheadset und toogle findet man nichts.
    Hab aber was unter Kopfhörer gefunden, kostet allerdings 2.90€ und ein Kommentator hat geschrieben, das es nicht funktioniert :-/

    Jetzt meine generellse Frage, ist das standart dass das nicht funktioniert oder liegt das an meinen Kopfhörern?

    Edit2: Ich hab Firmware 1.5, gibts eine neuere?

    Mog
     
    Zuletzt bearbeitet: 15.10.2009
  5. Ferrum, 15.10.2009 #5
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    nimm den link von mir, da kannstes doch direkt downloaden ??

    @beagle
    nicht unbedingt bei manchen trat nach dem letzten update der fehler doch wieder auf, obwohl er mit dem update davor behoben war.
     
  6. BeaGLe, 15.10.2009 #6
    BeaGLe

    BeaGLe Android-Hilfe.de Mitglied

    Sorry meinte das Rom Update ;) gibt es direkt bei HTC ;)

    Edit: @Ferrum ja das weiß ich, aber das offizielle Update behebt den Fehler und der Fehler trat bis jetzt nur bei den neueren Custom Roms erneut auf ;)
     
  7. Ferrum, 15.10.2009 #7
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    achso das originale^^
    ich denk irgendwie nur noch an die custom roms;)

    ja also wenn du das update noch nicht drauf hast. das empfiehlt sich so oder so. egal obs headset nun geht oder nicht. allein der geschwindigkeit wegen.
     
  8. Mogandi, 15.10.2009 #8
    Mogandi

    Mogandi Threadstarter Android-Hilfe.de Mitglied

    Oh! Das ist gut, und das gibts also bei htc auf der seite?

    Mog
     
  9. gado, 15.10.2009 #9
    gado

    gado Ehrenmitglied

  10. Atomicman, 16.10.2009 #10
    Atomicman

    Atomicman Android-Hilfe.de Mitglied

    Hatte auch das Problem.
    Erst ToggleHeadset verwendet (weil ich war im Ausland und konnte kein update durchführen). Anschließend auf das neue ROM upgedated und es ging wieder normal. War also nur ein sehr misteriöser SW-bug
     
  11. Mogandi, 16.10.2009 #11
    Mogandi

    Mogandi Threadstarter Android-Hilfe.de Mitglied

    Okey, ich hab das neue ROM aber schon drauf! Dennoch das Problem mit den headphones!

    Was nun?
     
  12. Ferrum, 16.10.2009 #12
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    dann nimm toggleheadset
     
  13. gado, 16.10.2009 #13
    gado

    gado Ehrenmitglied

    Ist das Problem bei den mitgelieferten Kopfhörer auch? Wenn ja, dann würde ich es einschicken.

    Vielleicht nochmal Werkseinstellung probieren.
     
  14. Mogandi, 16.10.2009 #14
    Mogandi

    Mogandi Threadstarter Android-Hilfe.de Mitglied

    Bei den mitgelieferten klappt es, auch telefonieren.
    Ich benutz jetzt einfach toggledings, ja ja noch so schlimm.

    Frag mich allerdings schon wie Das &andauern erkennen kann. Welche Kopfhörer drin sind. Magie!

    Danke euch. Für den Support so far!

    Gruß Mogandi
     
  15. Ferrum, 16.10.2009 #15
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    also wenns mit den mitgelieferten klappt und anderen nicht wirds wohl eher an den kopfhörern als am hero liegen. mal fehler, mal nicht, gibts nicht.
     
  16. gado, 16.10.2009 #16
    gado

    gado Ehrenmitglied

    Mal andere Kopfhörer getestet, außer denen, die nicht gehen?

    Um das zu erkennen könnte man links in der Buchse und rechts in der Buchse ein Kontakt machen, wenn jetzt der Stecker reinkommt, dann werden die beiden Kontakte verbunden.

    Wie sie es wirklich machen, keine Ahnung, aber ist kein großes Ding das hinzubekommen.

    Welche Kopfhörer ist auch net schwer. Kopfhörer haben nur drei Bereiche auf der Klinke und Headsets haben 4 Bereiche.
     
  17. plucky, 23.03.2010 #17
    plucky

    plucky Neuer Benutzer

    Hi,

    ich habe das gleiche Problem und mir toogle Headset bereits installiert, nur leider weiss ich nicht wie ich nun ein Widget auf dem Homescreen erstellen soll, könnt ihr mir da weiter helfen?