1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hero überspringt Android 2.0 und geht auf 2.1

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von Chatt, 30.11.2009.

  1. Chatt, 30.11.2009 #1
    Chatt

    Chatt Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2009
  2. Tero, 30.11.2009 #2
    Tero

    Tero Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2009
    boh gähn ..... so kann man sich die Kunden auch vom Hals halten....

    demnächst steht dort:

    "HTC skipped Android 2.1 und geht auf Android 9.5"

    mann, die sollen mal endlich was fertig machen ...
     
  3. viridiana, 30.11.2009 #3
    viridiana

    viridiana Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2009
    ja bin auch ein wenig enttäuscht... das dauert wieder ewig...
     
  4. Jagger, 30.11.2009 #4
    Jagger

    Jagger Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    6
    Registriert seit:
    02.09.2009
    Also ich finde die Entscheidung von HTC ganz plausibel außerdem glaube ich nicht, dass wir noch lange warten müssen. Die größte Arbeit für HTC wird gewesen sein, Sense an 2.0 anzupassen. Ich denke der Unterschied zwischen 1.5 und 2.0 wird gravierend sein. Zwischen 2.0 und 2.1 wird es keine großen Unterschiede geben, hier werden wahrscheinlich nur die Fehler aus 2.0 beseitigt - heißt, HTC hat ihr keinen Mehraufwand an Arbeit. Von daher: korrekte Entscheidung!
     
  5. Wingnut, 30.11.2009 #5
    Wingnut

    Wingnut Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    414
    Registriert seit:
    23.10.2009
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2013)
    Also ich finde es auch gut wer weiß ob das milestone 2.1 bekommt ich warte lieber länger um hab dann das aktuellste
     
  6. pit0711, 30.11.2009 #6
    pit0711

    pit0711 Gast

    Diese Updates nerven nur noch.
    Ich möchte ein zuverlassiges Standard System.
     
  7. Jagger, 30.11.2009 #7
    Jagger

    Jagger Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    6
    Registriert seit:
    02.09.2009
    Dann hättest du dir kein Android-Handy holen müssen, sondern irgendein Standard-Nokia o.ä. wo es keine Updates gibt...
     
  8. Familievierfuss, 30.11.2009 #8
    Familievierfuss

    Familievierfuss Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    29
    Registriert seit:
    06.08.2009
    Wobei die dann aber auch nicht unbedingt "zuverlässig" sind, hatte da schon genug "Abstürze" erlebt. ;)

    Was heißt hier außerdem "zuverlässig"?
    Gut, auf der einen Seite werden durch dei Updates Fehler, die vermehrt auftreten beseitigt, allerdings werden hauptsächlich neue Funktionen implementiert.

    Was fehlt mir bei meinem G2 Touch mit 1.5er Android?
    - Sprachwahl via Bluetooth
    - Das Navi von Google

    Mehr fällt mir momentan nicht ein, ansonsten finde ich das Teil schon sehr zuverlässig!
     
  9. k3nscher, 30.11.2009 #9
    k3nscher

    k3nscher Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    14
    Registriert seit:
    03.09.2009
    hmm... neuere version ist immer gut. Nur wie lange dauert das dann? is devkit für 2.1 überhaupt schon raus?
     
  10. Aspec, 30.11.2009 #10
    Aspec

    Aspec Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    13.08.2009
    Also ich klinke mich jetzt hier auch mal ein...

    Wenn man hier teilweise liest, dann glaub ich das sich einige garnicht richtig mit der Materie auseinander gesetzt haben!

    1.5 läuft sehr rund, wenn man ganz einfach regeln beachtet wie z.B. ab und zu den Speicher leert z.B. mit einem Taskiller.

    - Navigation:
    +Google Navi läuft, auch in Deutschland (erst ab 1.6)
    +Copilot läuft perfekt mit ansprechendem Kartenmaterial und Pois (keine Ahnung warum da einige so große Probleme mit haben)
    +Sygic läuft auch bestens (aber Alk gefällt mir besser)

    Es ist halt sinnvoll eine Custom Rom zu wählen wenn man mehr will


    Und zur aller Beruhigung, bei mir läuft 2.0 jetzt schon sehr stabil und es wird nicht mehr lange dauern, bis eine erste "fertige" Version fertig ist, die ohne Probleme genutzt werden kann.

    Es ist immer einfach zu meckern...manchmal sollte man den Fehler beim Anwender suchen
     
    Zuletzt bearbeitet: 30.11.2009
    Belgeron und digithaler haben sich bedankt.
  11. quaddy, 30.11.2009 #11
    quaddy

    quaddy Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    13.09.2009
    Phone:
    Galaxy Nexus
    ..und ich kriegs kotzen wenn ich dran denk dass das Update für's T-Mobile G2 dann wieder 15 Jahre braucht.. Ich hoffe es gibt dann noch andere Möglichkeiten / Hintertüren das 2.1 Update auf's G2 zu spielen.
     
  12. Aspec, 30.11.2009 #12
    Aspec

    Aspec Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    13.08.2009
    Da weiß ich jetzt echt nicht mehr was ich dazu sagen soll...

    Wenn du doch so heiß darauf bist, dann beschäftige dich mit deinem Hero...dann brauchst du dich nicht auf deinen Provider verlassen.
     
  13. quaddy, 30.11.2009 #13
    quaddy

    quaddy Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    13.09.2009
    Phone:
    Galaxy Nexus
    Jep, ich habe zur Zeit auch die Modaco Firmware drauf. Wäre halt interessant ob es mit so einem Flash dann auch getan ist? Wenn ja, dann gut. Wenn nein, dann doof :D
     
  14. gado, 30.11.2009 #14
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Dann erklär mir mal dein Trick, wie du Apps, die erst ab 1.6 funktionieren auf deinem Hero zum laufen gebracht hast, danke. Davon kommen immer mehr und man muss warten und warten. Ich glaube erst an die 2.1, wenn ich sie dann auf meinem Hero sehe. :)

    Du nutzt ein Taskkiller um den Speicher zu leeren? :rolleyes:
     
  15. Ferrum, 30.11.2009 #15
    Ferrum

    Ferrum Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    würdest du den taskkiller nicht benutzen würde es wohl noch "runder" laufen...
     
  16. pit0711, 30.11.2009 #16
    pit0711

    pit0711 Gast

    Ich habe ein Mobiltelefon gekauft das Funktionieren soll, kein Spielzeug.
    Ich möchte nicht mit einem "Taskiller" den Speicher meines Handys aufräumen müssen...
     
  17. gado, 30.11.2009 #17
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Musst du ja auch nicht. Mit dem Hero und 1.5 läuft das alles wie geschmiert.
     
  18. shat, 30.11.2009 #18
    shat

    shat Gast

    Jupp, da denk ich auch dran.

    Bin vom iPhone zum HTC Touch Pro 2 gewechselt und war da schon angepisst von O2 wegen dem WM 6.5 Upgrade. Ganz zu schweigen vom grottigen Windows Mobile ansich ;)

    Jetzt hab ich das G2 und warte jetzt noch auf das aktuell verfügbare Update.
    Dieser Brandingmist nervt einfach nur. Leider hab ich Depp das Handy aktualisiert, bevor ich das realisiert hab.
    Jetzt muss ich die Tage mal schauen, ob ich ein Downgrade hinkrieg und dann mir ein vernünftiges ROM besorg.

    Kaspertheater.
     
  19. Aspec, 30.11.2009 #19
    Aspec

    Aspec Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    13.08.2009
    JA ich nutzte z.B. um meinen Internen Speicher wieder frei zu machen...

    wenn viele Programme laufen (im Hintergrund) dann zieht dies "INTERNEN SPEICHER"

    bei Nutzung sind ca 45 MB von 165 MB frei....nach der Beendigung von allem unnutzen Zeug ist man auf ca. 125 MB...so schwer ist das jetzt nun auch nicht!

    Sicherlich gibt es viele Programme die erst ab 1.6 laufen...sag mir welche es bei dir nicht tun, die unter 1.5 gelaufen sind.

    Guckt euch doch mal 2.0 an...ich komm da eigentlich gut mit klar! Nachteile bzw. Probleme sind im Forum aufgelistet.
     
  20. FreXxX, 30.11.2009 #20
    FreXxX

    FreXxX Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    9
    Registriert seit:
    02.09.2009
    ich denke, wenn das wieder so lange dauert, sollten wir geschlossen irgendwie bei t-mobile stunk machen.
     

Diese Seite empfehlen