hiiilfe! kein netzwerk aber internet geht?

Dieses Thema im Forum "Sony Ericsson Xperia Ray Forum" wurde erstellt von an9el, 15.05.2012.

  1. an9el, 15.05.2012 #1
    an9el

    an9el Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    02.01.2012
    ich bin nah dran mein handy zu formatieren. seit 2-3 tagen startet sich mein handy manchmal nicht mehr nach dem neu einschalten. es kommt nur noch ein schwarzer bildschirm (man sieht aber dass es leuchtet) und beim drücken der home-taste leuchtet nur kurz die led weiss auf und das wars. mehr passiert nicht mehr. dann hilft nur noch akku raus, warten, akku rein und nochmal neu starten. dann gehts meist.
    sooo..und seit 1 tag - nach dem letzen akkuwechsel gibts netzwerkfehler. das handy startet normal. ich kann auch surfen mit dem dolphin browser, verschiedene websiten, geht alles. klicke ich aber auf eine app wie z.b. ebay oder whatsapp oder facebook kommt immer nur "keine internetverbindung. server nicht erreichbar. netzwerkfehler" oder so in der art. egal mit wlan oder direkt über datenverbindung. HIIIIIIILLFE was um himmels willen ist denn da los?
    hab auch schon ein komplettes älteres backup über clockworkmod aufgespielt - trotzdem ist der fehler noch da???? ist mein handy defekt? oder ist es eine software sache?
    das einzige was ich neu installiert habe vor ein paar tagen war die app cerberus - die vollversion hab ich für 3 euro gekauft. hab auch vorhin ne email bekommen dass mein handy eine nicht autorisierte sim drin hat, was totaler quatsch ist. bin direkt in die app auf dem handy und der zeigt mir die sim als autorisiert an. hab danach cerberus deinstalliert. trotzdem kann anscheinend keine app mehr aufs netzwerk zugreifen? und dass auch noch NACH dem rückspielen des cwm-backups.
    ich kapiers nicht - hat wern nen tipp???
    hab kein bock mein handy komplett neu zu installieren und alles wieder einzurichten. dachte dafür hab ich doch das cwm - oder kopiert der nicht alles neu?
     
  2. Dexxmor, 16.05.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,158
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Ich denke es wird dir nichts anderes übrig bleiben als mit SEUS neu zu Flashen. Da Cerberus sich als systemadministrator festsetzen kann, kann es ein Backup überleben.
     
  3. an9el, 16.05.2012 #3
    an9el

    an9el Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    02.01.2012
    habe bereits mit flashtool die firmware 42 und danach das baseband 70 geflasht. ist da ein unterschied zu seus? mir scheint es handelt sich hier um nen hardwaredefekt! vorhin erst wieder, ein anruf kam rein. displaybeleuchtung geht an, zeigt aber nur schwazes bild. reagiert auf keine taste bzw. touchscreen. home-taste und oben die taste funktionieren. ich vermute fast noch so einen fall den wir hier schon mal hatte, dass sich das handy intern verformt hat und daher das display ab und an einfach aus geht. warum ich ab und zu kein netzwerk habe weiss ich immer noch nicht. aber ich habe es seit nun ca. 5 monaten auch praktisch immer in der hosentasche getragen. sollte es sich hier um einen konstruktionsfehler handeln???
    ich werde das handy auf garantie einschicken, bin auch noch innerhalb der ersten 6 monate. mal schauen was die antworten.

    oder soll ich nochmal mit zeus flashen? aber mal zeigt das display was an mal nicht. scheint mir ein problem mit dem touchscreen zu sein, leichtes biegen oder klopfen ändert aber nichts. mal passiert es mal nicht, scheint aber immer öfter zu passieren.
     

Diese Seite empfehlen