1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HILFE! Android 2.1, Bootloop, Superboot geht nicht

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von ksr86, 05.02.2011.

  1. ksr86, 05.02.2011 #1
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    Hallo Leute,

    nach der Anleitung von Helix habe ich von 1.5 auf 2.1 (offizielle DEUTSCHE Version) upgedatet. Es gibt alles problemlos. Superboot und der ganze Rest ist raufgekommen, sprich: Affengriff und dann root-Rechte setzen. Am Ende war 2.1 jedenfalls drauf.

    Danach wurde ich übermütig und wollte 2.2 raufmachen nach der Anleitung von Helix. Der ROMManager sagte jedoch, dass ich keine Root-Rechte hätte, was ich durch das alte Superboot aus der Anleitung von Helix jedoch ändern wollte. DAS WAR EIN FATALER FEHLER!

    Mein T-Mobile Pulse ist jetzt quasi unbrauchbar. Es startet nicht mehr. Das Typische passiert, was man mehrfach im Forum hier liest: Logo von T-Mobile, Logo von Android, anschließend blinkender Cursor oben links für eine Sekunde. Bootloop quasi.

    Habe jetzt zig Anleitungen hier (vermeintliche Notlösungen) ausprobiert, um das Handy zu retten. Ich brauche ja nur diese verdammten Root-Rechte wieder, dann könnte ich ja theoretisch alles wieder neu raufklatschen. Aber alle Anleitungen verweisen auf diese alte Superboot-Version (1.1), die scheinbar nicht geeignet ist für die offizielle deutsche Version von Android 2.1. Jedenfalls bringt es nix. Diese Zeile "write boot, blabla, OK" erscheint nämlich NICHT. :(

    Ich weiß jetzt gar nicht, was ich machen soll. Ich bitte euch dringendst um eure Hilfe! Ich weiß doch, dass ich ein Backup raufmachen muss oder einfach die Firmware nochmal neu raufmachen muss, ABER OHNE ROOT-RECHTE GEHT ES NICHT. :(:(:(:( Wie komme ich an diese verdammten Root-Rechte?


    BITTE HELFT MIR! :(:(:(
     
  2. ebonit, 05.02.2011 #2
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Hallo,
    nun mal schön langsam und ohne Aufregung. Wieso braucht man Rootrechte zum Firmwareupdate? Rooten ist immer der zweite Schritt für den Fall von nutzerbezogenen Änderungen. Wie z.B. ein Custom-Rom.
    Also erst mal Akku raus und ein paar Sekunden warten. Dann wieder rein damit.
    Bist Du sicher, dass sich der dload-Ordner von 2.1_DE auf Deiner SD-Karte befindet?
    Wenn ja, dann einfach "End call + Vol. up + Power on". Nun müsste das Firmwareupdate auf 2.1 laufen und den Basiszustand wieder herstellen.
    Solltest Du klugerweise ein Backup Deiner alten Version gemacht haben, kannst Du nun dieses evtl. auch über den Rom-Manager wieder herstellen.
    Rooten brauchst Du aus meiner Sicht nur, wenn Du ein Custom Rom wie FLB-Mod aufspielen willst. Aber das ist ja kein Hit. Also viel Erfolg.
    Lass mal hören, wie es läuft! :thumbsup:
     
    Zuletzt bearbeitet: 05.02.2011
    ksr86 bedankt sich.
  3. ksr86, 05.02.2011 #3
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    ebonit, DU BIST MEIN HELD DES TAGES!

    Ich musste zwar einige Umwege gehen, aber größtenteils war dein Vorschlag die Rettung. Ich kannte den Affengriff nämlich nur mit "Volume down" statt "Volume up", welcher mich zum blauen Bildschirm führte. Dass man mit "Volume up" ein Firmware-Update ausführen konnte, war mir bis dato nicht bekannt.

    Ich probierte es erst mit der Version 2.1 - ging nicht.
    Anschließend probierte ich es mit der "GoBack-Lösung" - ging nicht.

    Schließlich packte ich Version 1.6 (also das Dezember-Update) auf die SD-Karte und ließ das Update durchlaufen. Zum ersten Mal war mein Handy wieder richtig betriebsbereit. Anschließend führte ich in gewohnter Weise wieder das 2.1-Update aus.

    Jetzt geht alles wieder und 2.1 ist wieder normal drauf. Der Bootloop ist Geschichte.


    Ich danke dir vielmals! Hätte nicht gedacht, dass die Lösung so einfach ist. Ich dachte, ich bräuchte erst root-Rechte, um alles zu wipen etc. War aber nicht so.


    Danke!

    ksr86
     
  4. Ser_Ginio, 15.02.2011 #4
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Hilft mir ich habe das Problem mit


    Logo von T-Mobile, Logo von Android, anschließend blinkender Cursor oben links par mal die ganze zeit und startet nicht was muss ich machen helppp
     
  5. ksr86, 15.02.2011 #5
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    Steht doch oben. :blink:
     
  6. Ser_Ginio, 15.02.2011 #6
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    aber ich pall das net
    hast du icq oder msn? wenn ja gib ma via pn
     
  7. ksr86, 15.02.2011 #7
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    1) Android 1.6 ROM-Datei auf die SD-Karte packen (den Link zur Dezember-Version findest du im Thread von helix)
    2) Telefon starten mit "Lautstärke runter" + "grüne Taste" + "Power-Taste"
    3) 5 Minuten warten, bis das Handy fertig ist.
    4) Fertig!
     
  8. Ser_Ginio, 15.02.2011 #8
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Muss ich handy anschliesen oder nur sd karte in pc rein und wo bekomm ich diese 1,6 ding her?

    Edit: hab schon bei diese t mobile seite

    Edit2: kann ich auch 2.1 nehmen oder muss 1.6 sein? (habe 2.1 gemacht und diese tastenkobi aber tele startet normamal und da kommt diese schwarze bildschirm und oben links blickt
     
    Zuletzt bearbeitet: 15.02.2011
  9. ksr86, 15.02.2011 #9
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    kabel brauchste nicht. hauptsache, 1.6 ist auf der SD drauf.

    bei mir hatte es mit 2.1 nicht geklappt. ich musste erst 1.6 raufmachen, bevor es ging. erst danach hab ich 2.1 raufgepackt.

    du startest das handy nicht. du drückst scheinbar nur den power-knopf, sonst nichts... oder irgendeiner falsche kombination. oben habe ich die richtige kombination nochmal aufgeschrieben.
     
  10. Ser_Ginio, 15.02.2011 #10
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Ok versuch das gerade mom ich edite dan hier...

    Edit1: die tastenkomi geht nicht das startet immer noch so
    und 1.6 ist auf sd muss ich andere kombi ( Rot+Menu+Ein/aus)
    dan bin ich bei dieem menü wo man so wie bios

    Edit2: muss das rar sein?(den ich tu den dload als ordner in die speicherkarte)
     
    Zuletzt bearbeitet: 15.02.2011
  11. Ser_Ginio, 15.02.2011 #11
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Ahh es klappt da muss endcall /// Volume UP // Power

    aber da steht Update FaileD und es blickt
     
  12. ksr86, 15.02.2011 #12
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    Sorry, rote Taste meinte ich natürlich. Grüne Taste ist falsch.

    wenn das update failed ist, dann probier noch andere versionen, z.b. 2.1

    wenn das auch alles nicht hilft, dann ist das schon mal sehr merkwürdig und dann würde ich sagen, dass du dir das handy zerschossen hast, wenn da nicht mal mehr n anderes ROM raufgespielt werden kann.
     
    Ser_Ginio bedankt sich.
  13. Ser_Ginio, 15.02.2011 #13
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    So geht nun ich habe nun 2.1 Rom getan und da steht nun Fime ware Update Spte 2/2 installing .. ich meld mich wenns geklappt hat


    Edit: Da steht Update Comletet ... Restarting... muss ich das machen? oder is das dan alleine
     
  14. ksr86, 15.02.2011 #14
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    wenn du schon so weit bist, dann hat es geklappt. gratuliere!
     
  15. Ser_Ginio, 15.02.2011 #15
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Da steht die Ganze Zeit update Completet und Restarting muss ich nun was machen das steht da schon 5 min...

    Oda muss ich neustarten?
     
  16. ksr86, 15.02.2011 #16
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    startet eigentlich sofort neu, glaube ich.
     
  17. Ser_Ginio, 15.02.2011 #17
    Ser_Ginio

    Ser_Ginio Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    8
    Registriert seit:
    13.12.2010
    Ist nicht habe batterie rausgenommen wida rein und starte es gerade

    Edittttttttttttttt::::: Da steht nun ...T...Mobile.
    und ein kreis bewegt sich also schonmal anderes startbildschirm oder das updatet gerad


    EDIT ES GEHT DANKE DIR bin gerade bei der einfürung
     
    Zuletzt bearbeitet: 15.02.2011
  18. ksr86, 15.02.2011 #18
    ksr86

    ksr86 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    05.02.2011
    nice! :)
     

Diese Seite empfehlen