1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe auf einmal geht gar nix mehr

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von name12345, 08.09.2011.

  1. name12345, 08.09.2011 #1
    name12345

    name12345 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2009
    Hallo,
    danke das du es dir mal durchliest... Ich hab ein seltsammes Problem.
    Ich hab seit 24 Mai ein [FONT=&quot]LG Optimus Speed via ebay bei [/FONT]clevertronic . de gekauft.
    Da stand im Angebot auch was von Herstellergarantie.
    "[FONT=&quot]LG P990 Optimus Speed Brown Herstellergarantie OVP"[/FONT]

    Bis grade eben war alles ok. Nun lag das Handy mal wieder nutzlos rum und
    wie so oft ging dabei die Akkuleistung runter und dann war der Bildschirm schwarz.
    Wie so oft. Also hab ich einen Ersatz Akku genommen und an das LG Netzteil
    angeschlossen aber nix tut sich. Was bisher immer ging. Keiner der normalerweise
    einwandfreien Akkus geht. Am PC via USB Port tut sich auch nichts.
    Ich kanns definitiv nicht mehr einschalten. Die Akkus sind voll.
    Ich hab ein Ladegerät das anzeigt, ob der Akku voll ist oder nicht.

    Oh mann nicht mal 4 Monate rum und schon ist es Schrott. Und heute Vormittag
    gings problemlos. Vor 3-4 Std hab ich es dann einfach nur abgelegt so bei 85%
    Akku und nun geht gar nix mehr. :crying:

    -Was heisst Hersteller Garantie eigentlich?
    -Wie lange ist die? Über wen fordere ich die wie ein?
    -Ich hab mir (natürlich) die Backup Mod und root besorgt. :blushing: Macht das was aus?
    -Muss ich was zahlen oder machen die dann gar nix mehr?

    Oh man..ich kann doch ned alle 4 Monate 400 Euro für nen neues Handy ausgeben...

    -Hat das plötzliche Sterben sonst jemand gehabt?
    -Oder hat jemand schon mal so ne Herstellergarantie eingefordert?

    Bei mir geht sonst eigentlich nie was kaputt :ohmy:
    Wäre super wenn jemand Tips geben kann...
    Danke
    Gruß
    name12345
     
    Zuletzt bearbeitet: 08.09.2011
  2. Agamemmnon, 08.09.2011 #2
    Agamemmnon

    Agamemmnon Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    130
    Registriert seit:
    16.04.2011
    Phone:
    Samsung Galaxy Note 3
    Hallo,
    erstamal keine Panik.
    Dein Phone ist warscheinlich gar nicht "Tod".
    Leider hast du dir durch das rooten die Garantie verbockt.
    Das heißt wenn du es so wie es jetzt momentan ist einschicken würdest,
    könnten die fordern das du die Rechnung übernimmst.
    Root kann man aber ohne weiteres wieder rückgängig machen.
    Ich weiß für einen der sowas noch nie gemacht hat ist das nicht so einfach.
    Aber es klappt bestimmt.
    Ich würde dir ein rücksetzen mit NVFlash vorschlagen.

    http://www.android-hilfe.de/anleitu...tandard-rom-mit-nvflash-wiederherstellen.html
     
  3. Daxter666, 08.09.2011 #3
    Daxter666

    Daxter666 Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    Naja wenn selbst bei einem vollen Akku nicht reagiert, wird es wohl tot sein.
    Auf jedes Gerät das man kauft hat man 2 Jahre Gewährleistung (gesetzlich vorgeschrieben). Wenn Hersteller mit 2 Jahren Garantie werben, dann ist das eigentlich vollkommen egal, da die eh 2 Jahre Gewährleistung geben müssen. Im ersten halben Jahr liegt die Beweißpflicht beim Verkäufer und danach beim Käufer.
    An deiner Stelle würde ich es einschicken und hoffen, dass das Rooten nicht auffällt. Dann bekommst du gegebenenfalls ein repariertes oder ein neues Gerät zurück.
    Wenn es auffallen sollte, dann ist die Gewährleistung futsch und du bekommst das Gerät entweder unrepariert zurück oder sie machen dir einen Preisangebot.
    Natürlich gibt es noch die Möglichkeit das Wasser o.ä. ins Gerät eingedrungen ist. Hier müsstest du ebenfalls zahlen.
     
  4. name12345, 08.09.2011 #4
    name12345

    name12345 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2009
    @Agamemmnon
    Doch ich hab ja beschrieben das es tot ist... also wenn 4 Akkus es ned bringen...inkl. externe Stromversorgung. Das macht gar nix mehr...
    Ich kann nix Rückgängig machen...es ist tot. Da geht gar nix mehr.
    Von daher kann ich au nix rückgängig machen ;)

    @Daxter666
    Ja hab Kontakt aufgenommen und schicke es nun ein. Der Fehler hat
    au sicher nix mit dem Rooten zu tun. Dadurch das gar nix mehr geht
    und die innerhalb von 3 Werktagen es zurücksenden lasse ich mich
    überraschen. Mir geht es ja um die Hardware und nicht die ROM die
    drauf läuft. Hauptsache es geht wieder...von mir aus dasselbe mit
    nem neuen Board oder was auch immer die da tauschen...3 Tage ist
    aber so sportlich...denke die geben mir einfach ein anderes.
    Wasserschaden hat es definitiv keinen...das kann ja nachgewiesen werden.
    Es lag nur da...und es kam kein Anruf, SMS und dann war es auf
    einen Schlag tot. Schon seltsam...Also ich bin echt ned ganz dumm
    was sowas angeht und würde mal behaupten...wenn mir das passiert
    kann das 99% der restlichen p990er Besitzer auch passieren.
    Naja vielleicht ein Montags Gerät...:confused:
     
    Zuletzt bearbeitet: 08.09.2011
  5. Agamemmnon, 08.09.2011 #5
    Agamemmnon

    Agamemmnon Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    130
    Registriert seit:
    16.04.2011
    Phone:
    Samsung Galaxy Note 3
    Hast du das mit NVFlash ausprobiert?
    Das es nicht an geht hatte ich nämlich auch schon mal, trotz mehrmals Akku raus und reinsetzen.
    Ging echt nur wieder mit NVFlash.
    Erkennt Windows auch kein neues APX Gerät?
    Aber kann natürlich auch wie du sagst echt Tot sein.
     
  6. Stoan, 09.09.2011 #6
    Stoan

    Stoan Android-Experte

    Beiträge:
    711
    Erhaltene Danke:
    80
    Registriert seit:
    16.04.2011
    Phone:
    OnePlus 3
    Drück mal die Power- und die obere Lautstärketaste. Ca. 10 Sekunden lang. ;)
     
  7. roger mexico, 09.09.2011 #7
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Ging mir ähnlich. Habe es am Montag auf Werkseinstellungen zurückgesetzt, danach hat es einmal gebootet und sich dann selbst abgeschaltet. Dann ließ es sich nicht mehr einschalten, Notfallwiederherstellung hat auch nicht funktioniert. Es gab einfach keinen Mucks mehr von sich.

    Dann am Dienstag über LG zu w-support geschickt und gerade eben wieder bekommen. Die haben die Patine getauscht und alles ist wieder gut.
     
    Zuletzt bearbeitet: 09.09.2011
  8. name12345, 09.09.2011 #8
    name12345

    name12345 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2009
    @Agamemmnon
    Ne da wird nix mehr erkannt...ganz seltsam.

    @Stoan
    ja das hab ich auch probiert und auch in Kombi mit der unteren...
    denke es ist einfach nur tot.

    @roger mexico
    cool...das ging ja schnelle. Ich hoffe, dass das nu ned regelmäßig passiert.
    Bin sonst echt begeistert. Naja ich werd mal berichten wie lange es ging.
    Vielleicht ist ja dann auch schon die 2.3er Android drauf? :biggrin:
     
  9. roger mexico, 09.09.2011 #9
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Ja, ging ratz fatz und natürlich auf Garantie. Auf dem Reparaturzettel steht zwar "neueste Softwareversion aufgespielt", doch das ist momentan noch die v10c.
     
  10. name12345, 10.09.2011 #10
    name12345

    name12345 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2009
    Oh schade ;) Naja nu heißt es abwarten und Tee trinken.
     
  11. name12345, 14.09.2011 #11
    name12345

    name12345 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    30.06.2009
    Ok schnell sind die echt...und es wurde das Mainboard getauscht.
    Keine 2.3er Version drauf ;)
     
  12. T-Buster, 27.09.2011 #12
    T-Buster

    T-Buster Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    2
    Registriert seit:
    27.04.2011
    Hatte eben das selbe Problem wie im ersten Post, ging urplötzlich aus, und danach garnix mehr, auch aku ziehen hatte nichts geholfen.


    Lösung (Bei mir)
    Hab es hinbekommen in dem ich das dingen c.a. 2Std ohne Aku und Ladekabel liegen hab lassen, danach Aku rein und es startete wieder.

    Nur für den Fall das das noch jemand braucht.
     
  13. Hergi, 09.10.2011 #13
    Hergi

    Hergi Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.10.2011
    Hey ;)
    Also ich habe das Problem das sich mein Handy beim S/W Upgrade aufgehangen hat und nun kann ich nichts mehr machen weil auf meinem Handydisplay nurnoch steht: S/W Upgrade Please wait while updating... ich habe versucht es zu resetten dann kam auch mal was anderes, doch dann wieder das S/W Upgrade.
    Kann mir jemand sagen wie dieser Fehler zu beheben ist?
    Bitte um schnelle Hilfe
    :confused2:
     

Diese Seite empfehlen