1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

hilfe ausversehen bootloader angeklickt nichts geht mehr

Dieses Thema im Forum "Root / Hacking / Modding für das PoV Mobii TEGRA Tablet 10.2 / Advent Vega" wurde erstellt von b-rabbit1984, 08.02.2012.

  1. b-rabbit1984, 08.02.2012 #1
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    SO hier noch mal paar daten wie alles passiert ist .

    Habe das programm Rom manager instaliert ,
    dann habe ich ClockworMod runtergeladen .
    Es lief alles tip top dann habe ich ausvershen mit quick boot auf BOOTLOADER geklick.
    So seit dem ist das display nur noch schwarz wenn ich neu starte.

    ROM Was drauf war das orginale viewpad 10s rom glaube was mit 1.09 .

    so wollte dann nach anleitung neu flaschen geht nicht kommt immer im geräte-manager Unknown device.
    habe mir den adapter gekauft und mein drucker kabel dran gehangen .

    http://www.ebay.de/itm/280652695292?...84.m1497.l2649

    Alles unter win 7 64 bit versucht.

    Hoffe könnt helfen
    mfg
    _____
     
    Zuletzt bearbeitet: 10.02.2012
  2. frankymatt, 09.02.2012 #2
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Was hast du für ein Gerät? Bzw.welche Firmware?

    Du kannst mit der Herstellersoftware, wenn du nach der Anleitung vorgehst(Tastenkombination, Ladekabel angeschlossen, USB Kabel) , normalerweise dein Gerät immer wieder zurücksetzen.
     
  3. b-rabbit1984, 10.02.2012 #3
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Hay hatte oder habe die original ROM drauf gehabt.

    Wenn ich das mit der Tastenkombination mache,
    steht im geräte-manager Unknown device.
    Was soll ich jetzte machen stimmt da Wasser nicht?

    p.s. habe win 7 64bit
    Mfg
     
    Zuletzt bearbeitet: 10.02.2012
  4. b-rabbit1984, 10.02.2012 #4
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Nach oben verschoben
     
    Zuletzt bearbeitet: 10.02.2012
  5. frankymatt, 11.02.2012 #5
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    USB Treiber installieren....

    Außerdem solltest du den Hersteller, die Type etc angeben, etc
    Hast du das richtige Kabel? Welche Firmware wolltest du flashen?
     
  6. b-rabbit1984, 12.02.2012 #6
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Habe das viewpad 10s
    Treiber installieren geht nicht.
    Kabel habe ich wie oben beschrieben mit Adapter gemacht.
    Geflasht hatte ich noch nie Was aus tablet,
    Gabe halt ausversehen bootloader angeklickt.
    Flashen will ich original ROM.

    Mfg
     
  7. frankymatt, 12.02.2012 #7
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Ob der Adapter mit einem Druckerkabel dasselbe Ergebnis bringt, weiß ich nicht. In der Anleitung steht, dass man ein USB A (male) - USB A (male) Kabel benötigt.

    ViewSonic - Knowledge Base

    -) Netzkabel anschließen
    -) USB A - USB A - Kabel an den PC und das Tablet anschließen
    -) Genau an die Anleitung der Tastenkombination halten
    -) USB - Treiber installieren
    -) Update - Programm ausführen
    -) Fertig.
     
  8. b-rabbit1984, 12.02.2012 #8
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Ja das habe ich gemacht so ,
    nur Treiber kann nicht installiert werden steht immer im
    geräte-manager Unknown device.

    Warum das?
    Woher hast du dein kabel farnkymatt
     
  9. frankymatt, 12.02.2012 #9
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Beim POV Tablet (baugleich mit Advent Vega, Viewpad etc) ist im Lieferumfang ein Kabel enthalten.
    Vielleicht funktioniert es mit "Treiber aktualisieren" bei "Unknown Device".
     
  10. b-rabbit1984, 12.02.2012 #10
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Das hat auch nix gebracht.
    Mist bei mir war keins bei habe es gebraucht gekauft.
    Will mir ein neues Kabel besorgen ,
    bloß welches genau das soll gehen
     
  11. frankymatt, 12.02.2012 #11
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
  12. b-rabbit1984, 14.02.2012 #12
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    was kann ich machen wenns auch mit dem kabel net geht ?
    kann doch nicht defekt sein wenn man ausvershen auf bootloader kommt ?
    empfehel das quick boot für das tablet überhaupt nicht man.

    mfg
     
  13. frankymatt, 14.02.2012 #13
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Quick Boot fügt ja nur Boot Optionen zum Powerknopf-Menü hinzu, soweit ich das gelesen hab, und das Tablet steckt nun scheinbar im Bootloader - Mode fest. (ob es eine Tastenkombination, oder eine andere Möglichkeit gibt, mit der man das Gerät wieder aus diesem Modus "aufweckt", weiß ich leider nicht, vielleicht steht es aber in der Anleitung zu dieser App)
    Wozu du den Rom - Manager, Quick Boot und ClockworkMod überhaupt installiert hast, erschließt sich mir sowieso nicht ganz. (welchen Tipps / welcher Anleitung bist du gefolgt?)
    Ob es nun mit dem Kabel geht, oder nicht, kann ich dir nicht sagen, jedoch würde ich die Anleitung ganz genau befolgen, mit dem Kabel, welches auch in der Flashanleitung des Viewpad angeführt ist.
    Wenn du irgendwelche eigenen Adapter - Kabel - Kombinationen verwendest, dann kann dir niemand sagen, ob es nun daran liegt, dass du falsche Komponenten (Adapter/Druckerkabel) verwendest, oder, ob es am PC, dem Betriebssystem, dem Tablet, oder an anderen Faktoren scheitert.
     
  14. b-rabbit1984, 16.02.2012 #14
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Hay wollte ROM Manager nur installieren wegen root rechte hatte die so bekommen.
    quick Boot hatte ich drauf um nicht immer den ausschalter zu drücken .
    Mir sagt mein PC das der USB zuwenig Strom hat warum das?

    Mfg
     
  15. frankymatt, 16.02.2012 #15
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Ein bisschen googlen kann man aber schon verlangen....
    Let me google that for you

    Vermutlich hängen zuviele Geräte am PC / bzw.am Notebook, oder es gibt einen Defekt an einem der Geräte.
     
  16. b-rabbit1984, 16.02.2012 #16
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Jetzte kommt die Meldung usb- Gerät nicht richtig anerkannt wird .
    Was kann ich noch machen.
    kann man das tablet mit ner extra Box wieder hin bekommen?
     
  17. DeAndi, 17.02.2012 #17
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    ist das ein gebasteltes USB Kabel ?

    Hast du eine Verlängerung an dem USB Kabel hängen ?

    Hängt das USB Kabel an einem Switch ?

    Hast du mal anderen USB Port probiert ?
     
  18. b-rabbit1984, 18.02.2012 #18
    b-rabbit1984

    b-rabbit1984 Threadstarter Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2010
    Hay es ist kein gebastelt Kabel nur mit Adapter fur Anschluss A.

    Verlängerung ist keins dran.

    Hängt an Keim switch.

    Andere USB ports schon getestet.

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  19. frankymatt, 19.02.2012 #19
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Normalerweise helf ich gern und oft, aber hier scheitert es schon alleine am Kabel und am PC. Wenn die Ausgangsposition diese ist, dass nicht einmal das von der Anleitung geforderte Kabel zur Verfügung steht, außerdem der PC scheinbar die Geräte nicht erkennt, dann brauche ich nicht versuchen zu helfen.
     
  20. DeAndi, 20.02.2012 #20
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    wie frankymatt bereist beschrieben ein USB Kable das A-A kodiert ist.

    Ich denke auch das du die USB Treiber, für dein Tab, erneut installieren solltest
    oder sind die noch gar nicht installiert ?
     

Diese Seite empfehlen