1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe! Backflip startet nicht mehr :(

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Lucas2.0forRooters, 16.09.2011.

  1. Lucas2.0forRooters, 16.09.2011 #1
    Lucas2.0forRooters

    Lucas2.0forRooters Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    14
    Registriert seit:
    16.02.2011
    Seid ich vor einiger Zeit einen der Android 2.3 Builds aus dem Forum geflasht habe startet mein Backflip nicht mehr.. am ersten Tag funktionierte es noch, als ich am nächsten Tag jedoch aufwachte startete es pausenlos am Ladegerät neu.. erst kommt der Motorolascreen, dann der Schriftzug von Android und dann geht es aus - zack wieder der von Motorola, der Schriftzug von Andoird und aus.. melde mich erst jetzt da ich das Gerät einige zeit nicht brauchte.
    Ist das Gerät noch zu retten?
     
  2. Holzi001, 16.09.2011 #2
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,220
    Erhaltene Danke:
    3,125
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Boote das BF ins Recovery und flashe nochmal (mit Full Wipe und formatieren der SD)! Das sollte Dein Problem beheben!

    Sent from my MB 300 using CM7 by j_r0dd!
     
    Lucas2.0forRooters bedankt sich.
  3. Lucas2.0forRooters, 18.09.2011 #3
    Lucas2.0forRooters

    Lucas2.0forRooters Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    14
    Registriert seit:
    16.02.2011
    Nach vielen vielen versuchen hat es nun endlich geklappt! Anfangs ging es selbst im Recovery immer wieder aus, aber dann blieb es mal lange genug an damit ich die firmware flashen konnte und siehe da- es läuft wieder! Vorerst nur auf 2.2 aber was Solls, es geht! Danke
     

Diese Seite empfehlen