1. Stammheim, 03.08.2012 #1
    Stammheim

    Stammheim Threadstarter Neuer Benutzer

    Hallo ihr Leute,

    ich hoffe, ihr könnt mir bei meinem Problem helfen!
    Das Update von DarkyRom V11 auf CM10 ging bei mir schief und ich bin froh, mit der Darky Resurrection das Handy gerettet zu haben, nachdem das Handy zunächst gar nicht mehr hoch fuhr.
    Allerdings hat das SGS1 scheinbar sein Modem verloren, so steht in den Einstellungen keine Baseband-Version. Die Datenverbindung findet nicht statt, die Statusanzeige ist leer. Auch die WLAN-Verbindung ist so miserabel, dass mein AP zu Hause nicht gefunden wird.

    Bitte helft mir, ich weiß nicht, was hier zu tun ist.

    Danke und viele Grüße,

    Stammheim
     
  2. Muppi, 03.08.2012 #2
  3. Stammheim, 03.08.2012 #3
    Stammheim

    Stammheim Threadstarter Neuer Benutzer

    Schon gemacht - und mehrere Modems probiert. Das Modem wird zwar installiert, allerdings funktioniert es nicht - und wird nicht angezeigt...

    edit:
    Die SIM-Karte wird auch gar nicht abgefragt, also keine SIM etc...
    Ist es möglich, dass SGS auf den Auslieferzustand zu bringen? Also mit der aktuell über Kies verfügbaren Software? Sozusagen ein format c mit Neuinstallation?
     
    Zuletzt bearbeitet: 03.08.2012
  4. Muppi, 03.08.2012 #4
    Muppi

    Muppi Android-Guru

    Es wäre besser du flasht eine dreiteilige Stock Firmware incl. 512er Pit und Repartition mit Odin.
    Anleitungen findest du hier zu Genüge
     
  5. beicuxhaven, 03.08.2012 #5
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Erst mal prüfen, ob die Imei noch da ist.

    Gesendet von meinem GT-I9000 mit Tapatalk 2