1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: bei Firmware-Aktualisierung aufgehängt

Dieses Thema im Forum "Samsung Galaxy 5 (I5500) Forum" wurde erstellt von nighi, 30.01.2011.

  1. nighi, 30.01.2011 #1
    nighi

    nighi Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    3
    Registriert seit:
    30.01.2011
    Mein Gallaxy 5 hat sich beim Firmware aktuellisieren mit Kies aufgehängt. :angry:
    Laut Kies war die Aktuellisierung fertig. Aber auf meinem G5 war noch dieses "Android-Baustellensymbol" (das ist glaub ich der download modus oder so?), da sich nach zwei stunden nichts getan hat. Habe ich das Handy einfach abgezogen, Akku raus und wieder an gemacht.
    Jetzt ist ein symbol auf dem Handy zu sehen das ich es mit dem PC verbinden soll. Aber es tut sich nichts wenn ichs verbinde. :thumbdn:
    Das Handy wird auch vom PC nicht erkannt.

    Bitte helft mir!!!!
     
  2. Ikaruga64, 01.02.2011 #2
    Ikaruga64

    Ikaruga64 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    06.01.2011
    Hallo,

    Du könntest versuchen das Handy zurückzusetzen.

    Die Codes werden im Anrufmenü eingegeben.

    !!! VOR DEM RESET DATEN (Applikationen, Kontakte etc.) SICHERN/BACKUP MACHEN !!!
    !!! Das Telefon wir auf Auslieferungszustand zurückgesetzt !!!

    Backup über App, Kies oder über FJ Software Development z.B.

    [/URL]*2767*3855# - Hard Reset
    *#*#7780#*#* - Factory Reset
    Quelle:
    Samsung Galaxy 5 (GT-I5500/I5503) - xda-developers
     
  3. TimeTurn, 04.02.2011 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Probier mal ODIN herunterzuladen, dazu auf samfirmware.com die aktuelle Firmware - die dann einfach mit ODIN flashen (so das noch geht).

    Aktuelle Firmware: Multiupload.com - upload your files to multiple file hosting sites!
    ODIN: Multiupload.com - upload your files to multiple file hosting sites!
    OPS-File: Multiupload.com - upload your files to multiple file hosting sites!
    (Pass = samfirmware.com)

    G5 in den Download-Modus starten (Lautstärke leiser beim Einschalten gedrückt halten), ODIN starten, "Single file" oder so ähnlich anclicken - bei OPS das OPS-File wählen und unten dann die entpackte Firmware (das TAR-Archiv nicht entpacken falls vorhanden) und "Flash".

    @Ikaruga64: Wird ihm nicht helfen wenn das Teil nich mehr bootet (klingt zumindest so) :)
     
    Zuletzt bearbeitet: 04.02.2011
  4. nighi, 04.02.2011 #4
    nighi

    nighi Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    3
    Registriert seit:
    30.01.2011
    OK! Danke hatt alles geklappt habs mit odin geflasht und alles funktioniert wieder.
     
  5. ertzu, 20.02.2011 #5
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011
    Hallo, ich habe das oben genannte Problem. beim updaten ging nix mehr, akku nach 2 h rausgenommen usw. versuche es upzudaten, aber geht irgendwie nicht.

    wenn ich den prozess im odin starte kommen diese meldungen und da tut sich nix mehr

    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...

    ich kann das beliebig lang laufen lassen, da passier tnichts mehr, kann mir wer helfen?
     
  6. TimeTurn, 22.02.2011 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du das G5 auch in den Download-Modus gestartet? Also Lautstärke runter, Mitte des Steuerkreuz und Einschalten gedrückt halten? Zeigt das G5 denn auch "Downloading" im Display an?
     
  7. ertzu, 22.02.2011 #7
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011
    im display steht in rauten Emergency Dload Mode (ARM9 mode)

    da drunter ist ein Samsunglogo.

    wenn ich das so starte, findet der pc das handy, wenn ich normal starte nicht.
     
  8. TimeTurn, 23.02.2011 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du eventuell kein OPS-File angegeben beim flashen?
     
    Zuletzt bearbeitet: 24.02.2011
  9. ertzu, 23.02.2011 #9
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011
    ods? ich denke du meinst ops, und da hab ich die EUROPA_v1.0.ops angegeben. und halt one package und da die TAR(JK3).tar
     
  10. TimeTurn, 24.02.2011 #10
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Klar meine ich OPS :) sorry hab ODIN gerade nich vor der Nase :)

    Ja müsste an sich so funktionieren. Kannst ja mal testweise die 2.2er-Version probieren, die ist kein Einzelpacket (one package), sondern besteht aus einzelnen Dateien. Siehe den 2.2er-Thread hier im Forum.
     
  11. ertzu, 24.02.2011 #11
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011
    ich werde es mal probieren ;-) die hoffnung stirbt zuletzt ^^
     
  12. Schnukiputz, 24.02.2011 #12
    Schnukiputz

    Schnukiputz Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    24.02.2011
    Phone:
    LG Optimus 4X HD
    Bei meinem musste ich die Lautsärke leiser und den Mittelbutton beim Einschalten gedrückt halten um in den DL-Modus zu kommen.
     
    ertzu bedankt sich.
  13. ertzu, 24.02.2011 #13
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011
    so hab mal versucht froyo zu machen. gign aber auch nicht selbes ergebnis:

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...


    wenn ich dann nach 20 min das kabel abzieh kommt der untere teil

    <1> e - dll cannot setup connection with the target.
    <0> Destroy instant..
    <0> Killed timer

    das bedeutet für mich als laien ja, das er die 20 min versucht hat ne verbindung herrzustellen, das aber nicht schaffte. hab mal kies runtergeworfen udn neu installiert, auch keien besserung.
     
  14. ertzu, 24.02.2011 #14
    ertzu

    ertzu Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2011

    jope, funzt super danke danke danke
     
  15. TimeTurn, 26.02.2011 #15
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Stimmt auch, hab ich damals vergessen :)
     

Diese Seite empfehlen