1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HIlfe! Beim Flashen klappt was nicht.

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von mabihome, 29.08.2011.

  1. mabihome, 29.08.2011 #1
    mabihome

    mabihome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2011
    Hallo, ich bin gerade beim Flasehn.
    Als Anleitung dient die Seite
    Anleitung: Samsung Galaxy Tab auf Android 2.3.3 flashen | Android Galaxy

    Ich habe auch alles befolgt.
    Die Dateien sind auch von der Sete.

    Seit über 1 1/2 h sehe ich nur das Gelbe Androidbaustellenlogo.
    Bei Odin 1.7. tut sich auch nichts.

    Was kann ich tun?
     
  2. cabpit, 29.08.2011 #2
    cabpit

    cabpit Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    15
    Registriert seit:
    01.09.2010
    Hallo!
    Ist Kies geschlossen? Hat Odin dein Tab erkannt? (Com...)
     
  3. rolituba, 29.08.2011 #3
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Ergänzung: Hast du Kies überhaupt installiert, denn Odin benötigt die Treiber!
     
  4. mabihome, 29.08.2011 #4
    mabihome

    mabihome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2011
    Ja Kies ist installiert. Und Odin hat das Tab wie im Link auf den Bilder zu sehe auch erkannt.
     
  5. GKage, 29.08.2011 #5
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Die zwei haben es schon erwähnt, du musst den Treiber installieren! Den kann man separat herunterladen (googlen) oder ist bei der Kies Installation / Anwendung inbegriffen.

    Die ID:COM sollte gelb aufleuchten so wie im Bild! (Odin im Admin-Modus ausgeführt)

    [​IMG]

    Edit: etwas zu langsam, aber Odin sollte reagieren wenn du Dateien eingefügt und auf Start gedrückt hast. (Admin-Modus wichtig)
     
  6. mabihome, 29.08.2011 #6
    mabihome

    mabihome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2011
    Ja, so sieht es gerade aus.
     

    Anhänge:

    • Odin.jpg
      Odin.jpg
      Dateigröße:
      86.5 KB
      Aufrufe:
      87
  7. mabihome, 29.08.2011 #7
    mabihome

    mabihome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2011
    Es geht ja gerade darum...
    Soll ich abziehen, soll ich irgendeine Taste dücken?
     
  8. GKage, 29.08.2011 #8
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Irgendwie sieht dein Odin komisch aus... ist aber die gleiche Version.

    Versuchs doch mal mit der: (hab meine exe hochgeladen)
    Odin3 v1.7.exe

    (Lade Virus-Scan hoch falls du / jemand es will, ansonsten googlen)

    Abziehen? Was meinst du?

    Was du machen musst / solltest:
    - Odin im Admin-Modus starten
    - Tab in den Download-Modus bringen (Eben das Bild mit dem Baustellenlogo)
    - ID:COM sollte gelb aufleuchten.
    - Dateien hinzufügen
    - Start drücken

    Es sollte / muss funktionieren.
     
  9. rolituba, 29.08.2011 #9
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
  10. GKage, 29.08.2011 #10
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Ist zwar nicht hilfreich aber es sollte WIndows sein. (Aero-Transparenz Fenster)
    (Ausser er hat an Linux / Apple iwas rumgefummelt)

    Sollte ich meinen Link entfernen? (Falls "unsicher" / nicht vertrauenswürdig)
     
  11. rolituba, 29.08.2011 #11
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Kenne zwar den Hoster nicht, aber im Normalfall nicht! :)
     
  12. mabihome, 30.08.2011 #12
    mabihome

    mabihome Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2011

    Anhänge:

Diese Seite empfehlen