1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: Defy geschrottet - keine Recovery möglich

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von incognito83, 24.07.2011.

  1. incognito83, 24.07.2011 #1
    incognito83

    incognito83 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2010
    Hallo,
    Ich habe mein handy geschrottet ich hatte cn 7 drauf gemacht per root
    lief eigentlich wundebar in deutschland da ich meinte ich muss die acculaufzeit verbessern habe ich noch ein update aufgespielt...
    danach hatte ich kein netzt empfang
    somit wollte ich wieder zurück zur alten android 2.2 froyo
    nach dem full wipe über die motorola recovery wurde alles gelöscht und es ist keine recovery vorhanden nur noch rotes motorola zeichen und dann ist schluss
    wie bekomme ich auf das handy wieder eine laufende software drauf?
    root funktioniert noch und android bootloader nach der blauen led

    wer kann mir helfen wäre sehr dankbar mein geliebtes defy wieder zum leben zu erwecken!!!
     
  2. Defy@1.1Ghz, 24.07.2011 #2
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Beiträge:
    947
    Erhaltene Danke:
    888
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Erstmal: Akku raus!

    Nach der Anleitung (http://www.android-hilfe.de/anleitungen-fuer-motorola-defy/56045-motorola-defy-flashen.html) Android 2.2 flashen, danach folgendes:

    1. Akku raus und wieder einlegen dabei Schritt 2
    2. gleichzeitig die Lautstärkewippe für leise nach unten drücken (Volumekey down) + die Power, Einschalttaste und den Akku wieder einlegen, dabei die Tasten solange gedrückt halten bis Schritt 3 erfolgt.
    3. Erscheint das Android Männchen mit dem Ausrufezeichen, drückt man jetzt auf beide Lautstärke Tasten gleichzeitig. Es erscheint daraufhin das Menü
    4. Durch die oberen Menüpunkte navigiert man über die Lautstärken Wippe hoch/runter und wählt:
      • a) Factory Reset - Zum kompletten zurücksetzen auf Auslieferungszustand
      • b) Cache Wipe - Hier wird nur der Cache geleert, alles andere bleibt erhalten
    5. und bestätigt OK mit der Power/Einschalttaste
    6. Der Wipe dauert hier auch wieder ca 1-2 Minuten
    7. Fertig!

    Gruß
     
    incognito83 bedankt sich.
  3. incognito83, 24.07.2011 #3
    incognito83

    incognito83 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2010
    Es lebt wieder besten dank!!!! (gleich beim ersten versuch)
    Was mich aber dennoch interessiern würde was für software würdet ihr mir empfehlen
    da ich ja unbelehrbar bin und jederzeit wieder experimentieren werde;-)
    aber jetzt weiss ich ja wie es geht!!

    und was das beste an der sache ist motoblur ist weg!
     
  4. Akki, 24.07.2011 #4
    Akki

    Akki Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2011
    Ich wuerd lesen empfehlen. Erstmal lesen wie alles funkioniert
     
  5. Mr. Skunk, 30.12.2011 #5
    Mr. Skunk

    Mr. Skunk Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2011
    habe auch ein defy!
    hatte es geflasht mit cm7 und alles lief bestens
    bis ich heute mit rom manager auf cm 7.2 updaten wollten
    dann ich mir ein recovery app dafür runtergeladen und recovert, dann bin ich sofort danach auf reboot recovery gegangen und jetzt zeigt mein defy nachem neustart nur noch das rote motologo and und nichts weiter!
    habe jetzt die oben genannte methode angewandt!
    hab zuerst wipe chache partition, gewartet, dann stand da nur " E: can't mount CACHE: recovery/log

    dann bin ich auf reboot system now....
    immer noch das gleiche...

    dann habe ich die wipe data/ factory reset und da kam dann das gleiche wie bei wipe cache partition... cant mount bla ....

    hab echt keine ahnung was ich machen soll....
     
  6. Dirk64, 30.12.2011 #6
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,451
    Erhaltene Danke:
    3,003
    Registriert seit:
    27.04.2011
    Zuletzt bearbeitet: 30.12.2011
  7. Gazman, 30.12.2011 #7
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
  8. Lemmi, 13.01.2013 #8
    Lemmi

    Lemmi Android-Lexikon

    Beiträge:
    1,127
    Erhaltene Danke:
    108
    Registriert seit:
    15.12.2010
    Also ich bin auch in dem Bereich gelandet, nur bei dem grünen Männchen funktioniert der Druck auf die beiden Tasten (laut/leise) nicht. Keine Reaktion. Das grüne Männchen mit gelben Ausrufezeichen in weißen Dreieck bleibt.
     

Diese Seite empfehlen