1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe erbeten ! Bitte mal "Laienanleitung" Rooten (ADB Treiberinstall) 4.1.A.0.562

Dieses Thema im Forum "Anleitungen für das Sony Ericsson Xperia Arc" wurde erstellt von picard_hannover, 05.05.2012.

  1. picard_hannover, 05.05.2012 #1
    picard_hannover

    picard_hannover Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    56
    Registriert seit:
    16.11.2010
    Hallo allesrseits,

    ich rege mich schon seit Jahren auf, dass in Foren nicht alter Anleitungsmüll entfernt wird und wenn hier fürs ARC ICS raus ist, sollte nur noch dafür klar beschrieben wird, wie dieses installiert wird und der alte Kram in einen thread "Alte Anleitungen" gepackt werden....

    Viele Köche verderben hier offensichtlich den Brei, je weiter verbreitet und beliebter ein device ist, desto mehr.

    Ein dagegen gutes Beispiel ist mein HUAWEI Mediapad Forum hier bei AH.de:
    Es gibt quasi ein einziges neues offizielles ICS mit root und 3-3 alte ICS previews inkl. root., die alle fkt. und einfach zu installieren sind : Dloader Ordner auf SD kopieren, in fastboot modus starten, installation läuft durch, rebbot ...fertig ist die maus.

    Und hier ??? 1000 Anleitungen für 1000 ROMs und 500 Kernels, diverse Treiberpackages etc etc. ***verwirr***

    Ich steig da nicht mehr durch....

    -----


    Also mal Klartext was ich habe :

    Ich habe ICS 4.0.3 draufbekommen (hat auch lang gedauert, bis ich alles kapiert habe, weil bei SE der Bootloader erst neu gemacht werden musste, bei LG und Huawei nicht !)

    Kernel ist 2.6.32.9
    Build ist 4.1.A.0.562
    Baseband 8x55-AAABQOAZM-203028G-70

    Nun möchte ich nur noch root draufbekommen..nix sonst !

    Wenn ich eins von den diversen "runme" Paketen laufenlasse
    (zB von "doomlord v1... etc) dann findet dies kein device obwohl unter windows ein laufwerk erkannt wird (= gerät wird USB mässig erkannt ?)

    Offensichtlich fehlen hier die adb treiber ???
    Nun , Wenn ich diese dann downloade, habe ich nur ein paar .inf etc dateien bekommen.
    Wie installiere ich diese unter windows 7 ohne setup.exe ?,
    Wenn ich kein gerät dafür habe,wie soll ich die inf als treiber anwählen ?

    Bitte erklär mir hier mal einer KURZ und KLARTEXT wie ich die Treiber installiert bekomme, damit endlich "runme" (Die root installation bei diversen Quellen) ein device findet.
    Danach müsste ja rooten klappen, oder ?

    Oder muss ich das "runme" wieder im fastboot modus starten (Telefon aus, rechte Taste + usb verbinden)

    Ich bin sehr dankbar, wenn ihr hier nicht meckert sondern mir kurz helft.

    Vielen Dank

    PS : LG und Huawei gehen wesentlich einfacher zu rooten...

    Danke

    P.
     
  2. w3nZ, 05.05.2012 #2
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    USB-Debugging am Telephon einschalten: Einstellungen->Apps->Entwicklung->USB-Debugging

    Einstellungen->Apps->Unbekannte Herkunft erlauben

    Das eingestellt? Wenn du dann das Arc mit dem PC verbindest, geht das los mit ADB. Treiber sind sowohl im Flashtool, als auch bei der run me (im Ordner Data).

    Hier auch nachzulesen:

    [ROOT] Rooting Toolkit for Xperia 2011 ICS [FW:.562]{LOCKED & UNLOCKED BOOTLOADERS} - xda-developers

    im 2ten Post ist sogar ein Link für eine Setup.exe der ADB Treiber.

    Mal was anderes, wenn du nur das originale ICS flashen wolltest, brauchst du nicht den Bootloader öffnen.

    Und ja, hier sollte mal aufgeräumt werden.

    Und wenn der Bootloader erstmal offen ist, sind Kernel und Rom flashen eigentlich sehr sehr einfach.
     
    Zuletzt bearbeitet: 05.05.2012
  3. Slimmer2, 05.05.2012 #3
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Was meinst du mit neu gemacht werden musste?

    Es gibt nicht viele Anleitungen, ews gibt nur sehr viele die neue Themen erstellen weil sie nicht die Anleitungen lesen
     
  4. picard_hannover, 05.05.2012 #4
    picard_hannover

    picard_hannover Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    56
    Registriert seit:
    16.11.2010
    ...wenn ich unter windows anschliesse wird sofort ein laufwerk erstellt und keine treiberabfrage kommt mehr.
    also ist treiber doch da oder...zumindest der usb treiber.
    debug ist an, fremdsoftware vertrauen auch.
    ich probier es nochmal aus. bin aber schon etwas ratlos....

    p.
     
  5. LiquidRobotics, 05.05.2012 #5
    LiquidRobotics

    LiquidRobotics Fortgeschrittenes Mitglied

    Beiträge:
    412
    Erhaltene Danke:
    175
    Registriert seit:
    01.02.2012
    Tablet:
    Nexus 7 (2013)
    Verbinde es mal im Fastboot oder Flashmodus, dann sollte doch eine Treiberabfrage kommen.
     
  6. Slimmer2, 06.05.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    wie gehst du beim anschliesen vom Handy vor?
    Beim Flashtool liegt ein Treiberpack bei installiere mal den
     
  7. picard_hannover, 06.05.2012 #7
    picard_hannover

    picard_hannover Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    56
    Registriert seit:
    16.11.2010
    Hi,

    habe nun eine andere Version des Rooting tools genommen und siehe da :
    Er hat es wohl gemacht, da busybox nun fkt. und auch nach superuser rechten gefragt wird.

    Das ist schon mal schön ! :thumbsup:

    ABER :

    LCD Density fkt nicht. :thumbdn:
    Ich stelle von 240 auf 200 dpi, kill all reboot.
    Bootet auch , aber alles bleibt wie vorher.

    Kennt jemand nen funktionierenden LCD density changer fürs Arc unter ICS ?

    -----

    Nun, soweit ist dies Thema hier beendet, ich suche mal nach LCD density hier im forum.

    Danke für Hilfe an alle Antwortenden !

    P.
     
  8. w3nZ, 07.05.2012 #8
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Bedenke aber, dass dadurch einige Apps im PlayStore nicht mehr angezeigt werden. Deshalb bin ich zurück auf 240 gegangen.
     

Diese Seite empfehlen