1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: extrem heiße CPU, Netzabbrüche, Reboot-Schlefen...

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Kampfgans, 30.03.2011.

  1. Kampfgans, 30.03.2011 #1
    Kampfgans

    Kampfgans Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    17.11.2010
    hallo,

    mein ms 2 bereitet mir zz ziemlich große probleme:

    1. Beim surfen im Netz über 3G wird das MS2 schon nach ca. 5-10 Min so heiß, das man es kaum noch anfassen kann.
    2. Ich habe ab und an einfach mal kein Netzt mehr für ca. 5 Minuten, meistens wenn der CPU so heiß ist.
    3. So 2-3 mal am tag fällt der stein in eine ständige rebot schleife, auch meist wenner zu heiß ist... einzige problemlösung: akku raus, 5 min warten, wieder anschalten.
    4. Das menü ist extrem ruckelig, manchmal friert das Handy für ca. 2 minuten ein, display bleibt an aber reagiert auf nichts...

    Auserdem habe ich das gefühl das mein lautsprecher zum telefonieren langsam seinen geist aufgibt, er wird immer leiser und blecherner...

    Ich habe keinen root, habe auch schon alle mir bekannten Launcher (LauncherPro, ADW, Go Lancher) getestet, da Motoblur ja ein graus ist...

    Sind euch diese Probleme bekannt? Oder ist das bei mir eine ausnahme? Wie soll ich die Probs lösen?

    mfg Kampfgans
     
  2. frenetico, 30.03.2011 #2
    frenetico

    frenetico Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    19
    Registriert seit:
    12.01.2011
    Hast du dein Milestone mittels Root und der App Milestone Overclock übertaktet?
    Mir fallen solche Phasen nicht auf, außer dass das Handy nach extensivem Surfen über WiFi (inkl. Flashinhalte) manchmal doch eine angenehme Wärme entwickelt, was aber total normal ist - meiner Meinung nach.

    Sent from my Milestone 2

    Edit: gerade gelesen, dass du keine Rootrechte hast - folglich fällt das mit dem Übertakten weg.
     
  3. Kampfgans, 30.03.2011 #3
    Kampfgans

    Kampfgans Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    17.11.2010
    Nein, root hab ich keinen...

    Bei mir auch, ich kann über wlan ganze flash filme schauen und das handy wird evtl. Handwarm... gehe ich über 3g ins internet, kocht es nach 5 minuten, manchmal kann man es gerade noch anfassen ( schätze so 60 grad, aber genau kann ichs nich sagen :)
     
  4. Baumkuchen, 31.03.2011 #4
    Baumkuchen

    Baumkuchen Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    22
    Registriert seit:
    25.01.2011
    Bei mir identisch...
    Wird wirklich unangenehm auf dauer (n taschenwärmer is n Witz dagegen).
     
  5. Kampfgans, 31.03.2011 #5
    Kampfgans

    Kampfgans Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    17.11.2010
    Ja mega nervig... und wenn ich nen anruf bekomm, höre ich ab und zu die gegenseite nicht, mich versteht man aber...
    Würde mir ein root mit ner entsprechenden rom was bringen? Ich weis zwar nicht wies geht, aber wenn ich es machen würde habe ich mal n paar fragen:
    1. Kann ich mein gerät wieder auf den originalzusatnd zurückversetzen? Zwecks garantie...
    2. Welche ROM sollte ich benutzen:)?

    Mfg
     
  6. 3-S-E, 31.03.2011 #6
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Bei mir ist das auch der Fall wenn ich das 3G Modem einschalte. Allerdings konnte ich noch nicht feststellen, bei welchen Aktivitäten es so heiß wird. Manchmal reicht schon das bloße Einschalten, manchmal bleibt das MS2 über Stunden "Schenkelwarm" (*g*).

    Wenn es aber extrem heiß wird, so schaltet es sich einfach ab und man muss die Batterie raus und wieder rein machen, damit man es wieder einschalten kann.

    Dieses Verhalten habe ich unter 2G und WLan nicht bemerkt.
     
  7. DerMiguel, 02.04.2011 #7
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Geschildertes Verhalten tritt bei mir oft auf in Verbindung mit GPS und 3G.

    Soll heißen ich suche dringend eine Örtlichkeit in der Nähe, die ich ich zwecks fehlender Adresse mit dem Navigon-Navi nicht finde. Handy genommen, kurz gegoogelt, adresse gefunden, will ich losfahren, stürzt das Handy ab, weil es zu heiß ist.

    Soll heißen, in den momenten, wo ich die ganzen verbauten praktischen Extras nutzen will, stürzt das ganze ab. Wirklich nervig!
     
  8. R560, 03.04.2011 #8
    R560

    R560 Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    69
    Registriert seit:
    10.11.2010
    Welche Version nutzt du denn? O2, Vodafone? Sonst flash mal ne andere Version drauf. Ich hab mit meiner Version keine Probleme, Hitze hab ichalleine nur wenn ich länger Games wie PRES 2011 o.ä. zocke. Auch bei der Navinutzung, aber das is normal. Hatte meinen bisherigen Handys auch.

    Backup der Daten kannst du ja mit MyPhoneExplorer machen
     
  9. DerMiguel, 03.04.2011 #9
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Hab die o2 firmware.

    Danke für den Tipp, aber mittlerweile habe ich keine Lust, ständig selbst an dem Stein Hand anzulegen. Navigation hat ohne Probleme schon bei zig anderen Handys geklappt, das sollte auch hier möglich sein.

    Im großen und ganzen ist es einfach schade, dass das Handy unter Last solche Probleme macht.
    Internetrecherche über 3G, anschließene navigation zu der Adresse mit Maps und aktiviertem GPS sollte beim 1. oder 2. Versuch klappen, und nicht mit frustriertem Akku raus enden.
     
  10. Deesign, 06.04.2011 #10
    Deesign

    Deesign Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    217
    Registriert seit:
    07.03.2011
    Phone:
    Samsung Galaxy 7 Edge
    Man man man, wenn ich sowas lese kommt mir immer das schmunzeln... Immer nur motzen, motzen, motzen... Wenn man nunmal mit der Zeit mitgehen will, muss man damit leben, das solche mit Technik vollgestopften Geräte auch mal ihre Probleme mit sich bringen. Dein Problem btw kann ich zum Beispiel in keinster Weise nachvollziehen, ist also kein modellspezifisches Problem sondern eins was dein Gerät betrifft! Also ab in den Laden umtauschen und die Geschichte is gegessen ! Genauso (auch wenns offtopic is) dieses Gemotze über WLan, Musikgeknackse etc. is mir unbegreiflich. Gibt für alles ne Lösung! Und da muss man kein Informatiker sein um das zu beheben! Ich meine in einem Forum wird man selten hören, das jemand eine Funktion ausserordentlich gut findet, nein, überwiegend wird geschimpft, gemeckert und sich aufgregt... Der deutschen Kultur entsprechend. Und jetzt alles auf Motorola zu schieben, da macht man es sich ja einfach, aber schau dir die anderen Handyunterforen an, da gibts Probleme die wir nich haben, aber andere... Wenn einem sowas zu viel is, sollte man sich ein NOKIA 3210 zulegen und einen mp3-Player und ein Navi. Ganz einfach!
     
  11. shakezebeer, 06.04.2011 #11
    shakezebeer

    shakezebeer Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    8
    Registriert seit:
    13.01.2011
    Das Argument mit der deutscheen Kultur ist irgendwie so ausgeluttscht und jeder bring es. Mein Goott. Wieso soll maan sich über techhnische Fehler nciht ärgern? Freuen sich Amis, wenn ir Gerät nicht geht? Nein. Auch dortt gibt es Bugforen in denen man sic austauschtt. Her kkommt ebbben das Argument des deutschen Motzers. Ich kann es nicht mer Hören. Außerdem kann man ja nichts dafür, wwwenn andere Nationen keine Ansprüche hbben. (< Raum für die auch gern genutztte Nazikeule. Aber keine Mühe, das ist nichht ganz Ernst gemein. ;) )
    Gesende von meinem MttoA953 mit der Android-Hilfe.de-Aapp
     
  12. Deesign, 06.04.2011 #12
    Deesign

    Deesign Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    217
    Registriert seit:
    07.03.2011
    Phone:
    Samsung Galaxy 7 Edge
    Da ich berufsbedingt schon viele Länder besucht habe, mag das mit der deutschen Kultur vielleicht ausgelutscht sein, trotzalledem entspricht es der Wahrheit. Mir lag es jedoch fern, hier irgendjemanden persönlich anzugreifen, aber dazu nur: getretene Hunde bellen! ;)
    Mir geht es nur darum, wie man mit Problemen umgeht! Anstatt in diesem ja eigentlich schon übersichtlichen Forum nach ner Lösung zu suchen wird halt lieber geschimpft! Ich schau hier täglich vorbei und wenn ich helfen kann, dann mach ich das gern, dafür ist dieses Forum unter anderem auch gedacht. Mich stört halt nur, das selten jemand ein Problem sachlich schildern kann sondern meist eine persönliche negative Note mit eingebracht wird! Und wenn man dann hilft, es dem Gegenüber dann aber zuviel ist selbst Hand anzulegen, wieso schildere ich das Problem dann hier?
     
  13. dresdner, 06.04.2011 #13
    dresdner

    dresdner Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    64
    Registriert seit:
    03.02.2011
    dein text ist lebendes beispiel für einen wirklich seeeehr nervigen fehler: den tastatur-bug mit dem doppelten (und inzwischen auch dreifachen) buchstaben.
    das ist nervig und darf bemeckert werden.
     
  14. DerMiguel, 06.04.2011 #14
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Hier werden Funktionen geboten, die ich beileibe nicht immer nutzen muss. Dann stört es mich nicht, wenn sie nicht funktionieren. Sie sind aber im Gerät vorhanden, es wird damit geworben, und wenn ich es dann einmal dringend benötige, funktioniert es nicht. Dementsprechend ist es ärgerlich, für das Geld etwas zu haben, dass nicht richtig funktioniert.
    Ein Amerikaner verklagt den Hersteller, der Russe hakt es, der Koreaner weiß nicht das es das gibt, der Chinese wird zensiert, der Inder kann es sich nicht leisten, bzw ist das Netz zu schlecht, und der Deutsche meckert, das es nicht klappt. Wir sind ja auch die ersten die sich beim Freibier beschweren, dass es nicht vollgeschenkt ist.
    Nichts für ungut, ich sollte halt von nem Handy nicht verlangen, das es drei Dinge auf einmal machen kann, das kann ich schließlich auch nicht;)
     
  15. Rotkaeqpchen, 10.04.2011 #15
    Rotkaeqpchen

    Rotkaeqpchen Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
    Du bist ja einer...

    Für WLAN gibts eben KEINE Lösung solange Motorola den Kernel nicht aktualisiert.

    Ein Forum ist nicht dafür da jeden Tag zu posten wie toll das Gerät ist, sondern Probleme und Verbesserungen zu besprechen. Witzbold...
     
  16. Deesign, 10.04.2011 #16
    Deesign

    Deesign Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    217
    Registriert seit:
    07.03.2011
    Phone:
    Samsung Galaxy 7 Edge
    Weisst du, genau solche Posts meine ich! :D Nen Post diagonal lesen, sich Dinge rausziehen, die einem nich passen und dann unqualifiziert antworten! Ach ja und die obligatorische Beleidigung am Ende des Posts darf natürlich auch nicht fehlen!
    Wegen dem WLan, ich meine, ich habe genug Posts gelesen, wo dieses Problem erläutert und durch ändern einer Systemdatei angeblich behoben wurde. Das kam sogar explizit von dir.
    Dann editier das doch bitte, damit ich nicht irrtümlich VON DIR lese, dass das Problem gelöst wurde. Mich interessiert diese Tatsache nur peripher, da dieses Problem bei meinem Milestone nicht existent ist. Vielleicht liegt es natürlich auch am Argen2stone...

    Die freundlichsten und ausgeglichensten Grüsse aus dem schönen Süden...
     

Diese Seite empfehlen