Hilfe für Anfänger

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von xoomfrank, 07.07.2012.

  1. xoomfrank, 07.07.2012 #1
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Hallo,

    bin blutiger Aufänger und hätte gere ics auf xoom 3g!

    Rooten hab ich geschafft...

    und jetzt???

    Leider verstehe ich in den Howtos nur Bahnhof

    Was muss ich tun?

    Bitte um Hilfe

    Gruß

    Frank:confused2:
     
  2. CiR3, 08.07.2012 #2
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Zuletzt bearbeitet: 08.07.2012
    xoomfrank bedankt sich.
  3. xoomfrank, 08.07.2012 #3
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Hallo,

    bin ein schwerer Fall!

    Habe mir erfogreich root-Rechte eingrichtet und Rom Manger installiert.

    Kann auch ins Recovery Menue booten.

    Habe das Recovery Zip geladen und auf eine SD Card (FAT 32) kopiert.

    Wenn ich jetzt das Image von der sd Karte auswählen will, kann ich die Kate nicht auswählen (mir werden Verzeichnisse Alarms, DCIM, Download, Movies,... angezeigt) aber leider nicht von der sd Karte.

    Das Menue, in das ich gebootet habe :

    ClockworkMod Recovery v4.0.0.4

    Hast du ne Idee, warum meine sd Kate in dem Menue nicht auftaucht???

    Ist FAT 32 richtig?

    Ist mir zu hoch...

    Danke
     
  4. CiR3, 08.07.2012 #4
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Hi,
    Ich empfehle dir eine dieser versionen http://forum.xda-developers.com/showthread.php?p=24956587
    Wenn du magst dann die softkey variante. In dieser version kannst du zwischen interner & externer karte wählen.
    Leg dir das image odrr die zip in einen ordner auf den du zugriff hast und dann flashen. Mit dem ics & gapps genauso verfahren.
    Lg
     
    xoomfrank bedankt sich.
  5. xoomfrank, 08.07.2012 #5
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Kaum macht man´s richtig...

    Es läuft.

    Man muss halt nur die richtigen Leute fragen!

    Wenn wir und mal sehen, haste nen Kaffee gut...

    Eine Frage noch:

    Kann die Karte wieder raus und gegen die mit meinen Daten getauscht werden?

    Danke

    Gruß

    Frank

    Der ursprüngliche Beitrag von 11:32 Uhr wurde um 11:54 Uhr ergänzt:

    Sch...

    Der bootet jetzt schon fast ne halbe Stunde.
    Ist das normal?
     
  6. CiR3, 08.07.2012 #6
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Hi,
    Wie meinen karte raus und wieder rein? Du brauchst keine externe karte. Ich schiebe alles via ftp auf die interne karte und flashe dann hin und her oder ich lade direkt in den download ordner der internen karte.
    Boote nochmal neu, power & vol up oder down dann startet das ding neu.
    Lg
     
  7. xoomfrank, 08.07.2012 #7
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Habe neu gestartet.

    Erst kommt das Motorola Logo, dann ein "wackelndes" Team eos Logo,
    dann ein sich alls Paar sekunden drehendes Logo und nix weiter!

    Hab ich`s jetzt geschrottet?

    Gruß

    Frank
     
  8. CiR3, 08.07.2012 #8
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Klingt eigentlich ganz gut. Welche version hast du geflasht? Hast du die gapps hinterher geflasht? Hast du ne rivendel, darkman oder CiR3 zip dazu geflasht?
    Lg
     
  9. xoomfrank, 08.07.2012 #9
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Hallo,

    Eos-umts_everest-2.0.0 und EOS_Gapps_ics_4.0.3_v10.5

    habe ich geflasht, sonst nix

    Gruß

    Frank
     
  10. CiR3, 08.07.2012 #10
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
  11. xoomfrank, 08.07.2012 #11
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Bevor ich mir wieder Sorgen mache,
    wie lange bootet er danach???
     
  12. CiR3, 08.07.2012 #12
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    Heisst das es funktioniert jetzt? Das erste booten dauerte bei mir auch was länger. Die nightlies gingen dagegen rubbeldiekatz.
    Lg
     
    xoomfrank bedankt sich.
  13. xoomfrank, 08.07.2012 #13
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Nee, noch nicht...bin dabei...

    Der ursprüngliche Beitrag von 13:14 Uhr wurde um 13:18 Uhr ergänzt:

    Es läuft...

    1000 x DANKE
     
  14. CiR3, 08.07.2012 #14
    CiR3

    CiR3 Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    167
    Registriert seit:
    31.03.2012
    xoomfrank bedankt sich.
  15. xoomfrank, 08.07.2012 #15
    xoomfrank

    xoomfrank Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Vielen Dank, läuft alles, SMS brauche ich nicht

    Gruß

    Frank:thumbup:
     

Diese Seite empfehlen