1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HILFE - G1 startet nicht mehr!

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von XxThomsonxX, 30.07.2010.

  1. XxThomsonxX, 30.07.2010 #1
    XxThomsonxX

    XxThomsonxX Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Hallo liebe Community,

    vor ca. 1 Woche hat sich mein G1 immer aufgehangen, wenn ich die Tastatur aufgeklappt habe. Als ich es dann wieder geschlossen habe, musst ich einige Zeit warten, konnte dann aber wieder mit alles machen. (Nur halt nicht die Hardware-Tastatur benutzten).

    Allerdings passierte das Aufklappen ab und zu aus Gewohnheit. Beim letzten Mal dann auch wieder das gleiche Problem wie oben beschrieben nur das es sich komplett aufgehangen hat! Nachdem ich dann ein Neustart machen wollte geht so gut wie nichts mehr.

    Ich kann es nur noch einschalten, der Bildschirm wird beleutet bleibt aber schwarz! (Also kein G1 Symbol oder ähnliches) Das kurze Vibrieren am Anfang kommt auch noch!

    Kann mir da jmd helfen? Auf einschicken habe ich eigentlich keine Lust, da das ja immer monatelang dauert

    Vielen Dank schonmal im Voraus
     
  2. XxThomsonxX, 30.07.2010 #2
    XxThomsonxX

    XxThomsonxX Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    OMG!!!!

    habe jetzt gerade mich hier schon ein bisschen im Board umgeschaut und Begriffe wie "wipe" und sowas entdeckt....


    NAJA fjdn fall habe ich dann mal so ein wipe gemacht (home+auflegen) und der t-mobile screen und anschließendes warndreieck ist erschienen! Danach allerdings nichts mehr

    Dann habe ich ein Reboot gemacht (Annehmen + Menü + Auflegen)!

    JETZT GEHT ES WIEDER!

    Aber trotz allem würde mich interessieren was das war und warum es war....
    wäre nett wenn mir das mal jmd erklären kann und wie man so ein Problem vorbeugen kann!

    MUSSTE LEIDER AUCH GERADE FESTSTELLEN DAS ES SICH TROTZDEM NOCH AUFHÄNGT BEIM AUFKLAPPEN!
     
  3. Denowa, 30.07.2010 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Wenn Du nach dem Wipe nicht wieder etwas installiert hast was den Fehler verursacht haben könnte, kommt eigentlich nur ein Hardwaredefekt in Frage.
     
  4. ChriDDel, 30.07.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    @DetWar
    Er hat ja nicht gewiped.
    Er hat nur nen Reboot gemacht.

    @XxThomsonxX
    Beim Warndreieck warst du schon richtig.
    Alt+L zeigt dir das Menü
    ALT+W macht den Wipe.
     
  5. XxThomsonxX, 30.07.2010 #5
    XxThomsonxX

    XxThomsonxX Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Also nur nochmal damit ich es richtig verstanden habe...

    Das Problem das beim Aufklappen sich das Handy aufhängt und wenn ich sofort wieder schließe es sich dann wieder "fängt" kann ich auch mit dem Wipe beheben?:confused::confused: Weil sonst geht ja jetzt alles wieder.... will da nicht wieder mehr schaden anrichten...bin schon sehr froh drüber das es überhaupt schon wieder angeht :D
     
  6. Denowa, 30.07.2010 #6
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Stimmt! Habe ich glatt überlesen ... :o

    Nach dem wipe ist alles Weg, auf Standard/Werkseinstellungen!!!

    Wenn Du wichtige Daten hast würde ich die vorher sichern ... ;)
     
  7. ChriDDel, 30.07.2010 #7
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Sollte man eh immer tun.
    Alleine deswegen lohnt es sich schon zu rooten :cool:. (Bart Full Backup)
     
  8. Kuni, 30.07.2010 #8
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Kann es vielleicht ganz simpel daran liegen dass kein Speicher mehr frei ist? War bei mir jedenfalls mal das Problem als ich noch kein root hatte und der Speicher einfach knapp war.
    Schau doch mal wie viel Speicher intern frei ist. Bei unter 15mb würde ich Platz frei schaffen ;)
     
  9. XxThomsonxX, 30.07.2010 #9
    XxThomsonxX

    XxThomsonxX Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Ja, habe nur noch 14 MB intern frei!

    Werde jetzt mal einiges löschen und dann gucken, ob es klappt.

    Wie kann ich denn am besten meine Daten wie Kontakte und SMS sichern, wenn ich auf Werkseinstellung zurücksetzte?

    EDIT: Habe jetzt 21 MB frei und das mit der Tastatur klappt immernoch nicht...

    Wäre nett, wenn mir einer sagt womit ich am besten alles sichern kann damit ich dann auf Werkseinstellungen zurücksetzten kann...
     
    Zuletzt bearbeitet: 30.07.2010
  10. Kinglouis, 30.07.2010 #10
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Kontakte synchronisiere ich immer mit meinem Google Account (Jaja ich vertraue mich der bösen Datenkrake an:rolleyes:) und SMS sowie Call logs sichere ich immer mit den Apps: SMS Backup & Restore und Call Logs Backup and Restore.

    Beachten musst du allerdings, dass die Apps die Daten in Dateien verpacken. Die musst du natürlich auf dem PC sichern.
     

Diese Seite empfehlen