1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Coktail, 10.12.2010 #1
    Coktail

    Coktail Threadstarter Erfahrener Benutzer

    Hallo Leute,

    ich habe Amonra 2 auf mein Desire geflasht und dann die SD Karte partitioniert ext2 (2GB) jetzt fährt der nicht hoch. Desire bleibt mit grüner Schrift beim booten hängen und rebooet andauernd. Habe es über Recovery versucht, neu rom draufgespielt, Wipe gelöscht. Aber nach dem Rom flash reebootet es und immernoch das selbe problem. Ich bin schon seite ner stunde am versuchen. Kann mir jemand bitte helfen???

    Vielen Dank im voraus

    MFG
    Coktail
     
  2. house-bewohner, 10.12.2010 #2
    house-bewohner

    house-bewohner Android-Experte

    Servus,

    am besten einmal schreiben was du alles gemacht hast, möglichst genau.
    Dann, welches rom hast du geflasht, ect.?
    SD Card partitionier EXT2 und Fat32 nehme ich mal an.

    p.s. nimm mal den akku raus, pack ihn nach ein paar minuten wieder rein und probiers nochmal, hatt laut berichten manchmal schon wunder bewirkt.


    LG Chris
     
  3. Coktail, 10.12.2010 #3
    Coktail

    Coktail Threadstarter Erfahrener Benutzer

    Hallo,

    das mit dem Akku werde ich heute abend mal versuchen. Ansosnsten habe ich einfach die neue 16 GB SD Karte eingelegt. Da in meinem Boot Loader (Clockwork)keine option zum partitionieren gab. Musste ich mit unrevoked Amonra 2 flashen. Hat auch alles geklappt. Dann habe ich mit Amonra eine neue 2 GB ext2 Partition angelegt. Das hat auch geklappt. Dann habe ich ein system restart durchgefüht dann fing das an. Es blieb immer bei dem grünen HTC Schrift hängen und nach einer weile automatisch neu gestartet und wieder das selbe. Wenn ich das akku nicht rausnehmen würde. Dann würde das den gazen Tag glaube ich so weitergehen. Dann habe ich nocht Wipe all Cache durchgeführt und das Rom neu aufgespielt aber hat ach nichts gebracht. Das selbe problem.

    Ich hoffe das mir jemand helfen kann. Vielleicht hat jemand ein ähnliches problem gehabt und kennt eine lösung.

    Vielen Dank im voraus

    MFG
    Coktail
     
  4. vampb, 10.12.2010 #4
    vampb

    vampb Android-Hilfe.de Mitglied

    Hast du die neue Partition schon formatiert?
    Hast du eine Rom die es auch unterstützt?
    Schon mal die SD Karte rausgenommen und neu gestartet?
     
  5. Deerhunter, 11.12.2010 #5
    Deerhunter

    Deerhunter Android-Guru

    Zuletzt bearbeitet: 11.12.2010
  6. Thyrion, 11.12.2010 #6
    Thyrion

    Thyrion Ehrenmitglied

Status des Themas:
Es sind keine weiteren Antworten möglich.