1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe, ich kann nicht mehr telefonieren!

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von Roiiy94, 08.12.2011.

  1. Roiiy94, 08.12.2011 #1
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    5
    Registriert seit:
    18.09.2010
    Hallo,

    ich hab grade gemerkt, dass ich mit meinem W nicht mehr telefonieren kann. Ich hab alle Sounds an, aber wenn ich telefoniere, höre ich weder jemanden, noch hört der Anrufer mich. Und was soll man bitte mit einem Telefon mit dem man nicht telefonieren kann?

    Hat einer eine Idee woran das liegen könnte?
     
  2. THE-E, 08.12.2011 #2
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Ruf mal an und schalte Freisprechen an.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Roiiy94, 08.12.2011 #3
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    5
    Registriert seit:
    18.09.2010
    Hab ich schon gemacht, funktioniert nicht.
    Anrufen an sich geht, angerufen werden auch. Man hört halt nur nichts.
     
  4. THE-E, 08.12.2011 #4
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Also kurz gesagt: Verbindung wird aufgebaut, aber kein Sound auf beiden Seiten.

    Also alle anderen Sounds funktionieren? Und das Mikro auch?´

    Versuch mal folgendes: Einstellungen->Anwendungen->Alle->Telefon(viel scrollen:razz:)->Daten löschen

    Ansonsten musst du den Dalvik-Cache mal löschen. Anleitung gebe ich dir wenn nötig.

    BTW: hast du schon mal das Galaxy neugestartet ?:razz:

    Gruß

    THE-E
     
  5. Roiiy94, 08.12.2011 #5
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    5
    Registriert seit:
    18.09.2010
    Genau so siehts aus.
    Ja alle anderen Sounds funktionieren einwandfrei.

    Wenn ich die Daten lösche, was wird denn dann genau gelöscht?

    Das Problem ist schon heute mittag als ich in der Schule war aufgetretten und dabei ist zwischenzeitlich das Handy, weil der Akku leer war, ausgegangen. Das ist ja wie ein Neustart.


    EDIT: Hab jetzt nochmal neugestartet, jetzt geht es wieder.
     
    Zuletzt bearbeitet: 08.12.2011

Diese Seite empfehlen