1. SonnyBlack273, 03.12.2011 #1
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    Hi,

    ich hatte über Odin erst die JVT Android 2.3.5 geflasht und hatte danach kein Netz mehr. habe dann die Offizielle Kies Version JVI Android 2.3.3 mit Odin geflasht aber das Prob. bleibt bestehen. Über Kies dirket kann ich kein Update machen, da wird mir angezeigt etwas nicht unterstüzt wird...

    Ich hoffe mir kann jemand helfen

    Den Akku hatt ich schon ein paar min. drausen aber leider besteht das Prob. immer noch
     
  2. PJF16, 03.12.2011 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Nochmal über Odin flashen. Wahrscheinlich iwas beim Modem falsch gelaufen.

    Wie sieht's mit der IMEI aus?
     
  3. theKingJan, 03.12.2011 #3
    theKingJan

    theKingJan Android-Lexikon

    Haste efs backup ???

    Sent from my GT-I9000 using Tapatalk
     
  4. SonnyBlack273, 03.12.2011 #4
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    ich hab kein Backup...

    @PJF16 was meinst du mit wie siehts mit IMEI aus ?

    so sah das beim Flashen aus,

    <ID:0/009> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> PDA_XWJVN_Sbl.tar.md5 is valid.
    <OSM> PHONE_SRJV1.tar.md5 is valid.
    <OSM> CSC_OPSJV5.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/009> Odin v.3 engine (ID:9)..
    <ID:0/009> File analysis..
    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Set PIT file..
    <ID:0/009> DO NOT TURN OFF TARGET!!
    <ID:0/009> Get PIT for mapping..
    <ID:0/009> Firmware update start..
    <ID:0/009> param.lfs
    <ID:0/009> zImage
    <ID:0/009> boot.bin
    <ID:0/009> Sbl.bin
    <ID:0/009> factoryfs.rfs
    <ID:0/009> dbdata.rfs
    <ID:0/009> modem.bin
    <ID:0/009> Transmission Complete..
    <ID:0/009> Now Writing.. Please wait about 2 minutes
    <ID:0/009> Receive Response form LOKE
    <ID:0/009> cache.rfs
    <ID:0/009> RQT_CLOSE !!
    <ID:0/009> RES OK !!
    <ID:0/009> Completed..
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/009> Removed!!



    ich weis nicht wieso da einiges am anfang vaild war ??? ich hatte danach das .md5 beim dateinbamen der fw weg gemacht so das es eine .tar datei ist, dann hatte er normal geflasht... muss man das eigentlich weg machen ???
     
  5. SonnyBlack273, 03.12.2011 #5
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    hab eben nochmal mit der 513.pit geflasht jetzt hab ich wieder empfang !!! hab aber wieder mit dem vaild geflasht so wie oben kopiert ??? muss ich die dateien in .tar umbenennen ?

    und kann man eig. was machen damit man wieder das FW Update von Kies machen kann ?
     
    Zuletzt bearbeitet: 03.12.2011
  6. Zwerkel, 03.12.2011 #6
    Zwerkel

    Zwerkel Android-Experte

    513?????? Oh man... 512 musst Du nehmen!

    Sent from my GT-I9000 using Tapatalk
     
  7. ultrium, 04.12.2011 #7
    ultrium

    ultrium Gast

    Die Dateinamen NICHT ändern ! Das sind nur gepackte Verzeichnisse.

    Und valid bedeutet nur, daß die Datei per checksum überprüft und für gut empfunden wurde.

    Lese mal die FAQ LANGSAM durch, gerne auch 10 mal, dann verstehst Du auch die Hintergründe.
     
  8. schorsch36, 04.12.2011 #8
    schorsch36

    schorsch36 Android-Lexikon

    Moin,
    @ sonny wenn du ein s2 hast, falsches Forum!:cool2:
     
  9. SonnyBlack273, 04.12.2011 #9
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    Ich habe ein galaxy s II und ein galaxy s... wobei beim 2er alles einfacher ist... wenn die 513 falsch ist, wieso hab ich damit dann wieder ein Netz... naja wie gesagt hab es dann noch mit der passenden cf-root gerooted und jetzt läufts
     
  10. schorsch36, 04.12.2011 #10
    schorsch36

    schorsch36 Android-Lexikon

  11. SonnyBlack273, 04.12.2011 #11
    SonnyBlack273

    SonnyBlack273 Threadstarter Fortgeschrittenes Mitglied

    wo ist den der unterschied zwischen 512 und 513 ? und wieso hatte ich mit 512 kein netz ?
     
  12. schorsch36, 04.12.2011 #12
    schorsch36

    schorsch36 Android-Lexikon

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Nach flash

    ,
  2. Nach flash kein

    ,
  3. s4 nach flashen kein netz

    ,
  4. nach flashen kein netz,
  5. samsung galaxy s3 nach flashen kein netz ,
  6. kein netz nach flash,
  7. s3 kein netz nach flashen