1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: LG GT540 Fehler!

Dieses Thema im Forum "Root / Hacking / Modding für LG GT540" wurde erstellt von baris, 24.12.2010.

  1. baris, 24.12.2010 #1
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    ich wollte lg flashen zur 2.1 aber dann habe ich usb kabel rausgenommen ich wuste nicht das es zur fehler kommt :confused: wenn ich starte dann kommt lg logo und dann su ein zeichen bouygues und startet wirder von allein wieder so geht es immer weiter bitte helfen :(
     
  2. cyk, 24.12.2010 #2
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    und normal neu flashen geht wahrscheinlich nicht .. also akku raus .. usbkabel rein .. wenn es beim booten stehenbleibt .. also bei der akku-animation .. ..dann in der systemsteuerung das lg usb-modem deaktivieren .. flashen starten .... müssen wir mal gucken wo wir den thread zum notfallflashen haben .. ;)


    http://forum.xda-developers.com/showthread.php?t=882590


    nur für den fall ...
     
    Zuletzt bearbeitet: 24.12.2010
  3. baris, 24.12.2010 #3
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    ich habe usb kabel rein gemacht un weiter ?
     
  4. baris, 24.12.2010 #4
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    ich denke es klapt
     
  5. baris, 24.12.2010 #5
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    kann jemand notfall flash genauer erklären bitte :(
     
  6. cyk, 24.12.2010 #6
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    na wo hängt es denn .. deine ausführungen sind auch nicht gerade vielsagend. ..
     
  7. baris, 24.12.2010 #7
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    also ich kapier net was ich machen soll bitte sag mir wie es geht :(
     
  8. cyk, 24.12.2010 #8
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    du hast es so gemacht wie in dem link oben in meinem ersten posting ?
     
  9. baris, 24.12.2010 #9
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    1 ich habe windows vista 2 ich muss akku raus usb kabel rein 3 systemsteuerrung lg usb modem deaktivieren 4 flashen starten ganz normal wie immer ?
     
  10. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    und wo bleibt der flashvorgang nun hängen .. ?
     
  11. baris, 24.12.2010 #11
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    start update dann kommen noch ein paar sätzte dann kommt fehlermeldung
     
  12. baris, 24.12.2010 #12
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    muss ich speicherkarte driinnen haben und sim karte ?
     
  13. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    na steht da was von "phone not found.." ??? speicherkarte und sim muss nicht raus ..
     
    baris bedankt sich.
  14. Hajoan, 24.12.2010 #14
    Hajoan

    Hajoan Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
  15. baris, 24.12.2010 #15
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    ich habs glaube ich raus mann ich habe memory und sim karte gesteckt es geht
    also daumen hoch:w00t00:
     
  16. baris, 24.12.2010 #16
    baris

    baris Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    daaaaaaaaaaaaaaannnnnnnnnnnnnnnnnnncccccccckkkkkkkkkkkkeeeeeeeeeeeee an alle ihr seit die besten beim helfen :rolleyes2: ohne euch wär mein handy bei müll:( abber es geht
     
  17. Dracoony, 26.12.2010 #17
    Dracoony

    Dracoony Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    95
    Registriert seit:
    20.11.2010
    Phone:
    LG G4
    Hallo!

    Ich habe vor ein paar Wochen erfolgreich die 2.1 Euro Version (Kernel 2.6.29 - GT540-V20a-OCT-05-2010) auf mein Handy geflasht bekommen, jetzt wollte ich die offizielle deutsche Version drüberbügeln - und werde dabei fast irre!

    Ich habe mehrfach die LG Treiber installiert, aber eingebunden wurden diese nicht vernünftig, tauchten auch nirgens im Gerätemanager auf. Nachdem ich dieses unter XP probiert habe versuchte ich es jetzt erneut unter Win7 32Bit. Und da genau das selbe Spiel. Erst als ich das Handy ausgeschaltet, SD-Karte und Akku entfernt und das Handy wieder an den USB Port anstöppselte wurden die Treiber auch eingebunden (dabei wurde auf dem Handydisplay immer eine Animation gezeigt man möge doch bitte den Akkudeckel draufstecken).

    Dennoch fand selbst das LG Mobile Updater Tool das Handy nicht - erst als ich den Akku wieder einlegte (USB-Debug aus) fand das Programm das Gerät, rödelte 1-2 Minuten rum und zeigte für einen Bruchteil einer Sekunde die Firmwreversion und trennte dann wieder die Verbindung zum Handy. Mit aktiviertem Debug Modus kam ich garnicht erst soweit.

    Nun, ich dachte da die Treiber jetzt endlich drauf sind versuchste Dich endlich am KDZ Updater. Hab mich wieder nach dem Tutorial gerichtet - aber der Updater stürzt immer wieder ab nachdem ich den Flashvorgang gestartet hab. Manchmal direkt und manchmal spuckt der im Statusfenster noch ein paar Infos aus (bis "Starting Update" oder ähnlich lautend) und stürzt wieder ab.

    Ich hab das mehrfach probiert: Debug an und aus, mit und ohne SIM, SD und Akku, und Varianten davon. Nix. Es klappt einfach nicht. Was ich auch nicht verstehe warum das Tool von LG erst das Handy findet, die Version der Firmware abfragt und dann sofort wieder die Verbindung zum Handy trennt - oder verliert, ich weiß es nicht.:huh:

    Ach ja, mein Gt540 ist nicht gerootet.

    Hat einer von Euch ne Idee? Bin kurz davor in die Tischkante zu beißen:w00t00:

    Danke!
     
  18. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    akku raus .. rest drinne .. usb-kabel rein .. wenn animation kommt .. kdz-flasher starten (nicht den offiziellen) .. wenn alles durch ist .. akku wieder rein und starten
     
  19. Hoto, 26.12.2010 #19
    Hoto

    Hoto Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    17
    Registriert seit:
    24.11.2010
    Tablet:
    NVidia Shield K1
    Vielleicht sonst auch ein Fall für einen Hard Reset? Klingt jedenfalls so, dass das löschen aller Daten so manches Problem lösen kann, was sonst eher nicht so recht zu beheben ist.
     
  20. Dracoony, 26.12.2010 #20
    Dracoony

    Dracoony Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    95
    Registriert seit:
    20.11.2010
    Phone:
    LG G4
    Danke Jungs, ich werd das gleich mal in Angriff nehmen.

    Zu dumm das es von LG kein Linux-Flash-Tool gibt zumal Android ja Linux-basierend ist, da könnte man sich die Geschichte mit den Treibern ersparen...:rolleyes2:
     

Diese Seite empfehlen