1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: Market gelöscht?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Harro L, 13.06.2011.

  1. Harro L, 13.06.2011 #1
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    Hallo zusammen aufgrund der Downloadprobleme im Market hab ich rumgespielt und mit Titan sicherungen vom Market und dessen updater gemacht.
    anschliessend deinstalliert auch über titan
    nun wollte ich sie wieder herstel geht aber nicht ... Titan sagt zwar das sie gesichert sin gibt mir aber keinen wiederherstellungsbutton...

    Was kann ich tun?
     
  2. ppalfinger, 13.06.2011 #2
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
    Welches Rom? Ein paar Informationen mehr wären nicht schlecht...
     
  3. Harro L, 13.06.2011 #3
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    sorry
    CM 6 - 6.1.0
    2.2.1 mit root
     
  4. ppalfinger, 13.06.2011 #4
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
  5. Harro L, 13.06.2011 #5
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    hm ist schon solange her...

    ich boote neu und sag ihm recovery

    dann erscheint nach dem booten der screen mit dem !
    Wenn ich mich recht erinnere muss ich nun die lauter Taste und die Kamerataste gleichzeitig drücken...

    jedoch passiert da nichts....
     
  6. TheSpiritof69, 13.06.2011 #6
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Erst lauter und dann Kamera, eventuell auch lauter und "x" auf dem Hardware-Keyboard, je nach Bootloader..
     
  7. Harro L, 13.06.2011 #7
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    manno ... weder mit x noch mit der kamerataste....
     
  8. ppalfinger, 13.06.2011 #8
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
    Lauter-Taste gedrückt halten und dann die Kamera Taste oder x-Taste drücken.
    Passiert da nichts?
     
  9. Harro L, 13.06.2011 #9
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    nein leider nicht

    immer nur noch das !
     
    Zuletzt bearbeitet: 13.06.2011
  10. Harro L, 13.06.2011 #10
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    so hab jetzt mal was anderes versucht ... habe mir vending 2_2 gezogen und installiert.
    nun startete dieser auch kommt aber dann mit der meldung:
    Tut uns leid ... Prozess com.android.vending wurde unerwartet geschlossen
     
  11. Golfer, 13.06.2011 #11
    Golfer

    Golfer Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    11.03.2011
    Das hatte ich auch schon, einfach die Update.zip neu einspielen.
    Dann geht wieder.
     
  12. Harro L, 13.06.2011 #12
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    auch nch neuem update.zip keine änderung
     
  13. ppalfinger, 13.06.2011 #13
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
    Wenn du wirklich alles genannte versucht hast, würde ich noch probieren die Original .sbf Datei zu flashen und zu schauen ob du dann in den recovery modus kommst.

    Viel Glück und gute Nacht ^^
     
  14. Harro L, 14.06.2011 #14
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    so vielleicht bin ich ja zu blöd???

    Also ich hab mich entschlossen den MS neu aufzusetzen.
    Also hab ich mir RC , unzip ... gezogen und nach anweisung auf die SD gepackt.

    Nun das problem ich komme immernoch nicht in den Recoverymod.

    Power + Kamera und ich komme auch in den <!> screen.
    jedoch dann geht es nicht weiter.
    Lautstärke+ & Kamera gleichzeitig keine funktion (hab schon wunde finger)

    Handy bootet normal wenn ich nichts mache (Bootlooder sollte also heil sein, denke ich)

    Bootloder: 90.74 (das geht also einwandfrei)

    Wer kann helfen...

    >> Neuer Thread? <<

    Und das alles nur weil ich den Market gelöscht hab ... ich könnt kot....
     
  15. ppalfinger, 14.06.2011 #15
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
  16. Harro L, 14.06.2011 #16
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    okey ... sorry aber wie gehe ich da vor? und vorallem welche ist die richtige??

    so hab mir nun RSD light 5 und die treiber via Motohelper heruntergeladen
     
    Zuletzt bearbeitet: 14.06.2011
  17. Harro L, 14.06.2011 #17
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    wo finde ich nun eine einfache gute deutsche anleitung ??

    es gibt so viele....

    Hab es bis jetzt nur mit nandroid gemacht daher keinerlei erfahrungen
     
  18. ppalfinger, 15.06.2011 #18
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
    Kurze Anleitung:
    1. Lade dir herunter -> 2.0.1 D-A-CH entweder die normale oder O2 je nachdem ob dein Handy gelockt ist..
    2. entpacken und Dateinamen kürzen :biggrin:
    3. RSD Lite starten.
    4. Milestone in Bootloader Modus -> DPAD Taste die die richtung Display zeigt gedrückt halten + Einschalte Taste 5 Sekunden gedrückt halten.
    5. Bei RSD Lite starten und warten bis es fertig ist :biggrin:
     
  19. Harro L, 15.06.2011 #19
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Phone:
    Motorola Milestone
    hm .. da ich 2.0.1 nich gefunden hab hab ich testweise 2.2. drauf gemacht das geht auch. dann stellte ich aber fest das ich immernoch nicht in den Recoverymod komme...
    wenn ich mich recht erinnere ist das auch so nicht möglich da die sicherheitslücke fehlt...
    ... daher muss ich glaube ich die 2.0.1 flashen um anschliessend open recovery auszuführen richtig?
     
  20. ppalfinger, 15.06.2011 #20
    ppalfinger

    ppalfinger Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    28
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy S7 Edge (SM-G935F)
    Um in die OpenRecovery zu kommen musst du zuerst die verwundbare Recovery flashen :)
    Versuchs mal mit der -> vulnerable_recovery_only_RAMDLD90_78.zip

    Viel Glück!
     

Diese Seite empfehlen