1. buddha87, 13.02.2011 #1
    buddha87

    buddha87 Threadstarter Junior Mitglied

    hallo habe eben versucht mein g1 zu updaten!
    bin der anweisung auf 0.0 Rooten ohne Goldcard. gefolgt

    jetzt mach dem installieren von dem custom rom bleibt es im g1 bild hängen
    die tasten kombi abheben+home+auflegen funkt nicht.

    wisst ihr vielleicht was zu tun ist? :(
     
  2. Kranki, 13.02.2011 #2
    Kranki

    Kranki Ehrenmitglied

  3. meckergecko, 13.02.2011 #3
    meckergecko

    meckergecko Android-Experte

    Ein paar Infos sind nie verkehrt...
    kommst du noch ins Recvovery (home+power)
    Was passiert bei power+kamera?
    Welches Rom hast du geflasht?
    Hast du vorher (vor SPL flashen) die Radioversion überprüft?

    Meine Glaskugel ist leider grad in der Reinigung...
     
    Zuletzt bearbeitet: 13.02.2011
  4. buddha87, 13.02.2011 #4
    buddha87

    buddha87 Threadstarter Junior Mitglied

    danke für die zügige antwort
    ich les mir den beitrag durch!
     
  5. meckergecko, 13.02.2011 #5
    meckergecko

    meckergecko Android-Experte

    bist du denn sicher, daß du einen Brick gebaut hast?
     
  6. buddha87, 13.02.2011 #6
    buddha87

    buddha87 Threadstarter Junior Mitglied

    also
    ich kam eben noch ins recovery modus rein
    ich hab das canynon 6 stable installiert
    hab vorher spl gemacht und hab die radioversion überprüft

    bin wieder im recovery drin was jetzt? :(
     
  7. meckergecko, 13.02.2011 #7
    meckergecko

    meckergecko Android-Experte

    Ok, solang du noch ins Recovery kommst, ist nicht verloren ;)
    Warum das CM 6 nicht starten will, da kann ich nur raten. Mein erster Versuche wäre: alles wipen (außer battery stats und rotate settings), noch mal flashen.

    btw: die SD ist korrekt partitioniert?
     
  8. buddha87, 13.02.2011 #8
    buddha87

    buddha87 Threadstarter Junior Mitglied

    hab alles noch mal neu gemacht selber fehler :(

    die sd sollte doch erst nach dem ganzen updaten partitioniert werden oder?
     
  9. meckergecko, 13.02.2011 #9
    meckergecko

    meckergecko Android-Experte

    du bist ganz sicher, daß der Danger SPL geflasht wurde? was passiert bei Starten mit power+kamera?
    Hast du mal ein anderes Rom probiert?

    edit: grad mal nachgesehn...
    Ja, das gilt aber, wenn du das CM 4 flasht, was Winne verlinkt hat. Mein CM 5 macht ohne passende SD Karte zB auch nix.
     
    Zuletzt bearbeitet: 13.02.2011
  10. winne, 13.02.2011 #10
    winne

    winne Android-Guru

    Das gilt aber normalerweise nur, wenn du App2SD nutzt und dann die SD rausnimmst. Beim flashen sollte das noch keine Rolle spielen, da diese standardmäßig noch nicht genutzt wird. ;-)
     
  11. buddha87, 13.02.2011 #11
    buddha87

    buddha87 Threadstarter Junior Mitglied

    danke euch für eure hilfstbereitschaft!

    ihr seit euch super nett!
    habs hinbekommen :D juuuuuuuuuuuuhuuuuuuuuuuuuuuuuuuuuuuuuuu
    hahhahahhahaha ^^

    lg
     
  12. meckergecko, 13.02.2011 #12
    meckergecko

    meckergecko Android-Experte

    Verrätst du uns auch noch, worans gelegen hat?
     
  13. buddha87, 13.02.2011 #13
    buddha87

    buddha87 Threadstarter Junior Mitglied

    hab nach dem spl den reboot immer wieder abgebrochen daran müsste es gelegen haben ^^

    aber jetzt hab ich wieder eine frage, mein market ist weg hab keins mehr!
    kann ich das irgend wo als app downloaden?
     
  14. Kranki, 15.02.2011 #14
    Kranki

    Kranki Ehrenmitglied

    Flash das:

    http://goo-inside.me/gapps/gapps-mdpi-tiny-20101020-signed.zip