1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. meile, 19.11.2011 #1
    meile

    meile Threadstarter Fortgeschrittenes Mitglied

    Urplötzlich bootet mein mielstone nicht mehr. Sobald ich den akku einlege startet das milestone so, dass das motorola m links versetzt erscheint und unten rechts im Bild ein kleiner weißer Strich erscheint. Danach kommt ein komplett verpixelter Bildschirm. ALLE Tastenkombinationen um in die recovery oder den bootloader zu kommen funktionieren nicht.

    Hat jemand eine idee?
     
  2. motoroller, 19.11.2011 #2
    motoroller

    motoroller Android-Experte

    Erkennst du mit RSD-lite den Stein noch? Wenn ja, dann versuch mal ein Stock sbf zu flashen. Wenn das nicht geht... dann ist es nicht so gut.

    Wäre so das erste was ich probieren würde.
     
    meile bedankt sich.
  3. meile, 19.11.2011 #3
    meile

    meile Threadstarter Fortgeschrittenes Mitglied

    ...leider erkennt rsdlite es auch nicht.
     
  4. motoroller, 19.11.2011 #4
    motoroller

    motoroller Android-Experte

    Tjoa, dann würd ich sagen in Anbetracht des verschobenen Logos usw. ab zu datrepair...
     
  5. GARSTIG, 20.11.2011 #5
    GARSTIG

    GARSTIG Fortgeschrittenes Mitglied

    Da ist die Hauptplatine und der Displaycontroller oder das Displaykabel kaputt.
    Das selbe Problem hatte ich auch schon. Wie motoroller gesagt hat ab in die Reparatur bzw. Garantie beantragen.

    MfG AddiB
     

Diese Seite empfehlen