1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe - Milestone Display funktioniert nicht mehr...

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von vapor_s04, 30.05.2011.

  1. vapor_s04, 30.05.2011 #1
    vapor_s04

    vapor_s04 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    9
    Registriert seit:
    30.05.2011
    Hallo Leute,

    brauch dringend eure Hilfe.
    Ich hab folgendes Problem. Ich war vorhin Joggen, habe das Handy zwischen Hosenbund und Hüfte geklemmt gehabt, danach wollte ich das Display entsperren, hat er meinen finger schon nicht mehr aktzeptiert. Ich dachte es liegt eventuell daran das ich verschwitze Hände hatte aber kannste knicken!

    Der nimmt keinen Tastendruck mehr korrekt an, die statusleiste kommt ganz langsam runter geruckelt und sonst tut sich auch nix...ich könnte heulen...

    hat jemand eine idee?!

    Bin für jede Hilfe dankbar!
     
  2. walla, 30.05.2011 #2
    walla

    walla Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    20
    Registriert seit:
    13.04.2010
    Hört sich an als hätte es ne Menge Schweiß abgekriegt, bei der Position so nah auf der Haut.
    Würd daher den Akku entfernen und gut trocknen lassen (mindestens 1 Tag).
    Mal sehen obs danach wieder geht.
     
  3. k1l, 30.05.2011 #3
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    mach es mal aus. also powerbutton oder zur not akku raus.
    wenn es nach nem neustart nicht geht aus lassen und trocknen lassen
     
  4. Sheidy, 31.05.2011 #4
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    und mal checken, ob ein Wasserschaden vorliegt (weiß ja nicht wie du joggst^^). Der Indikator dafür ist links neben dem sdkarten-slot. Wenn du rote Kreuze siehst, ist alles ok.
     
  5. vapor_s04, 06.06.2011 #5
    vapor_s04

    vapor_s04 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    9
    Registriert seit:
    30.05.2011
    Danke für eure Bemühungen :) Hab es trocknen lassen, funzt wieder. ;)

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen