1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe! Nach Flash mit RKAndroidTool und USB-Wackelkontakt Loox gebrickt :(

Dieses Thema im Forum "Root / Hacking / Modding für das Odys Loox" wurde erstellt von michi72, 27.04.2012.

  1. michi72, 27.04.2012 #1
    michi72

    michi72 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2012
    Hallo,

    habe folgendes versucht zu flashen:
    http://www.android-hilfe.de/3091202-post772.html

    Hat auch bis ca. 48 % funktioniert. Dabei habe ich das Loox einfach nur etwas zur Seite gelegt und das hat wohl einen Wackelkontakt im USB-Kabel verursacht.

    Wäre ja alles nicht so schlimm, wenn denn das Device wenigstens im ADB-Modus noch erkannt würde .... aber tut es nicht. Trotz gedrückter M-Taste und dem ganzen Firlefanz wird nichts erkannt. Unter Linux kann man das genauer anzeigen, da steht dann nur "cannot enumerate USB-Device".

    Ich kann allerdings noch sehr wohl das CWM-Menu aufrufen, dort z.B. die SD-Karte partitionieren oder auch eine update.zip einspielen. Wie kann ich z.B. obiges Image in eine update.zip umwandeln oder wenigtens den RK-Loader wieder herstellen, so dass per USB das Device wieder erkannt wird?

    Nehme jede Hilfe gerne an :)

    Sage schonmal danke ....

    Gruss
    Michi
     
  2. husvun10, 09.05.2012 #2
    husvun10

    husvun10 Gast

    Nimmst du partitionierer und machst du gucken nach usb-device. findest du ma' dein loox, und vergibst du ma' Laufwerksbuchstabe. Könnte zumindest daran liegen.
    Such' mal nach MiniTool Partition Wizard Home Edition, wenn du denn keinen vorrätig hast.

    minitool partition - Google-Suche

    Gruss, Ersin. Viel Glück!:D
     
  3. hävksitol, 09.05.2012 #3
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,607
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Hallo Ersin, willkommen im Forum.

    Möglicherweise unterschätze ich ja die Fähigkeiten der Home Edition des MiniTool Partition Wizard, aber ich kann mir beim besten Willen nicht vorstellen, daß der Versuch der Laufwerkszuweisung eines semi-gebrickten Loox an eine Windows-Installation in der Lage ist, das Tablet zu reanimieren.
     
  4. michi72, 09.05.2012 #4
    michi72

    michi72 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2012
    Hallo,

    bin immer noch sehr unglücklich, außer dem "OMA" Logo und einem feststehenden Blitz auf der rechten Seite tut sich nichts mehr.

    Allerdings kann ich ja wie gesagt das ClockWorkMod Starten, beim Einschalten mit "M". Nur habe ich keine passende ZIP Datei, die ich einspielen könnte.

    Ich kann mir vorstellen, dass dies ein Weg ist, hier wieder etwas brauchbares aufzuspielen. Wie konvertiere ich die *.img dateien oder eine update.img in eine CWM-kompatible ZIP? D A S ist die große Frage ....

    Also nochmal der Hilferuf! Bitte bitte .....

    Gruss
    Michi
     
  5. Oma7144, 10.05.2012 #5
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Das hört sich nicht gut an.

    Wenn das nicht mit EraseIDB zu beheben ist, dann ist dein NAND bei der Aktion zerstört worden.


    :thumbup:
     
  6. michi72, 10.05.2012 #6
    michi72

    michi72 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2012
    Hallo Oma,

    Danke, dass Du Dich hier mit einklinkst! NAND kaputt? Hmmm .... aber warum geht dann noch das CWM?

    Das Problem ist ja, dass per USB nichts mehr erkannt wird. Habe auch schon von der Nadelmethode gelesen, bin mir aber nicht sicher, wie das beim Loox anzuwenden ist. War das dort Pin 29 und 30? Oder einmal die ganze Seite lang? Welches Tool dann nehmen? Oder lieber direkt unter Linux etwas?

    Danke und Gruss
    Michi
     
  7. Oma7144, 11.05.2012 #7
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Der Bootloader initialisiert den RAM und startet den Kernel. Dieser ist dann sowohl in der Lage das
    boot.img (Oma-Blitz) oder recovery.img (CWM) zu starten.

    Die kaputte Stelle auf dem NAND ist dann wohl beim schreiben des system.img entstanden.


    Kein ADB-Zugang ok, aber auch kein Flash-Modus (M-Taste und Netzgerät anstecken)?

    Ggf. den Weg über ein update.img (Odys 512) mal versuchen. Vielleicht hast du Glück.


    :thumbup:
     
  8. Astralix, 12.05.2012 #8
    Astralix

    Astralix Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    411
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z

    Bitte achtet beim Flashen IMMER UND UNBEDINGT darauf,
    dass das Netzteil angeschlossen ist UND dass es auch wirklich Kontakt hat.


    Beim Flashen MUSS das rote Licht durch die Mikrofonöffnung sichtbar sein.

    Der Bootloader stellt das Flashen ein, wenn er kein Netzteil erkennt, und zwar brutal und ohne Warnung.


    Hintergrund:
    Leider ist der verbaute Japan-A Stecker ziemlicher Mist, denn der kleine Pin in der Mitte kann sich leicht von der Öse mit der Lötfahne lösen und dann wackeln. Durch die kurzen Unterbrechungen korrodiert die Kontaktstelle dann immer mehr und der Kontakt wird immer schlechter.

    Bei meinen drei Looxis ist es so, dass bei einem der Stecker zunächst immer heraus viel. Ich habe ihn einmal mit Gewalt hinein drücken müssen, bis er wirklich bis zum Anschlag eingesteckt war. Jetzt rastet er fühlbar ein und funktioniert er klaglos.

    Beim 2. Loox ist der Pin lose und hat zunächst noch kontaktiert, inzwischen ist er nicht mehr bereit Strom zu leiten. Das Loox wurde daher mit dem USB-LadeMod ausgestattet. USB-Ladegeräte existieren in diesem Haushalt genug.

    So, nun fummelt mal mit dem Ladestecker so lange, bis das rote Lichtchen auch bei Berührung und Bewegung des Tabs nicht flackert. Dann lasst das Tablet so liegen und flasht noch mal komplett alles drüber. Dann sollte es wieder laufen.

    Gruß Astralix
     
    Zuletzt bearbeitet: 12.05.2012

Diese Seite empfehlen