1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HILFE - nach S-On keine Reaktion

Dieses Thema im Forum "Root / Hacking / Modding für HTC Evo 3D" wurde erstellt von Rallyharry, 28.01.2012.

  1. Rallyharry, 28.01.2012 #1
    Rallyharry

    Rallyharry Threadstarter Android-Guru

    Beiträge:
    2,224
    Erhaltene Danke:
    1,734
    Registriert seit:
    11.02.2010
    Hallo,

    ich wollte mein Evo wieder S-On machen. Hab die Anleitung aus dem Forum genommen, aber die ohne Goldcard weil geschrieben wurde (auch bei XDA) das es nicht nötig ist.
    Hab alle Befehle eingegeben. Nach dem letzten "fastboot reboot-bootloader" ging das Handy aus, am PC kam "neue Software installiern" und das war es dann. Es blieb alles schwarz und im cmd wurde es nicht mehr gefunden.

    Starten mit Volume - und Power oder auch mit Kamera und Power (hab ich mal gelesen) hat nichts gebracht. Es tut sich nichts und am Ladegerät leuchtet auch keine Lampe mehr.

    Hat jemand einen Rat für mich was ich noch selbst machen kann. Sonst muss es zur Werkstatt. Sch*****

    Danke schonmal
     
  2. Citynomad, 28.01.2012 #2
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Das mag vielleicht keine direkte Hilfe sein, aber da die Community hier noch etwas klein ist, würde ich dir empfehlen dein Problem mal bei den XDAs zu posten. Dort findet sich dank weltweiter Community schneller jemand, der dir vielleicht helfen kann.
     
  3. derRobin, 28.01.2012 #3
    derRobin

    derRobin Android-Lexikon

    Beiträge:
    1,959
    Erhaltene Danke:
    443
    Registriert seit:
    01.11.2010
    Phone:
    HTC One M9
    Tablet:
    Samsung Galaxy Tab S2
    Hattest du Revolutionary S-OFF oder hast du den HTC Unlock benutzt?
     
  4. ubimann, 28.01.2012 #4
    ubimann

    ubimann Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    2
    Registriert seit:
    28.01.2012
    also...ich hatte mein evo 3d auch gerootet...mit dem ganzen downgraden usw....ich habs jetzt wieder soweit wie ich es gekauft hatte....neueste firmware...sprich die 3d games usw alles wieder beim alten....allerdings is mein "s" auch noch auf off....ich weiß nicht ob ich den schritt wagen soll wie der thread-starter...
     
  5. torxx, 29.01.2012 #5
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Man sollte immer vorsichtig sein, wenn man was m Bootloader macht, ein kleiner Fehler und es ist vorbei.
     

Diese Seite empfehlen