1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

hilfe! nach update roter rahmen ums display! :(

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von Noskire91, 04.05.2012.

  1. Noskire91, 04.05.2012 #1
    Noskire91

    Noskire91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Hallo Leute...
    Ich hab ein riesen Problem...gestern habe ich meine Software
    auf Android 4.0 aktualisiert...seit dem erscheint beim laden von Seiten , Bildern , Nachrichten etc immer ein dicker roter Rahmen...kann mir jemand helfen?!
     
  2. Fallwrrk, 04.05.2012 #2
    Fallwrrk

    Fallwrrk Gast

    Darf ich den mal sehen? :tongue:
     
    Noskire91 bedankt sich.
  3. Gelangweilter, 04.05.2012 #3
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Offiziell per OTA?
     
  4. Noskire91, 04.05.2012 #4
    Noskire91

    Noskire91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Ja ganz offiziell...wurde auf meinem Sensation angezeigt das ein Update verfügbar ist u das hab ich dann gemacht ;)
    Das Bild kann ich erst nachher uploaden da ich mit dem hand in bin u das irgendwie nicht klappt...:(

    So hier dann jetzt das Foto ;)
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 04.05.2012
  5. Fallwrrk, 04.05.2012 #5
    Fallwrrk

    Fallwrrk Gast

    Das sieht echt so aus? Nicht mit Paint bearbeitet? :scared: Das ist ja cool. :D

    In dem Fall würde ich erstmal einen Factory Reset versuchen. Sollte das nicht geklappt haben, musst du das Gerät wohl einschicken.
     
    Noskire91 bedankt sich.
  6. Noskire91, 04.05.2012 #6
    Noskire91

    Noskire91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Ja sieht echt so aus ^^ ganz ohne paint :D
    Im großen und ganzen behindert es ja auch nicht beim umgang mit dem telefon aber es stört halt einfach und für das geld was ich bezahlt hab will ich auch n smartphone was einwandfrei läuft...bis zu der neuen software war es ja auch so ...-.-
    Mir wurde geraten auf die nächste software zu warten, aber wie lange soll ich da denn bitte warten ???
     
  7. Fallwrrk, 04.05.2012 #7
    Fallwrrk

    Fallwrrk Gast

    Vergiss die nächste Software. Mach nen Werksreset und wenn das nichts bringt, dann schick das Ding in die RMA.
     
    Noskire91 bedankt sich.
  8. Noskire91, 04.05.2012 #8
    Noskire91

    Noskire91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    DANKE :D Ihr seid die BESTEN :) Hat geklappt ;) VIELEN DANK :)
     
  9. Fallwrrk, 04.05.2012 #9
    Fallwrrk

    Fallwrrk Gast

    Was? Der Werksreset hat geholfen? Oder der Tipp zum Einschicken hat im Kopf "Klick" gemacht? :D
     
  10. Noskire91, 04.05.2012 #10
    Noskire91

    Noskire91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Der werksreset hat geholfen...warum auch immer :D
    Und das wussten unsere schlauen vodafone mitarbeiter in 3 verschiedenen shops nicht ! :o
     
  11. Zekene, 04.05.2012 #11
    Zekene

    Zekene Android-Ikone

    Beiträge:
    4,662
    Erhaltene Danke:
    1,771
    Registriert seit:
    18.08.2011
    Phone:
    Galaxy S7 Egde
    Tablet:
    Galaxy Tab 2 10.1
    Ich habe mal gehört das man das hier abstellen soll

    [​IMG]

    Gesendet von meinem Sensation mit Tapatalk 2
     
    guitargod bedankt sich.
  12. $Gamechiller$, 04.05.2012 #12
    $Gamechiller$

    $Gamechiller$ Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2012
    Jop liegt am strikten Modus, hab mich bei meinem Sensation Xe auch anfangs erschrocken, aber dann razsgefunden, dass es daran lag ;)
     

Diese Seite empfehlen