1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: nichts passiert nachdem HTC Bildschirm

Dieses Thema im Forum "HTC HD2 Forum" wurde erstellt von oggordon, 15.02.2011.

  1. oggordon, 15.02.2011 #1
    oggordon

    oggordon Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Hallo Leute,

    habe versucht mein HD2 auf Android 2.2 umzuwandeln und stecke beim HTC Screen fest. Habe erst HSPL 2.08 installiert, dann MAGLDR111 und alles lief super bis jetzt. Jetzt tut sich nichts mehr. Kann ich irgendwie das Handy wieder zurück stellen? Ich komme nicht mehr rein. Auch wenn ich den Akku rausnehme und wieder reinstecke und anmache komme ich nur noch zum weisen HTC Bildschirm.

    Bitte um Hilfe!

    LG


    EDIT: Habe jetzt einen Factory Reset gemacht, hat funktioniert aber ich bin immer noch beim selben Bildschirm.
    http://www.htc.com/europe/howto.aspx?p_id=297&id=182

    Als ich MAGDLR benutzt habe stand da:

    Update from Version:
    -

    To Version:
    2.000.etc

    Kann es sein das es gar keine Image Version auf mein HD2 installiert hat? Wie bekomme ich das hin?
     
    Zuletzt bearbeitet: 15.02.2011
  2. medikopter, 15.02.2011 #2
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Hast du das richtige Radio installiert? versuch doch mal MAGLDR in der version 1.13.
    "Zurückstellen" kannst du auch, lies dir dazu einfach http://www.android-hilfe.de/htc-hd2...droid-auf-das-htc-hd2-bringen.html#post909913 ganz unten Deinstallieren durch ;)

    Du hast danach aber schon noch auf weiter geklickt? Stand da was von Installation successfull? Probier es einfach noch mal mit der Version 1.13 findest du auch alles in dem Theard http://www.android-hilfe.de/htc-hd2...droid-auf-das-htc-hd2-bringen.html#post909913
     
  3. oggordon, 15.02.2011 #3
    oggordon

    oggordon Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Hey,

    habe es jetzt hinbekommen ;). Es lag an der falschen Radio Version.

    Danke !
     

Diese Seite empfehlen