1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Raspo, 13.12.2010 #1
    Raspo

    Raspo Threadstarter Neuer Benutzer

    Hallo, folgendes Problem:

    "halbgebrandetes" Vodafone-Desire mit Goldcard mit 2.1 ungebrandet.
    Alles schön.

    Dann habe ich aber das 2.2er Update OHNE Goldcard eingespielt und mich immer gewundert, warum mein Wlan nicht geht.
    Nun weiß ich es :angry:.

    Also Goldcard rein und im Netz nach ner 2.2er Rom gesucht.
    Die habe ich genommen:
    Manuelles Update des HTC Desire auf Android 2.2 (Froyo) Leben des wolf-u.li

    Klappt aber nicht.
    Mit Recovery und manuellem Update bricht's beim Verifying ab mit:
    "assert failed: file_getprop...E: Error in /sdcard/update.zip

    Welche Rom-Version muss ich nehmen bzw. was mache ich falsch?
    Hab gelesen, man kann das verifizieren in einem Unterpunkt vom Recovery ausschalten.
    Hab ich nicht gefunden :-(.

    Momentan ist installiert:
    32.43 00 324 5.09.00 20
    Build: 2.10.402.2 CL 226611
     
  2. Raspo, 14.12.2010 #2
    Raspo

    Raspo Threadstarter Neuer Benutzer

    Gibts keinen, der helfen kann?
     
  3. Schnello, 14.12.2010 #3
    Schnello

    Schnello Android-Guru

    Ich würd einfach mal versuchen mit der lezten WWE RUU zu flashen.
     
  4. Raspo, 14.12.2010 #4
    Raspo

    Raspo Threadstarter Neuer Benutzer

    Hast Du nen Link für mich?
     
  5. Schnello, 14.12.2010 #5
    Schnello

    Schnello Android-Guru

    Shipped ROMs

    Das ist dann die: WWE_2.29.405.2 inkl. Radio und HBoot.

     
  6. Fieser-Kardinal, 14.12.2010 #6
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Lieber nicht die letzte Rom nehmen, nimm lieber ein 2.10.405-2 Rom, denn mit dem 2.29'er gibt es anscheinend Probleme wenn du rooten willst
     
  7. Tonno, 14.12.2010 #7
    Tonno

    Tonno Android-Lexikon

    Hab bisher nie ein Problem mit 2.29 gehabt.
    Als ich mein Howto geschrieben hab musste ich immer und immer und immer wieder die 2.29 nutzen, und root hat immer geklappt. Selbst die 2.33 von Vodafone lässt sich rooten :)

    Wäre mir neu... Ich weiß das es mit der RUU ARA 2.32 Probleme gibt. Da haben wir uns die Zähne dran ausgebissen.
     
  8. Raspo, 14.12.2010 #8
    Raspo

    Raspo Threadstarter Neuer Benutzer

    Danke Euch.
    Hat alles wunderbar geklappt ;-).

    Muss zwar alles neu einrichten, aber ich hab das Wlan wieder :).
     

Diese Seite empfehlen