1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe: Probleme beim EMail-Posteingang

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Holzwurmi, 04.02.2011.

  1. Holzwurmi, 04.02.2011 #1
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Hallo Liebes Forum!
    Ich hab mich jetzt ein wenig durchgeackert aber keine Lösung zu meinem Problem gefunden....

    Ich habe das Problem das sich von Zeit zu Zeit das Defy"aufhängt" und trotz Pusheinstellung und Manuellem Abfragen kein Abruf der neuen Mails erfolgt trotz das es sich über das O2 Datennetz bzw über W Lan verbunden ist ......
    Da ist nichts zu machen die Mails kommen nicht an,
    Wenn ich das Handy neu starte kommen Sie nur so "herausgesprudelt"

    Könnt ihr mir helfen ?

    Gruss Holzwurmi
     
  2. obiwan, 04.02.2011 #2
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    über widget? per gmail? über motoblur? über andere app wie k9? über das orginale mailprogramm?

    ich lechze nach details
     
  3. Holzwurmi, 04.02.2011 #3
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Sorry Danke für die schnelle Antwort :biggrin:
    Über das Orginale rufe ich einen Imap Server ab...
    und ich bin mir nicht sicher aber vielleicht hat das Fritzbox App was damit zu tun ?
    Gruss Holzwurmi
     
  4. Father, 05.02.2011 #4
    Father

    Father Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Phone:
    HTC Wildfire
    Hallo und guten Morgen,

    bin seit ein paar Tagen auch stolzer Besitzer eines Defy und habe deshalb den Weg hierher gefunden.
    Bei mir klappt das mit dem Emailempfang überhaupt nicht.
    Hab meinen Account bei Strato und hab es mit IMAP und POP3 versucht.
    Auch K9 habe ich schon getestet - funktioniert alles nicht. Defy bekommt keine Verbindung.
    Aus der Not heraus habe ich meine Emails auf ein Google Konto umgeleitet, aber auch diese werden nur sporadisch empfangen. Nach dem einschalten des Handys ruft das Google App die Emails ab oder man muss den Empfang manuell durchführen. Es erscheinen aber nicht immer alle Emails. Das App scheint manchmal Emails zu übersehen.
    Bin total enttäuscht und versucht das Handy wieder zu verkaufen.
    Wäre super klasse wenn jemand eine Lösung für das Problem hätte.
     
  5. Holzwurmi, 05.02.2011 #5
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Hallo

    Also ich hab jetzt mal weiter getestet,Wlan aus und nur über den Provider O2 die Mails zu empfangen,klappte 2 Stunden dann wieder keine weitere Mails...
    Neustart des Defys alle mails werden Abgerufen vorher ginge es nicht...

    Einstellungen
    Posteingangsserver
    Imap.strato.de
    Port 143

    keine Sichere Verbindung und
    kein Zertifikat überprüfen

    Zahl der Syncronisierungen 25

    Postausgang das gleiche bis auf den Port dort 25

    Das Defy ist schon klasse aber das mit den Mails nervt schon

    Gruss Holzwurmi
     
  6. Father, 05.02.2011 #6
    Father

    Father Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Phone:
    HTC Wildfire
    Hab es gerade mit Deinen Einstellungen getestet und bekomme direkt beim ersten mal Verbindungsfehler (Kontofehler) - Provider TMobile:blink:
     
  7. Holzwurmi, 05.02.2011 #7
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Hallo

    Mit denen Einstellungen funztz nicht ?
    T-Online [​IMG] Posteingangsserver: POP3: popmail.t-online.de, IMAP: imap.t-online.de [​IMG] Postausgangsserver: smtpmail.t-online.de [​IMG] Benutzername: E-Mail-Adresse [​IMG] Besonderheiten: Verwendet SMTP-Authentifizierung.Gruss Holzwurmi
     
  8. Father, 05.02.2011 #8
    Father

    Father Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Phone:
    HTC Wildfire
    Defy ausgeschaltet und wieder an - es funktioniert
    Es ist zum verzweifeln
     
  9. Holzwurmi, 05.02.2011 #9
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Ja

    Gut ists das ich wenigstens einen Leidensgenossen habe,ich denke aber das wir was Falsch an den Einstellungen machen da mein Bruder auch ein Defy mit T Mobile hat und auch ein T Online Mail Konto und bei dem Funztz
    Den sehe ich morgen früh da reisse ich mir sein Defy unter den Nagel und poste dir die Einstellungen

    Gruss Holzwurmi
     
  10. TrippleT, 05.02.2011 #10
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Endlich mal jemand der "Funzt" richig schreibt und dessen bedeutung versteht...

    Ich hab bei mir auch beobachtet das manchmal 3 std. garkeine mails kommen und dann 20 auf einmal...vom ersten tag an (jetzt ca. 4 monate) hab gelernt damit zu leben...

    Sent from my MB525 using Tapatalk
     
  11. Holzwurmi, 05.02.2011 #11
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Hallo TrippleT
    Mein Problem ist das ich es Geschäftlich nutze und leider darauf angewiesen bin das es halt auch schnell "geht"
    Ich kann nicht mehrere Stunden auf meine Mails warten....

    Waren das noch Zeiten wenn man die Mails 1x am Tag abgerufen hat...
    aber thats Buisness...
    Mein Trost ist es das ich nicht alleine bin

    Gruss Holzwurmi
     
  12. deimos, 05.02.2011 #12
    deimos

    deimos Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Also bei mir holt K-9 Mail die Mails manchmal sofort ab (egal ob nun über WLAN oder Handynetz), manchmal nicht.
    Wenn ich das Programm jedoch kille, z.B. mit dem "Smart Task Switcher" und wieder neu starte, lädt es die Mails ohne Probleme.
     
  13. Father, 06.02.2011 #13
    Father

    Father Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Phone:
    HTC Wildfire
    Gibt`s schon was neues?
    Bei meinem Defy funktioniert das heute wieder nicht.
    Extra morgens neu gestartet. Manueller Empfang funzt. Push nicht!?
     
  14. gion, 06.02.2011 #14
    gion

    gion Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    55
    Registriert seit:
    24.01.2011
    hallo,
    also bei mir klappt alles mit den emails, mein problem ist einfach, dass ich über hotmail keine emails senden kann...also ich nehme das standard email programm, mit googlemail kann ich emails versenden, aber bei hotmail macht er mir stress und sagt es geht nicht...habe schon viele einstellungen versucht, klappt aber nicht!?
    kann mir da jemand helfen?

    edit: weiß jemand die imap daten von hotmail?finde nur die pop3!?
     
    Zuletzt bearbeitet: 06.02.2011
  15. TrippleT, 06.02.2011 #15
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Meins ist auch ein arbeitsphone :) ...zwar privat gekauft aber (99%) beruflich im einsatz...

    Sent from my MB525 using Tapatalk
     
  16. Holzwurmi, 07.02.2011 #16
    Holzwurmi

    Holzwurmi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    HI

    Yo ist klar das eigentlich jeder das zu worken braucht/nimmt für Schicki Micki gibts andere...

    Also Update,
    Seit 24 Stunden läuft es nun hat gestern Abend eine Mail 3 Stunden später abgeholt als der Pc..... aber es hängt sich nicht mehr auf seit ich von Imap auf den Pop Eingangserver gegangen bin,

    Trotz Push Mail und 15 Minütigem Abholturnus... hat schon mal einer das Ding aufgemacht ? ist das Defy innen Blond ??????:biggrin:

    Na ja ....

    Für Father:
    Die Einstellungen von meinem Bruder:

    Popmail.T.Online
    Port 110
    und
    Zertifikat überprüfen Haken dran

    Das sind seine Einstellungen und das Ding funzt.......

    Ich muss mir veileicht auch noch zusätzliche eine T Online Mailaddy holen...


    Gruss Holzwurmi:D
     
  17. Father, 07.02.2011 #17
    Father

    Father Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Phone:
    HTC Wildfire
    Moin,

    hab Push ausgeschaltet und Turnus auf 15 min gestellt und seit dem klappts.
    Glaube aber das Defy holt die Emails nur bei 3G ab und nicht bei Edge.
    Bei mir Zuhause habe ich nur mäßigen Empfang und da klappt es weniger gut.
    Auf der Arbeit funzt es fast perfekt.
    Auf jeden Fall muss man nach dem einrichten des Kontos das Handy neu starten.
     

Diese Seite empfehlen