1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe - SD-Card defekt?!?!

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S3" wurde erstellt von jgenz, 20.06.2012.

  1. jgenz, 20.06.2012 #1
    jgenz

    jgenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    40
    Registriert seit:
    08.06.2012
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 7 (2013)
    Hallo, weis jetzt nicht so genau ob ich richtig bin.

    Hab heute die CM9 Rom ausprobiert und nach dem ersten booten des Handys ist meine micro-sd nicht mehr lesbar, sagt immer nur noch Beschädigte SD-Card, lässt sich auch im PC nicht mehr lesen, kann aber komischerweise trotzdem im CWM-Recovery ohne Probleme zugreifen.

    Kennt evtl. jemand eine Lösung.

    MfG
     
  2. Spider1996, 20.06.2012 #2
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    CM9 unterstützt keine 64GB Karten die exFAT formatiert sind. Hättest du die letzten paar Seiten des CM9 Themas gelesen, wüsstest du es. Du musst sie anders formatieren, dann sollte CM9 sie lesen (Format müsste Fat32 sein, bin mir aber nicht 100%ig sicher)

    Gesendet von meinem SGS3 mit Tapatalk 2
     
  3. jgenz, 20.06.2012 #3
    jgenz

    jgenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    40
    Registriert seit:
    08.06.2012
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 7 (2013)
    Hab gerade von der ext-sd mein vorheriges backup wieder eingespielt (Stock-Rom) geht trotzdem nicht. Wieso lässt sie sich nur noch im CWM-Recovery lesen?
    Kann ich die Daten irgendwie retten?
    Evtl. mit Linux, weil Windows will sie auf keinen Fall mehr.
     
  4. ABBolle, 21.06.2012 #4
    ABBolle

    ABBolle Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    221
    Registriert seit:
    20.02.2011
    Im CM9-Thread steht wenn ich mich richtig erinnere, dass man unter Windows nur einen neuen LaufwerksBuchstaben vergeben muss... Dann sollte die Karte wieder normal zu finden sein.

    Gesendet von meinem MB525 mit der Android-Hilfe.de App
     

Diese Seite empfehlen