Hinterer Lautsprecher funktioniert nicht mehr

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von pat123, 21.05.2011.

  1. pat123, 21.05.2011 #1
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Hi seid gestern geht mein Lautsprecher nicht mehr egal ob ich Musik hören will oder mich jemand an ruft oder sms schickt es kommt kein Klingelton. Das einzige was kommt wenn der jenige auf legt dann kommt ein kurzer Ton mehr nicht. Habe es schon mit ein Virusscanner durchsucht aber der hat nichts gefunden. Kann mir einer Helfen ob es ein Einstellungsfehler ist oder so? Achso hab das Handy schon auf Werkseinstellung zurück gesetzt. Hat sich nichts verändert.

    Danke schon mal im vorraus.
     
    Zuletzt bearbeitet: 21.05.2011
  2. kiprich, 21.05.2011 #2
    kiprich

    kiprich Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    der knaller!
     
  3. obiwan, 21.05.2011 #3
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    @pat123
    mit deinen geringen hinweisen die du zum defy gibst bleibt mir ja nur zu sagen das es kaputt ist. Den offensichtlich hast du ein wipe gemacht und auch in den einstellungen kontrolliert das klingelton und medienwiedergabe nicht auf lautlos ist.

    Hättest du natürlich gerootet, ein custom rom drauf oder ähnliches hätte man einen anhaltspunkt, aber so...
     
  4. pat123, 21.05.2011 #4
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Ich hab es schon vor wochen gerootet hatte bis jetzt keine probleme. was ist ein wipe?
     
  5. BlackCorsa, 21.05.2011 #5
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
  6. Boradriver, 21.05.2011 #6
    Boradriver

    Boradriver Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    16
    Registriert seit:
    30.04.2011
    Phone:
    Huawei Ascend G7
    Ein Wipe ist das Telefon in Lieferzustand zu versetzten.
    Bei 2.1 funktioniert das so.

    -Telefon ausschalten
    -Akku rausnehmen
    -Akku reinsetzen
    -wippschalter nach unten und die power-taste zusammen drückenm bis das Android männchen erscheint.
    - rechts unten den Tocuscreen drücken bis ein Menü erscheint.
    -dann mit den wipptasten wipe auswählen und mit der powertaste bestätigen.
     
  7. Redirion, 21.05.2011 #7
    Redirion

    Redirion Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    75
    Registriert seit:
    30.04.2011
    Phone:
    Motorola Defy
    eigentlich gehts viel einfacher..

    Einstellungen -> Datenschutz und dann "Auf Werkszustand zurückversetzen"

    oder ist das kein Wipe?
     
  8. pat123, 21.05.2011 #8
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    ich habe grad ein wipe gemacht aber das problem ist immer noch. kann man den root wieder rück gängig machen? wenn ja wie geht das?
     
  9. obiwan, 21.05.2011 #9
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    Naja, daran das rootrechte hast liegts nicht aber je nachdem was du alles gemacht hast sind vielleicht ein paar wichtige systemdatein nicht mehr vorhanden oder von dir umgeschrieben worden. Da heißt es wohl im schlimmstfall neu flashen.
     
  10. BlackCorsa, 21.05.2011 #10
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    pat123:
    Lies doch endlich mal den Link den ich dir oben geschrieben habe.
    Da steht ALLES drin was du suchst.
    unrooten, wipen, flashen, einfach alles
     
  11. pat123, 21.05.2011 #11
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Ich habe den link gelesen und ich denke mal das ich das Handy flashen muss(werde gleich Froyo rauf machen) weil wie schon geschrieben der Lautsprecher funktioniert noch (wenn derjenige auflegt kommt ein Ton). Ich hoffe das es nur ein software Problem ist.
    Danke für eure hilfe.
    Werde mich melden wenn es geklabt hat oder nicht.
     
  12. pat123, 21.05.2011 #12
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Also hab es mit froyo geflasht und hat auch super geklappt bloß der Ton geht immer noch nicht. Jetzt bin ich mit mein latein am ende.
     
  13. Boradriver, 21.05.2011 #13
    Boradriver

    Boradriver Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    16
    Registriert seit:
    30.04.2011
    Phone:
    Huawei Ascend G7
  14. obiwan, 21.05.2011 #14
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    er sprach nicht vom hörerlautsprecher sondern vom rückseiten, siehe klingel-/smston. aber ansonsten stimmt schon, wenn das flashen einer offiziellen version nichts bringt bleibt ihm wohl nur das einschicken.
     
  15. pat123, 05.06.2011 #15
    pat123

    pat123 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2011
    Habe mein Handy wieder versucht auf der alten Firmeware rauf gemacht dann war esvoll im Arsch. Ging nur noch das Weiße LED licht an. Hab es ein geschickt und siehe da habe ein neues bekommen. Hab es natürlich nicht sein lassen könne und habe es nochmal geflasht und hat alles funktioniert. Bis auf die cam hab es einfach wieder zurück gesetzt.

    Trotzdem DANKE für eure Hilfe und Tips
     
  16. cyco, 29.06.2011 #16
    cyco

    cyco Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Hallo,

    nachdem ich nun das zweite Defy habe (erstes getauscht wegen Hörerlautsprecherproblem) und es 3 Monate gut lief, scheint nur nun der Außenlautsprecher defekt zu sein. Wenn ich Anrufe bekomme kommt kein Mucks, auch bei Medienwiedergabe nix zu hören.

    Provider ist VF, Froyo ist drauf und gerootet. Fullwipe habe ich eben extra noch mal gemacht.

    Unter TÖNE ist alles auf laut gestellt, Lautlosmodus ist aus.

    Wo kann ich noch etwas verstellt haben? Kann ich noch irgendwie anders testen?

    Danke & Gruß
    cyco
     
  17. obiwan, 29.06.2011 #17
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    probier mal den wecker, dem kann man glaube auch sagen er soll klingeln wenns lautlos ist.
     
  18. molex, 29.06.2011 #18
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Für solche Dinge wär der Defy Earpiece Tester gut von dem User EM84. Die App hatte er mal hier im Forum angeboten. Leider finde ich sie nicht mehr.
     
  19. cyco, 29.06.2011 #19
    cyco

    cyco Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Hello,

    Wecker eben getestet. Mucksmäuschenstill. Ok, dann mal wieder zu VF.

    Andererseits spar ich mir das auf Lautlos stellen! ;)

    Danke für den Hinweis.

    cu
    cyco
     
  20. mrkuli, 29.06.2011 #20
    mrkuli

    mrkuli Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    10
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S7edge
    Hattest du vielleicht vorher das Headset (oder Kopfhörer) eingesteckt? Steck mal bitte rein und mach das Radio an. Da kann man zwischen Lautsprecher und Headset hin und her schalten. Das Problem hatte ich auch mal, das Defy dachte, dass ich das Headset angeschlossen hätte, obwohl es nicht der Fall war!
     

Diese Seite empfehlen