1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. enricoG., 07.01.2011 #1
    enricoG.

    enricoG. Threadstarter Neuer Benutzer

    Hallo Zusammen,

    sorry neu im Forum und schon ne dumme Frage. Über die Suchfunktion habe ich leider nichts gefunden.

    Ich habe das Optimus T (Tmobile USA / LGP509) was laut Google dem P500 entspricht.

    So nun aber zu meinem Problem:
    Nach einem missglückten Softwareupdate war das Telefon im Emrgency Modus dannach habe ich erneut ein Softwareupdate auf V10L gemacht. Das Telefon läuft komplett ohne Probleme, ausser der Home und der Search Button gehen nicht. Wenn ich einen von diesen drücke geht lediglich die Displaybeleuchtung an.
    Kann ich diese Buttons irgendwo konfigurieren oder habe ich ein anderes Problem ?

    Danke im Voraus
    Enrico
     
  2. arihellmichimich, 07.01.2011 #2
    arihellmichimich

    arihellmichimich Android-Hilfe.de Mitglied

    Falls du das Handy gerootet hast, sollte es kein Problem sein mittels "buttonRemapper" im Market.
     
    enricoG. bedankt sich.
  3. enricoG., 07.01.2011 #3
    enricoG.

    enricoG. Threadstarter Neuer Benutzer

    Danke vielmals, gerootet habe ich es nicht. Ich hab lediglich mit dem KDZ updater ein älteres rom draufgespielt und dann ein Update mit dem LG updater gemacht. Habe jetzt versucht den Buttonremapper herunterzuladen und habe jetzt ein neues Problem - wenn ich was herunterladen will im Market dann kommt:"The application Market (process com.android.vending) has stopped unexpectedly. Please try again.

    Sorry ich bin ein Android Neuling und habe von Android noch keine Ahnung.

    Danke für eure Zeit
     
  4. norbert, 07.01.2011 #4
    norbert

    norbert Ehrenmitglied

    Schon mal einen Wipe durchgeführt? Vielleicht ist bei der Updateerei etwas schief gegangen? (Achtung: Wipe = alle Daten im Gerät weg!)

    Ansonsten noch mal versuchen, das Update neu einzuspielen. Und darauf achten, daß du auch sicher für das richtige Telefon die Software hast, vielleicht war es ja doch nicht ganz das gleiche.
     
    enricoG. bedankt sich.
  5. enricoG., 08.01.2011 #5
    enricoG.

    enricoG. Threadstarter Neuer Benutzer

    Danke euch beiden. Der Wipe hat geholfen - jetzt klappt alles !!!
    Hoffe ich werde euch nicht mehr belästigen müssen.
     

Diese Seite empfehlen