1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Console, 25.08.2011 #1
    Console

    Console Threadstarter Neuer Benutzer

    Auf meinem SE Play (R800i) Buggt der Homescreen,
    auf meinem 5ten Screen kann ich die Oberen 4 felder nicht nutzen

    Wenn ich ein Widget oder eine Verknüpfung machen will sagt er mir "Es ist kein Platz auf diesem Startbildschirm verfügbar"

    auch wenn ich ein schon vorhandenes Widget dahinzihen will funktioniert es nicht.

    Ich hab Android 2.3.3 mit Root
    Hat jemand eine Idee?

    Screenshot als anhang.
     

    Anhänge:

  2. LouCipher, 25.08.2011 #2
    LouCipher

    LouCipher Ehrenmitglied

    Vielleicht befindet sich ein Widget dort, welches du nicht siehst.
    Versuche auf die "leere" stelle zu drücken, ob dort ein Widget ist.
    Oder lösche dieses Fenster.
    Hatte ich auch schon.
    Alle Screens rausgezoomt und dann diesen Screen gelöscht.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Console, 25.08.2011 #3
    Console

    Console Threadstarter Neuer Benutzer

    Das mit dem unsichtbarem Widget habe ich schon versucht, war mein erster gedanke.
    Wie kann ich den einen ganzen screen löschen?

    Sent from my R800i using Tapatalk
     
    Zuletzt bearbeitet: 25.08.2011
  4. RATTAR, 25.08.2011 #4
    RATTAR

    RATTAR Gast

    Fehlerprüfung durchführen, eventuell den Screen-Schutz (Lock) prüfen
     
  5. Console, 25.08.2011 #5
    Console

    Console Threadstarter Neuer Benutzer

    Fehlerprüfung? Screen-Schutz?
    Beides sagt mir überhauptnichts, nochdazu habe ich einen SE Homescreen welcher sich vom normalen Homescreen ja unterscheidet.

    Wenn ich rauszoome sehe ich eine Übersicht aller Verknüpfungen und Widgets aber nicht so angeordnet wie auf den einzellnen Screnns und ohne irgendwelche Einstellungen.
     
  6. DrMole, 25.08.2011 #6
    DrMole

    DrMole Android-Ikone

    Hatte ich auch mal, einfach den Cache von Launcher löschen.
     
    Console bedankt sich.
  7. Console, 26.08.2011 #7
    Console

    Console Threadstarter Neuer Benutzer

    Danke für den Tipp. Nachdem ich ein paar mal den Cache von "Sony Ericsson Homescreen" gelöscht hatte funktionieren wieder alle flächen mann muss sich eben die Widgets und Apps neu anordnen..