1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Homescreen nach Ein/Aus vergisst Links zu Apps

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von MrMilano, 09.11.2010.

  1. MrMilano, 09.11.2010 #1
    MrMilano

    MrMilano Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    Hallo zusammen,

    habe nun zwei Abend nach einer Lösung für folgendes Problem gesucht v.a. hier in diesem Forum aber auch per Google und habe nichts genau passendes gefunden (falls es doch den Thread schon 100 Mal gibt ist es also meine Dummheit).

    Hier also die Beschreibung:
    SGS über Amazon ohne Branding etc. gekauft (JF3 war drauf, wenn ich nicht irre).
    Dann auf JM1 per KIES upgedatet.
    Da immer noch langsam per OCLF aus dem Market gerootet und Lagfix drauf (V1+).
    Dann lief alles hervorragend (am Anfang immer noch manchmal Lags, dann aber von alleine (?) immer besser).
    Vor 3 Tagen dann hat sich das Handy selbst ein/ausgeschaltet und es kam ein neuer Homescreen. D.h. ich hatte plötzlich das Widget für den Task Manager auf Seite 1 sowie Google Mail/Maps/Market/Talk/Youtube/Schreiben. Alle anderen Links/Shortcuts waren weg.
    Fand ich aber gar nicht so schlecht, weil das Widget für den TaskManager hatte ich schon gesucht, aber nicht gefunden. Habe also wieder meinen Homescreen aufgebaut (Shortcuts zu K9, Jorte usw.).

    Aber: jedesmal wenn ich das Handy aus- und wieder einschalte kommt jetzt der "Erstzustand" ohne alle die Links/Shortcuts, die ich doch gerade dazugefügt habe.

    Jetzt wird es aber noch merkwürdiger: der Market verlangt jetzt nach jedem Ein-/Ausschalten, dass ich die Nutzerbedingungen anerkenne. Noch etwas was nicht gespeichert wurde. Warum?

    Gleichzeitig bzw. 1-2 Tage vorher fiel mir auf, dass die Downloads aus dem Market nicht mehr starten sondern ewig auf "Download wird gestartet" sind. (Kam vor ca. einer Woche schon mal vor, hat sich aber nach irgendwie von selbst behoben (mal ein-/ausgeschaltet oder Market richtig geschlossen bzw. Download von anderem App gestartet?))

    Habe dann die Suchfunktion hier im Forum benutzt: Aha: Man soll mal den Cache vom Market leeren (-> habe ich getan). Weiterhin kein Download.
    Also weiterlesen: So was kann vorkommen, wenn Google Talk deinstalliert wurde (z.B. bei gerooteten Geräten). -> Habe dann versucht Google Talk zu starten: kommt nur kurz schwarzer Bildschirm, der gleich wieder weg ist (startet also nicht). Unter Einstellungen - Laufende Dienste kann ich "GTalkService" als laufend sehen.

    Daraufhin habe ich panikartig den Root entfernt (war vielleicht keine gute Idee). Seitdem traue ich mir gar nicht mehr zu was zu ändern.

    Hat das alles was miteinander zu tun oder sind das 2 ganz unterschiedliche Dinge (Homescreen und Market/Talk)?

    Was ist schief gelaufen? Wo soll ich nachschauen? Könnte Samsung ein HomeScreen Update eingespielt haben, welches auf dem gerooteten und Lagfix installierten System Probleme verursacht? (KIES wollte sich vor kurzem updaten als das SDS mal wieder am Laptop war).

    Soll ich erneut rooten oder ist das zu gefährlich?
    Hilft "Auf Werkseinstellungen zurücksetzen" etwas? (Darf ich das eigentlich auf einem System mit Lagfix?)
     
  2. DrMole, 09.11.2010 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    ich würde einfach mit odin auf die JPO flashen oder mit kies mit hilfe des reghacks's
    und dann schaun ob deine probleme weiter existieren...
     
  3. MrMilano, 09.11.2010 #3
    MrMilano

    MrMilano Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    Danke für den Tipp.
    Hatte ich mir schon gedacht, dass ich da drüber flashen sollte. (Hab das nur noch nie gemacht). Werde also mal es über KIES probieren. Komme aber erst morgen Abend dazu wegen Diensten.

    Kann ich das Update über KIES mit Lagfix (dem V1+ von OCLF aus dem Market) machen oder soll ich doch besser erneut rooten, Lagfix entfernen und dann KIES?

    Ansonsten: Hat sonst noch jemand das gleiche Problem oder bin ich ganz alleine:confused2:?
     
  4. Marzl85, 09.11.2010 #4
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Lagfix entfernen.
     
    MrMilano bedankt sich.
  5. MrMilano, 15.11.2010 #5
    MrMilano

    MrMilano Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.11.2010
    Kurzes Update:
    Habe Root wieder drauf gemacht per OCLF, dann Lagfix V1+ entfernt. Dann ging der Homescreen wieder ganz normal. Handy jetzt langsamer, aber naja.
    GTalk und Market gehen weiterhin nicht. Hatte jetzt etwas gewartet, ob sich das nach ein paar Tagen gibt, aber nichts.
    Wenn ich jetzt auf Froyo update, dann sollte ich ja einen Wipe machen. Ich fürchte nur, dass ich dann auch keine Apps im Market kriege (GTalk nutze ich nicht).

    Und dann? Handy ganz ohne Apps? Oder gibt es einen Weg drum herum, wenn ich nicht mal Titanium drauf krieg, oder?
     

Diese Seite empfehlen